meridian-shaft Jump to content
Forums

Alimantation pc capricieuse


Recommended Posts

Bonjour

J'ai un problème d'alimentation.
Quand je branche le câble, j'ai des difficultés à le faire détecter. En bougeant le câble j'arrive à le faire détecter puis pendant quelques temps plus de problème. Mais là de nouveau le problème ressurgit et le câble se détecte de plus en plus mal. Je n'arrive pas à le maintenir sur la position charge et je crains ne plus pouvoir le rallumer. D’où peut provenir la panne? J'ai démonté le pc en pensant à un câble abimé ou dessoudé mais rien.
J'ai un toshiba satellite L50t-A-11X

Merci pour votre aide
Bonne journée

 

Link to comment

salut @Lulu87,

la connectique des portables est souvent fragile tu dois avoir une soudure sur la carte mère qui a due sauter...  il faut tout démonter et ressouder les pattes du support femelle, si tu te sens pas de le faire contact un technicien !!! tu dois faire un test de continuité entre les pôles et la CM lorsque tu bouges le connecteur car des fois les soudures semblent bonnes mais le contact ne se fait pas bien.

as-tu tester en sortie de ton adaptateur si tu as bien la bonne tension?


Je pense que @Delta pourras mieux t'aiguiller que moi...
 

Edited by sgeg
  • Plusser (+1) 1
Link to comment

le potto @sgeg a bien résumé ...

c'est souvent au niveau de la CM là où on insère le câble d'alimentation soit donc :

soudure ( faiblesse ) sur la CM le fait de toujours retirer rebrancher affaiblit le port alimentions soudée sur la CM

cela arrive des fois car on l’insère et il force car on l’insère légèrement en travers cela force sur les soudure et les pattes soudée

soit dans le cordon alimentation file dénudé ..

il faudrait faire un test avec le secteur branché mais pas au pc et avec un multimètre voir la tension cela varie de 15 à 19V mais cela doit rester constant

c'est du 19V

 

Adaptateur Secteurtension d'entrée : 100 à 240 V
tension sortie : 19 V
courant de sortie : 4.74 A

il faut contrôler avec le multimètre au niveau de la prise ronde :

alimentation-chargeur-pour-toshiba-satel

 

 

 

Edited by Delta
Link to comment

ok, je vais tenter d’abord le multimètre. Si c'est une soudure de la carte mère ça se voit à l’œil nu ou faut vraiment tout refaire pour être sur? Finalement le plus simple serai un problème dans le câble :laugh:. Merci pour vos réponses je vais essayer tout ça.

Link to comment
Il y a 2 heures, Lulu87 a dit :

ok, je vais tenter d’abord le multimètre. Si c'est une soudure de la carte mère ça se voit à l’œil nu ou faut vraiment tout refaire pour être sur? Finalement le plus simple serai un problème dans le câble :laugh:. Merci pour vos réponses je vais essayer tout ça.

non ça ne se voit pas toujours à l’œil nu, la soudure peut se décollé du circuit imprimé ou même arrachée la piste, c'est pour ça qu'un test de continuité est bien à faire (tu sais le bip sur le multimètre quand tu touches les deux bouts) que tu mets sur le pôle extérieur  et un peu plus loin sur la piste de la CM qui serait en continuité avec l'un des 2 pôles...

PS: merci @Delta je savais que ta réponse serait plus pro!!! ;)

 

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...