meridian-shaft Jump to content
Forums

Problème avec IP CAMERA svp


Recommended Posts

Bonjour tout le monde

Je rencontre un souci avec la pose finale d'une caméra IP

Voilà je suis les instructions à la lettre de la notice d'installation tout se passe bien sauf qu'a la fin au lieu d'avoir l'adresse IP de la caméra j'obtiens le message suivant " submask unmatch" ou "masque de sous réseau "on me dit que si j'obtiens ce message il me suffit de cliquer sur "concordance IP" ce que je fait ...

Je n'obtiens jamais cette adresse IP pourtant j'active le wifi je fais tout normalement eh bien toujours pas d'adresse IP

Merci pour votre aide

Link to comment

salut @amnesya,
apparemment ton masque de sous réseau n'est pas le même sur ta caméra...
pour connaitre celui-ci va dans
>Panneau de configuration\Réseau et Internet\Centre Réseau et partage
et clique sur ta connexion (wifi) puis détail, là tu verras le masque sous réseau (en général avec les boxes c'est 255.255.255.0) ainsi que la passerelle (router) avec l'IP du serveur DHCP qui déterminera l'IP.
si ton sous réseau et ta passerelle ne correspondent pas tu ne pourras pas avoir d'IP automatique.

si tu peux configurer ta caméra manuellement mets le sous réseau et la passerelle à l'identique puis essaye en changeant que le dernier chiffre de l'IP

exemple: 192.168.1.xxx de 0 à 255 (en évitant 1 , 253, 254 et 255) avec masque sous réseau (255.255.255.0) et la passerelle identique que ton réseau (192.168.1.1 ou .254 en général), malheureusement le problème c'est qu'il pourrait y avoir un conflit d'IP avec le DHCP et aussi ne pas dépasser la fourchette d'IP autorisées.

le mieux serais de configurer dans ta box une IP fixe pour ta caméra.

quelle box as-tu?

Edited by sgeg
Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...