meridian-shaft Jump to content
Forums

Impossible d'installer un windows


Recommended Posts

Bonjour a tous. Je me permet de vous déranger car j'ai un souci au niveau de l'installation de windows. Un ami ma demander si je pouvait passer sont ancien ordinateur fixe de windows xp a windows 7 ou 10. J'essaye donc d'installer windows 10. Tout démarre normalement jusqu'au momment ou normalement on doit choisir la langue. Sauf que la tout s'arrete avant cette ecran. Et je suis donc bloquer sur un ecran "mauve" avec le pointeur de ma souris. Merci de votre aide et désolé pour l'orthographe.

Link to comment
il y a 9 minutes, Proto71 a dit :

Bonjour. Merci de m'aider 

La carte mere: MSI MS-7349 ver 1

Ram: 4go

Processeur: AMD athlon 64 x2 dual core processor 5000+

Bon alors tu peux normalement installer win10 sur cette carte mere, le processeur est assez ancien et pas tres performant donc ne t'attends pas à ce que tu puisses utiliser la machine tres aisément pour effectuer dessus différentes taches.

Bon alors l'ecran mauve me fait penser à un probleme d'affichage.

Est ce que tu possedes une carte graphique physique sur la machine ? si oui, donne le modele.

Link to comment
il y a 2 minutes, Proto71 a dit :

Oui je me doutai de la lenteur du pc ^^. Non je n'est pas de carte graphique. L'affichage me semble correct. 

Donc je pense que le probleme se situe à ce niveau.

par quel cable l'ecran est-il relié au GPU ? Il se peut que le cable soit défectueux.

si c'est un cable VGA, chnage le par un cable HDMI et tu vois ce qui se passe.

Si c'est un cable HDMI, tu le changes avec un autre cable HDMI.

Link to comment

Le probleme ne vien pas de l'affichage (il me semble) car le font que je décrit et le font que lon a l'orsque l'on installe windows. Donc c'est normal. Mais moi le probleme c'est que la fenetre pour choisir la langue et tout sa. Ne s'affiche pas. Comme si cela rester bloquer. J'espaire expliquer mon probleme comme il faut c'est pas evident ^^.

Link to comment
il y a 15 minutes, Proto71 a dit :

Le probleme ne vien pas de l'affichage (il me semble) car le font que je décrit et le font que lon a l'orsque l'on installe windows. Donc c'est normal. Mais moi le probleme c'est que la fenetre pour choisir la langue et tout sa. Ne s'affiche pas. Comme si cela rester bloquer. J'espaire expliquer mon probleme comme il faut c'est pas evident ^^.

J'ai émis une hypothese la dessus mais pour valider ou non cette hypothese, il faut dans un premier temps la tester pour qu'on puisse y voir plus clair.

Le fait qu'il ne se passe rien du tout début ne veut pas forcément dire que tout va bien au niveau de l'affichage.

Donc selon moi, voila ce qui pourrait causer cet ecran mauve que tu reçois :

1) un probleme de cable, comme je te l'ai dit, le cable peut etre défectueux.

2) un probleme d'ecran.

3) le fait que le GPU ne soit pas compatible avec win10.

Pour écarter ou non  la 3 eme hypothèse, voila ce que tu vas faire dans un premier temps,

tu vas créer une clé bootable avec win7 et tu vas booter avec et tu vas voir si tu reçois ce meme ecran mauve au moment où apparait la fenetre de la langue.

Si l'ecran mauve n'aparait pas, alors c'est que ma 3eme hypothese sera validée.

 

Edited by mehdibleu
Link to comment

Alors pour ce qui est du GPU il est integrer integrer a la CM. 

Pour l'autre essai j'ai retrouver un cd de windows 7 qui lui aussi bloque a ce niveau sauf que la c'est un ecran bleu avec les "fleur" le dessin de win7 quoi. Cela fait exactement pareille au meme momment. Merci encore d'essayer de m'aider.

Link to comment
à l’instant, Proto71 a dit :

Alors pour ce qui est du GPU il est integrer integrer a la CM. 

Pour l'autre essai j'ai retrouver un cd de windows 7 qui lui aussi bloque a ce niveau sauf que la c'est un ecran bleu avec les "fleur" le dessin de win7 quoi. Cela fait exactement pareille au meme momment. Merci encore d'essayer de m'aider.

tu peux me faire un screen de cet ecran bleu que tu évoques afin que je puisse y voir plus clair ?

un screen aussi pour win10 serait le bienvenue.

 

Link to comment

@Proto71

donc la 3 eme hypothese que j'ai émise plus haut est écartée.

tu as dit que tu recevais cet ecran mauve lorsque la fenetre de la langue apparait mais sur le scren que tu as posté, je ne vois pas cette fenetre.

bon alors je repete que pour moi, voici d'ou peut venir le probleme :

1) un cable defectueux, il faut tester avec un autre cable et voir le résultat

2) un ecran defectueux, il faut tester avec un autre ecran externe.

et ma 3eme nouvelle thypothese :

3) le probleme peut se situer au niveau du GPU integré, et donc la seule façon de confirmer ou infirmer cette hypthsese ce serait de tester avec une vraie carte graphique, regarde si tu peux mettre la main sur une ancienne carte graphique.

 

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...