meridian-shaft Jump to content
Forums

Clonezilla et Secure Boot


Solved

Recommended Posts

Bonjour,

J'ai téléchargé et installé sur une clé USB -clonezilla-live-20180329-artful-amd64.iso-  avec rufus-2.18p.exe sur Windows 10. (oui, je suis un transfuge linuxien multi-boot).
Tuxboot donne le même résultat.

Au démarrage j'ai un méchant rectangle rouge

"Secure Boot Violation", voir fichier joint.

Dans les archives Sourceforge (download lastest version) la dernière version est :  -clonezilla-live-20160210-wily-amd64.iso- cette version démarre sans problèmes.

Mes questions :

Les versions anciennes offrent-elles toutes garanties de bon fonctionnement ?

Les nouvelles versions sont-elles surtout cosmétiques ?

Enfin la Crabe va sûrement me conseiller de désactiver Secure Boot. Quels en sont les risques ? Il semble que mon bios peine à les réactiver si c'était nécessaire.

Version catre mère : ASUSTeK H110M-A
Bios : American Megatrends Inc. Version du Bios : 0501

Merci pour votre réponse.

 


 

 

SecureBoot.jpg

Link to comment

Je me suis risqué à updater le BIOS de la version 0501 du 2015/11/24 à la version 3601 du 2018/04/17 et là plus de problème.

clonezilla-live-20180329-artful-amd64 se lance depuis une clé USB et affiche, pour ceux que ça peut intéresser :

rtlwifi: selected firmware is not available   (le wifi je m'en soucie pas, je suis connecté par câble si besoin était)
Starting to prepare Clonezilla live env...
live media is in /lib/live/mount/medium
Updating /etc/ocs/ocs.live.conf based on kernel parameters is found
done !
Configuring keyboard...

Et c'est parti !

Edited by marc_ch
Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...