meridian-shaft Jump to content
Forums

[TUTO] Installer LEDE / OpenWRT sur un routeur Xiaomi Routeur 3G


Recommended Posts

Bonsoir. 

Merci pour ce tuto très bien fait !

J'ai suivi toutes les premières étapes sans problème. 

Par contre je suis bloqué à l'étape o). 

Lorsque je veux me connecter au routeur Xiaomi en ssh, j'obtiens un timeout.

J'ai formaté ma clé usb une seconde fois, puis recommencé l'étape précédente, mais toujours pareil, timeout... 

Edit : Je viens de voir que par contre, j'accède bien au ssh via 192.168.31.1

C'est normal à cette étape ? Je peux continuer et taper les commandes ? Ou il y a un soucis ? 

Merci d'avance. 

Reyur. 

Edited by reyur
Link to comment
Il y a 1 heure, reyur a dit :

Bonsoir. 

Merci pour ce tuto très bien fait !

J'ai suivi toutes les premières étapes sans problème. 

Par contre je suis bloqué à l'étape o). 

Lorsque je veux me connecter au routeur Xiaomi en ssh, j'obtiens un timeout.

J'ai formaté ma clé usb une seconde fois, puis recommencé l'étape précédente, mais toujours pareil, timeout... 

Edit : Je viens de voir que par contre, j'accède bien au ssh via 192.168.31.1

C'est normal à cette étape ? Je peux continuer et taper les commandes ? Ou il y a un soucis ? 

Merci d'avance. 

Reyur. 

Je m'auto-réponds !

Oui, apparemment c'était normal d'accéder en ssh via 192.168.31.1.

Tout marche parfaitement. :)

Link to comment

Je viens de changer l'IP du routeur de 192.168.1.1 à 192.168.2.1.

Suite à ce changement, j'avais accès à l'interface du routeur via 192.168.2.1, mais je n'avais pas d'accès internet. Dans les options Système, j'ai fait "redémarrer". Depuis, j'ai retrouvé l'accès à internet, mais impossible d'accéder à l'interface, ou d'accéder au routeur via putty.

Via Advanced ip scanner, je vois bien le routeur comme actif pourtant...

 

Une idée svp ?

Link to comment

Merci pour la réponse.

J'ai débranché/rebranché le routeur une première fois, ça n'a rien changé, puis une seconde fois, et là, c'est bon!

Je viens d'appliquer la dernière mise à jour avec le lien donné un peu plus tôt dans ce fil par Gelat. 
Merci encore pour le tuto et l'aide!

  • Plusser (+1) 1
Link to comment

Bonjour,

 

Suite à mon install d'il y a quelques jours, tout fonctionnait parfaitement bien (OpenWrt 18.06.1).

Aujourd'hui, premier problème :( 

Le routeur s'est mis à clignoter (en orange), au bout de quelques minutes, la connexion a été retrouvé, puis a recoupé 1 minute plus tard (re-clignotement orange). Au final, j'ai du faire un redémarrage manuel pour que le routeur re-fonctionne normalement. 

Forcément, il a fallu que ça tombe en plein dans une réunion (télétravail), et je n'ai pas envie que ça se reproduise!

J'ai voulu aller voir les logs, mais comme j'ai fait un reboot manuel, je n'ai plus de trace.

Est-ce que d'autres personnes rencontrent des problèmes de déconnexion avec cette version ?

Si ça se reproduit, j'hésite à mettre en place un reboot journalier via la page de cron (je suppose que c'est possible), mais ça fait vraiment bidouille...

Merci d'avance pour vos retours.

 

 

Link to comment
  • 2 weeks later...

bonjour

je suis bloqué a l'etape 4 o

je dois me connecter avec l'ip 192.168.31.1  avec putty pas d'acces via ip 192.168.1.1

lorsque je fais l'etape 4q

j'ai le message 

unlock kernel pour la premiere ligne de commande

mtd write openwrt-ramps-mt7621-mir3g-squashfs-kernel1.bin kernel1

pour la deuxieme ligne 

j'ai le message 

skipping bad block at 0x0008000

et apres plus d'acces en ssh il faut que je reflash en serie  le kernel0

si quelqu'un a une idée

 

 

Link to comment

Bonjour à tous,

J'aurais une petite question à propos du routeur.

Quelqu'un a déjà à créer une connexion VPN sur le routeur?

J'arrive à accéder à la Freebox mais je n'arrive pas accéder au routeur. Je ne sais pas ou ça coince!

J’aimerais accéder en VPN à mon NAS Synology pour à terme pouvoir créer une sauvegarde entre 2 NAS Synology. Si vous avez des idées ou astuces, je suis complètement ouvert! lol

Merci

Link to comment

Pas mal le petit jouet surtout qu' il a de l' USB3 et du gigabits  !!!

Je voudrais le configurer pour pouvoir l' utiliser en WPS comme ceci:

Livebox4 < WIFI AC -> XIAOMI WPS <- LAN ...

J' ai fait des essais en mode "normal" mais le flux TV ne passe pas ( pas de souci avec le replay ) 

Comme ceci en WDS pas de souci mais évidement il faut deux boitiers !!!

Livebox4 < LAN > XIAOMI ap WDS < WIFI AC -> XIAOMI sta WDS <- LAN - > boitier TV Orange ancien modèle

-

Comme les derniers boitiers TV Orange UHD MINI sont à 10 euros .. bof …

C' est donc juste pour jouer un peu !!!

La question est donc : Qui aurait des informations sur le sujet ?

-

Pour les instabilités je n' utilise en principe en mode répéteur/relayd qu' un seul mode ou WIFI  N ou AC

Je désactive le mode non utilisé ( wlan0 wlan1 )

Edited by F5BJR
Link to comment
  • 4 weeks later...
Il y a 2 heures, hornet02 a dit :

bonjour

je narrive pas a visualisé les peripheriques connecté derriere le routeur xiomi sur le reseau local de la freebox pourtant ils sont tous sous 192.168.0.XX

Salut, déjà, je ne trouve pas normal que ta Freebox et ton routeur soient sous le même sous réseau.

Donc faudrait peut-être nous éclairer sur ton installation.

Personnellement, quand je suis connecté sur le wifi de la Freebox, je ne vois rien. Et sur le wifi du routeur, je vois mon NAS et mon imprimante. Les sous réseaux sont différents entre le routeur et la Freebox.

(J'ai désactivé le wifi de la Freebox pour ne pas être emmerdé)

Link to comment
Le 15/11/2018 à 15:38, Lenoil a dit :

Bonjour à tous,

J'aurais une petite question à propos du routeur.

Quelqu'un a déjà à créer une connexion VPN sur le routeur?

J'arrive à accéder à la Freebox mais je n'arrive pas accéder au routeur. Je ne sais pas ou ça coince!

J’aimerais accéder en VPN à mon NAS Synology pour à terme pouvoir créer une sauvegarde entre 2 NAS Synology. Si vous avez des idées ou astuces, je suis complètement ouvert! lol

Merci

Personne pour une piste jusqu'a maintenant?

Edited by Lenoil
Link to comment
  • 1 month later...

Bonjour,

Cela fait deux fois que j'ai un problème avec luci sur mon routeur xiaomi mi wif 3G 

L'installation se passe bien mais après plusieurs semaines/mois, l'interface luci n'est plus accessible, la dernière fois j'ai fait un hard reset pour tout reinstaller et avoir de nouveau accès à l'interface admin web

J'ai de nouveau le problème après plusieurs semaines/mois

 

Pour information le routeur fonctionne très bien mais je ne peux plus le configurer via l'interface admin web :(

 

Avez vous déjà eu ce problème ?

Savez-vous comment corriger ce problème Luci sans faire de hard reset ?

 

Merci

Link to comment
Il y a 1 heure, messi92 a dit :

Bonjour,

j'ai ma Xiaomi Router qui est bricker. Impossible de la réinitialiser j'ai mis la rom sur une clé usb pour qu'elle puisse se réinstaller. Avez-vous une solution svp ?

J' ai mis les 3 fichiers sur une clef USB de Petite taille, miwifi_ssh+ les 2 openwrt.

Tu suis le tuto pour le connecter à l' Arduino,quand tu es sur le menu tu choisi 2

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...