meridian-shaft Jump to content
Forums

Impossible d'installer windows 10 en uefi avec une clef usb


Recommended Posts

Bonjour,

 

Je possède un PC ASUS

Ayant eu des soucis de mise à jour avec Windows 10 version 1709 et les outils std (Windows udpate,...) J'ai du recommencer 4 fois toujours avec les mêmes symptômes.

je n'ai pas eu d'autre choix que d'utiliser la solution de Microsoft avec l'outil qui va bien.

J'ai donc créer une clef USB de boot.

J'ai pu booter dessus et démarrer l'installation. J'ai même pu aller au bout : ouvrir une session.

Ca c'est gâté quand j'ai commencé à installer les drivers (vidéo, puis wifi) : figeage de l'écran.

J'ai tenté une réparation, mais impossible. Je n'ai plus le choix que de booter sur la clef USB et relancer l'installation.

Et là je suis bloqué avec le message "Windows ne peut pas être installé sur ce disque. Le disque sélectionné est du style de partition GPT".

J'ai trouvé la réponse sur votre forum et le topic installer-windows-10-en-uefi-avec-un-dvd-usb

Mais je suis coincé avec la suppression des partitions.

J'ai 8 partitions

lect 0 part 1: Windows Re Tools  - type Récupération

lect 0 part 2:                                    - Type système

lect 0 part 3:                                    - Type MSR (réservé)

lect 0 part 4:                                    - Principale 

lect 0 part 5:                                    - Récupération

lect 0 part 6:                                     - Récupération

lect 0 part 7: Data                           - Principale

lect 0 part 1: Recovery Image       - Récupération

Lesquelles faut-il supprimer ?

Merci de votre aide

 

Link to comment
  • 2 weeks later...

le mieux est de faire une clean install

se que vous voyez là est un seul disque dur partitionner en 8

lecteur 0 part x et y etc

le mieux est de tout supprimé sauf lect 0 part 7 DATA qui je pense est votre partition là ou se trouve vos dossiers boulot loisir etc

 

Link to comment

Merci

J'ai gardé la 7 et la 8 et j'ai pu poursuivre mon installation.

Mais finalement je n'ai pas beaucoup avancé car comme avec la mise à jour classique via Windows Update, j'obtiens un écran noir à 75% de l'installation. Je suis obligé de rebooter le PC (j'ai attendu parfois une nuit avant le reboot). L'instalation reprend alors à 75% jusqu'à 81% et là nouveau blocage, la mire du process d'évolution est bloqué à 81%.
Comme j'ai reformater le disque dur je ne peux pas revenir à une version précédente.
J'ai finalement décidé de réinstaller le PC à partir d'une clef USB de boot en Windows 8.1.
Là miracle, l'installation s'est correctement déroulée, j'ai pu me connecter avec mon compte Windows et j'ai pu installer toutes les mises à jour de Windows 8.1.
Le PC étant reparti comme neuf, j'ai décidé de relancer une mise à jour Windows 10 1709 avec l'outil MediaCreationTool et là toujours le même problème plantage à 75%, blocage à 81% et retour à la version précédente, soit désormais Windows 8.1

Qu'est-ce qui peut bloquer sur ce PC (Asus) pour empêcher la mise à jour (ou l'installation vierge) de la version Windows 10 1709 ??

Link to comment
Il y a 1 heure, rivivi a dit :

Qu'est-ce qui peut bloquer sur ce PC (Asus) pour empêcher la mise à jour (ou l'installation vierge) de la version Windows 10 1709 ??

Salut @rivivi c'est peut être le secure boot à désactiver dans le BIOS ! https://lecrabeinfo.net/comment-acceder-entrer-parametres-configuration-bios-firmware-uefi-setup-pc.html @+

 

Link to comment

Petite erreur dans le post d'origine (j'ai fait un copié/collé de la première ligne).

La part 8 c'est la dernière la "recovery image"

et pour répondre à [email protected] voici mon BIOS

Mais je ne pense pas que cela vienne de là. Pour rappel, l'installation W10 bloque à 75% puis après un reboot forcé bloque à 81%.

L'installation W8.1 fonctionne

 

Bios.jpg.96cce5feabd7c3604c765c3d773d3758.jpg

Link to comment

vous étiez en 1507 puis passer en 1607 sans problème ...

tentez une fois de monter en pallier

passer de 1607 a 1703 et puis 1709

il faut savoir que 1709 est encore très récente et peut avoir un bug ou comme le dis @calisto06 une incompatibilité avec votre système et matériel.

 

 

il arrivera un moment donnée ou les pc arriveront plus a continuer a monté en série " version " 1809 par exemple certains n'y arriveront plus...

il faudra se résigner a changer de pc ou rester sous la version la plus stable que sont pc accepte..

 

++

Link to comment
Le ‎24‎/‎12‎/‎2017 à 14:24, rivivi a dit :

J'ai donc créer une clef USB de boot.

J'ai pu booter dessus et démarrer l'installation. J'ai même pu aller au bout : ouvrir une session.

Ca c'est gâté quand j'ai commencé à installer les drivers (vidéo, puis wifi) : figeage de l'écran

il y a un ordre pour installer les drivers 9_9

le chipset en premier !:risitas-perplexe:

 

@+

Link to comment
Le 06/01/2018 à 20:25, calisto06 a dit :

@Delta faudra trouver les iso de ces versions mais comme elles sont pas à jour, là dessus je suis pas sure de pouvoir recommander ça ....mieux vaut encore rester à W8.1 qui lui est encore mis à jour.

yop @calisto06 certes elle ne sont plus a jours, mais si c'est juste pour remonté par pallier, il n'y restera pas longtemps...

qu'en pense tu

Link to comment

@DeltaJe vois pas trop l'intérêt .Si le PC supporte 1709 il la supporte sinon on aura une version intermédiaire même pas mise à jour . Ce qui nous ramène à cette question : pourquoi certains PC ne supportent pas cette fichue MAJ 1709 même en clean install : à cause du matériel !!! @rivivi est ce que tu as bien formaté le DD en ne gardant que les datas et la partition recovery ou il y a w8.1 ? Si ça a commencé à planter avec l'installation des drivers  il aurait fallu installer uniquement les drivers utiles du PC et un par un en créant un pt restauration entre chaque et garder ceux de Microsoft si ils ne posaient pas de pb. J'ai mes deux vieux PC et ils ont les drivers génériques pour tourner et sont passés direct de XP à W7 et de W7 à W10 (dont un direct 1709).

Peut être mettre à jour le bios si besoin  : mais le fais pas tout seul demande. 

Un thread pour illustrer mes propos sur les vieux PC qui supportent w10 https://answers.microsoft.com/fr-fr/windows/forum/windows_10-windows_install/impossible-dinstaller-la-version-1709-de-windows/de76f732-667e-478a-9d39-ffa108b80ef4

Edited by calisto06
Link to comment

Bonsoir,

Je récapitule chronologiquement.

Le PC était à l'origine en W8.1. Je l'ai passé en W10 1507 (Windows Update). Puis il est passé tout seul en 1607.

Lorsque j'ai voulu faire la 1ere mise à jour en 1703, celle-ci s'est plantée à 71% (écran noir - visiblement à la mise à jour des drivers) puis nouveau plantage à 83% après un reboot forcé. Au 2sd reboot retour à la version précédente soit la 1607.

J'ai tenté plusieurs fois sans succès. J'ai laissé passer quelques jours jusqu'à l'apparition de la 1709.

J'ai alors tenté de passer en 1709 (tjrs avec Windows Update) et replantage à 71% (écran noir) puis à 83% après le 1er reboot puis retour à la version précédente -1607 - après le 2sd reboot.

J'ai alors tenté de faire la même opération à partir d'une clef USB W10-1709

Là miracle l'opération s'est bien déroulée. Je me suis connecté à ma session Windows.

J'ai donc commencé à mettre à jour mes pilotes. Et là patatra plantage - écran bloqué.

C'est là que j'ai dû merder et paniquer. Impossible de rebooter correctement. Je ne suis pas revenu à la version précédente.

Coincé, je ne savais plus quoi faire, j'ai reformaté mon DD (tout en gardant les partitions Data et Recovery)

Et j'ai relancé mon installation toujours avec la même clef USB (W10-1709)

Mais je plantais toujours à 71% puis à 83%.

Du coup j'ai crée une clef USB de boot en W8.1 avec laquelle j'ai pu installer W8.1 sans souci.

Une fois W8.1 installé, avant de faire quoique ce soit (mise à jour de drivers, ...) j'ai relancé une mise à jour W10-1709 mais rebelote plantage à 71% puis à 83%

Du coup je suis resté en W8.1

Dans pdf qu'on trouve dans le thread de calisto06, le plantage à 71%, c'est lors de la mise à jour des drivers.

Si je pouvais passer cette étape

Link to comment

Essayes alors la même manip que tu as déjà faite : en clean install (tu démarre de la clé) et déconnecté d'internet et sans installer les maj pendant l'install. Tu attends la fin de l'install et tu applique la manip du crabe en clé de registre https://lecrabeinfo.net/desactiver-installation-automatique-pilotes-drivers-composants-peripheriques-windows-update-windows-10.html pour éviter les maj pilotes.

Link to comment
  • 2 weeks later...

Non car je ne comprends pas ce que me dit ASUS

Version 09042014/04/183.9 MBytes

P8H61-M-PRO-ASUS-CM6630-8 BIOS 0904
Improve system stability.

*This BIOS is for Latest Win8-ready model only. If your Desktop current BIOS file is XXXX.ROM, please do not upgrade your BIOS to this version or other XXXX.CAP version.

* Windows8 Only

Link to comment
Le 09/01/2018 à 21:19, rivivi a dit :

Bonsoir,

Je récapitule chronologiquement.

Le PC était à l'origine en W8.1. Je l'ai passé en W10 1507 (Windows Update). Puis il est passé tout seul en 1607.

Lorsque j'ai voulu faire la 1ere mise à jour en 1703, celle-ci s'est plantée à 71% (écran noir - visiblement à la mise à jour des drivers) puis nouveau plantage à 83% après un reboot forcé. Au 2sd reboot retour à la version précédente soit la 1607.

J'ai tenté plusieurs fois sans succès. J'ai laissé passer quelques jours jusqu'à l'apparition de la 1709.

J'ai alors tenté de passer en 1709 (tjrs avec Windows Update) et replantage à 71% (écran noir) puis à 83% après le 1er reboot puis retour à la version précédente -1607 - après le 2sd reboot.

J'ai alors tenté de faire la même opération à partir d'une clef USB W10-1709

Là miracle l'opération s'est bien déroulée. Je me suis connecté à ma session Windows.

J'ai donc commencé à mettre à jour mes pilotes. Et là patatra plantage - écran bloqué.

C'est là que j'ai dû merder et paniquer. Impossible de rebooter correctement. Je ne suis pas revenu à la version précédente.

Coincé, je ne savais plus quoi faire, j'ai reformaté mon DD (tout en gardant les partitions Data et Recovery)

Et j'ai relancé mon installation toujours avec la même clef USB (W10-1709)

Mais je plantais toujours à 71% puis à 83%.

Du coup j'ai crée une clef USB de boot en W8.1 avec laquelle j'ai pu installer W8.1 sans souci.

Une fois W8.1 installé, avant de faire quoique ce soit (mise à jour de drivers, ...) j'ai relancé une mise à jour W10-1709 mais rebelote plantage à 71% puis à 83%

Du coup je suis resté en W8.1

Dans pdf qu'on trouve dans le thread de calisto06, le plantage à 71%, c'est lors de la mise à jour des drivers.

Si je pouvais passer cette étape

Tout cela ne me rassure pas !!!  J'en suis à la même étape que toi @rivivi: sauf que je ne me suis pas encore lancé dans le formatage et clean install. mais tout le reste, j'ai tout comme toi.

Edited by chabcrabe
Link to comment

@chabcrabe, j'ai trouvé ce site https://tb.rg-adguard.net/public.php sur la "Communauté" de Microsoft.

Le site est sécurisé, j'ai téléchargé l'ISO de la version 1607 sans soucis (virus). Mais j'ai pas encore eu le temps de l'installer.

Certains disent de ne pas l'installer puisqu'il n'y a plus de mise à jour.

De mon coté je vais essayé de l'installer. Si ça fonctionne je ferais une mise à jour de mes drivers en W10 puis je tenterais une nouvelle mise à jour avec la 1709.

Au pire je resterais en 1607

Link to comment
  • 5 weeks later...
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...