meridian-shaft Jump to content
Forums

ports usb non reconnus au démarrage mais qui (curieusement) re fonctionnent normalement après reboot


Recommended Posts

Bonjour,

Je suis sur windows 10, ordinateur acer modèle tour, et j’ai depuis peu un problème de ports usb non reconnus.

Curieusement cela arrive avec des clefs usb (physiquement valides car testées sur un autre ordi) quelque soit les port usb (2, 3, frontal, au dos du PC) mais pas avec un disque dur externe. Encore plus curieux, à la mise en marche du PC, j’ai donc ce pb de reconnaissance de ports … mais si je reboot, tout refonctionne à nouveau.

Du coup, pour pouvoir utiliser mes ports usb, je suis obligé de démarrer et rebooter dans la foulée..

Lecrabe, aurais-tu une idée?

Cordialement

Link to comment

bonsoir @newton

ce pc a toujours été sous Windows 10?

peut être aussi parce que Windows coupe l’énergie des usb.

  • cliquer droit sur le drapeau Windows
  • panneau de configuration
  • matériel et audio
  • option alimentation

modifier les paramètres du mode de gestion de l'alimentation
modifier les paramètres d'alimentation avancés

une page s'ouvre dans paramètre USB désactivé la suspension sélective
faite appliquer.

il y aura peut-être aussi a allez voir dans gestionnaire de périphérique et désactivé a l'onglet contrôleurs de bus USB la gestion de l'alimentation pour ne pas autorisé a l'ordinateur d' éteindre ces périphériques

 

++

  • J'aime 1
Link to comment

Merci pour le retour.

Je suis passé de activer à déactiver dans paramètres usb suspension sélective mais le pb est toujours là.

Par ailleurs, j'ai testé les pilotes :

- au 1er démarrage les clés usb n'apparaissent pas dans le gestionnaire de périphériques;

- au reboot, elles apparaissent bien, je lance une remise à jour des pilotes et le système me confirme qu'ils sont déjà à jour.

Ce qui est vraiment bizarre, c'est que tout refonctionne normalement après un reboot.

Link to comment
Il y a 2 heures, newton a dit :

Je suis passé de activer à déactiver dans paramètres usb suspension sélective mais le pb est toujours là.

vous avez été voir dans gestionnaire de périphérique et désactivé a l'onglet contrôleurs de bus USB la gestion de l'alimentation pour ne pas autorisé a l'ordinateur d' éteindre ces périphériques usb

 

++

Link to comment

Bonjour Delta,

Oui, je l'ai fait et cela n'a rien donné. Du coup j'ai tout remis (suspension sélective + autoriser l'ordinateur) aux valeurs par défaut.

Je me demande si la solution ne serait pas d'updater window10 en dernière version. Cela pourrait-il régler mon pb?

J'ai vu sur un autre forum, qu'un utilisateur avait eu le même pb que moi, a essayé de modifier les paramètres dans le gestionnaire de périphériques, sans succès. Au final, il dit avoir trouver une solution avec un patch microsoft correctif (KB976972). Le seul problème pour moi, malheureusement, c'est que ce patch est fait pour window7 et non window10...

Voici le lien pour info:

https://answers.microsoft.com/fr-fr/windows/forum/windows_7-hardware/tous-les-ports-usb-non-reconnus-au-démarrage/3a35eb30-3d15-4392-a157-af586cfe4311?auth=1

Cdlt.

Link to comment

oui j'ai été voir le lien et en effet il ressemble a 2 gouttes d'eau a ton problème :S

et a se que j'ai donc pu comprendre je suis dans le bon en disant que c'est un problème de coupure d’énergie reste a savoir c'est un bug windows ou ..

je n'ai pas rechercher si il y avait un patch correctif pour windows 10

dans la dernière version de Windows 10 oui il y aurai peut être la correction sans pouvoir te la confirmé ...  tu es toujours en 1703? Mettre la dernière version juste pour cela si tu n'envisageais pas dans l’immédiat de la mettre pour x ou y raison, c'est un peut bête surtout que tu pourrai rencontrer d'autre problème avec la dernière version en date.

Link to comment

Si cela peut aider au diagnostic:

Je crois, à y réfléchir, que mon pb est apparu après avoir télécharger, installer et exécuter un programme pour mettre à jour la base de donnée d'un avertisseur de radar (appareil de format type usb, avec gps intégré auto-alimenté avec un accu interne).

A l'installation, le programme demandait de débrancher toutes les clés usb et, erreur de ma part, je ne l'ai pas fait. Du coup, je pense que cela m'a mis les ports usb en rideau.

J'ai bien sûr désinstallé ce programme mais sans résoudre mon problème.

De plus, malheureusement, l'installation s'est faite il y a 2 mois et, aujourd'hui, je n'ai plus assez de points de restauration pour revenir à un état antérieur (3 à 4 points de restauration seulement)

Ma version window 10, d'après le site Microsoft est 14393, ils me proposent la version 16299: 

image.png.34c4dbf3d9a3577648e024cd5685d2d9.png

 

 

Link to comment

version 1607 ... oui...

windows est a la version 1709.

peut être pas monté trop vite et tenter de trouver une 1703 :) car elle a reçu plus de mise a jours et de correctif de stabilité donc plus sûr que la 1709.

 

pour se qui est des USB, en supprimant totalement les drivers USB. télécharger le driver USB sur le site du constructeur de la carte mère.

désinstaller en profondeur complétement le driver USB

redémarrer le pc SANS avoir mis la connexion internet et re installer le driver USB et tester sans avoir de connexion internet voir si cela fonctionne

Link to comment

Merci Duke,

J'ai regardé le Tuto transmis, mais là je crois que cela dépasse un peu mes compétences.. !!

Qu'est ce que je risque si j'utilise l'outil microsoft "création de média" qui me propose la dernière version de windows 10?

Si le remède peut s'avérer pire que le mal, tant pis, je vais devoir rester avec mon pb somme toute "gérable" (il faut juste que je reboote à chaque fois pour pouvoir utiliser mes ports usb, ce qui est pénible mais bon...).

Cdlt 

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...