Jump to content
Site Communauté

Drivers W7 impossible à installer


Recommended Posts

Bonjour Le Crabe,

Et tout d'abord merci pour ce super site !

Et bonne année aussi !

Mon souci: Ma femme vient d'acheter un PC portable ASUS R540LJ, livré avec W10. Comme elle voulait revenir à W7 parce que mieux maitrisé, J'ai tenté une installation propre en reprenant tout à zéro. Mais le souci est que lorsque je tente d'installer les drivers system, je me retrouve avec une erreur "  This computer doesn't meet the minimum requirements for installing the software ". J'ai tenté en mode MBR et GPT, pareil. De plus, aucun pilote n'est installé par W7 au cours de l'installation, donc je n'ai pas de port USB actif, (ni USB2 et forcément pas le 3), donc je ne dispose que de l'interface clavier et du lecteur DVD...

Donc si quelqu'un à une idée sur le sujet, je suis preneur !

Merci d'avance ! :)

Phil

Link to comment

Bonsoir @Philzanne

Bienvenu sur le forum :D,

Si j'ai bien compris, tu indique que cette machine a été achetée avec Windows 10 pré-installé. Or, tu ne peux revenir à Windows 7 que si ce pc avait à la base cet OS, et que tu avais par la suite migré vers Windows 10. 

Donc et dans l'étant, ta démarche est impossible. La seul possibilité est d'acheter une licence pour Windows 7, et d'installer cet OS à la place de Windows 10.

Bonne soirée,

 

Link to comment

Merci pour ton retour,

Mais dans ton premier message, tu indique : 

il y a 29 minutes, Philzanne a dit :

Ma femme vient d'acheter un PC portable ASUS R540LJ, livré avec W10.

Donc tu n'avais pas Windows 7 ? Exact ?

N'ayant pas la machine sous mes yeux-yeux il m'est difficile de t'aider si tu n'est pas précis.

Alors, reprenons :

  • Tu as acheté une machine avec quel OS à la base ?
  • As-tu migré vers Windows 10 ?
  • Si tu as une licence Windows 7, cette dernière appartient bien à cette machine ?

Tiens moi au courant,

 

Link to comment

Ok, désolé de ne pas avoir été assez clair ! :)

Donc , le PC acheté la semaine dernière tournait sous W10 d'origine.

La licence W7  vient d'un autre PC HS. Et comme les drivers W7 64 existent pour cette machine (ici http://www.driversfree.org/fr/catalogue-de-pilotes/pilotes-pour-ordinateurs-portables/asus/asus-r540lj), j'ai supposé qu'il était possible de la faire tourner sur W7....

D'ailleurs, j'ai réussi à installer les pilotes réseaux, mais c'est tout...

N'hésite pas si tu as d'autres questions ! :)

 

Link to comment

Ah ben voilà, quand tu diras tout ! :D

Quelle est le type de licence de Windows 7 provenant de l'autre machine (OEM, Retail) ? Plus d'information sur les types de licences ici

As-tu désinstaller ladite licence (Windows 7) de son BIOS (de l'autre machine) ? Plus d'information sur le transfère de licence d'un pc à un autre ici

Pour être plus bref : Lorsque tu achète un pc avec un OS (Windows) pré-installé, tu bénéficie d'une licence OEM, et tu acquière le droit d'utiliser cet OS uniquement sur cette machine. En effet 1 licence OEM = 1 ordinateur.

Donc, si ta licence Windows 7 est une licence OEM cette dernière ne sera pas transférable ! Cette manipulation est uniquement valable avec une licence Retail.

J'en reviens donc à mon message précèdent : Si tu souhaite installer Windows 7, tu devras acheter une nouvelle licence.

En espérant avoir pu t'éclairer,

Bonne soirée,

PS: je te recommande fortement de consulter le tuto que j'ai éditer dernièrement ici

 

Edited by Duke
Link to comment

En fait le PC et le W7 ont été achetés séparement à l'époque. Il s'agit pour W7 d'une version 64 Ultimate retail. Le Pc sur lequel j'avais installé ce W7 était un Samsung 400B2B, mort depuis.... Donc j'ai essayé de réinstaller ce W7 sur l'Asus, ce qui à priori aurait du fonctionner...

Et vu le type d'erreur rencontré, je ne pense pas qu'une nouvelle licence change grand chose !

En fait je ne m'explique pas le fait que d'une part les pilotes ne soient pas chargés même à minima lors de l'installation, et encore moins que je ne puisse pas les installer après. Sauf à considérer que la machine ne soit verrouillée sur W10 au niveau interne  (clef PK et consorts par exemple) même si le secure boot est désactivé....

Dans tous les cas c'est la première fois que je suis coincé sur l'installation d'un OS par ce type de problème ! :(

 

Bonne soirée

Phil

Link to comment

Alors, dans ce cas si il s'agit d'une licence de type retail, tu dois d'abord la désinstaller du BIOS installé préalablement en suivant le tuto que je t'ai cité dans mon précèdent message.

il y a une heure, Philzanne a dit :

Et vu le type d'erreur rencontré, je ne pense pas qu'une nouvelle licence change grand chose !

Erreur ! Car tu devras bien activer cette licence d'une manière ou d'une autre ! Ou, si comme tu l'indique, ton pc (Samsung) est mort (donc inutilisable) tu peux contacter le support Microsoft en leur expliquant ton problème afin de réactiver cette licence.

Mais, une question me vient à l'esprit : Comment as-tu tenté d'installer Windows 7 sur le nouveau pc de ton épouse. Je veux dire, quelle manipulation as tu effectué ?

Link to comment

Je viens de faire une vérif en utilisant les infos de ton tuto pour accéder aux détails de la licence W7 sur le PC asus.

la licence est en mode "période de grâce" et il me reste 28 jours (version retail confirmée)

Et je viens aussi de lire sur un doc microsoft dédié à lé compréhension et la mise en oeuvre de l'UEFI pour les OEM que certains drivers venaient vérifier les clefs du secure boot avant de pouvoir s'installer. Autrement dit, serait'il possible que malgré la désactivation du secure boot, les drivers system (chipset) intel viennent quand même vérifier leur autorisation ? Cela expliquerait tout en fait...

Link to comment

Bonjor @Philzanne

Il y a 3 heures, Philzanne a dit :

la licence est en mode "période de grâce" et il me reste 28 jours (version retail confirmée)

Donc, ta licence n'était pas activée

Il y a 4 heures, Philzanne a dit :

Et je viens aussi de lire sur un doc microsoft dédié à lé compréhension et la mise en oeuvre de l'UEFI pour les OEM que certains drivers venaient vérifier les clefs du secure boot avant de pouvoir s'installer. Autrement dit, serait'il possible que malgré la désactivation du secure boot, les drivers system (chipset) intel viennent quand même vérifier leur autorisation ? Cela expliquerait tout en fait...

Oui c'est for probable ! D’où l'importance de donner tous les détails lors d'une question. Et c'est aussi la raison pour laquelle je me suis dirigé vers ce problème de licence.

Comme indiqué lors de mon message cité plus haut : tu dois d'abord désinstaller le N° de licence dans le BIOS de ton ancien pc pour pouvoir l'installer dans ton nouveau pc. Pour cela tu dois suivre le tuto que je te cite.

En te souhaitant une bonne journée,

Link to comment

Ok, mais alors c'est rapé puisque l'ancien ne s'allume plus.... Donc pas d'accès au bios.... :(

Ou alors suppression des clefs UEFI du secure boot sur l'Asus... mais là, comme la sauvegarde des clefs se plante avec le dbx, je le sens pas vraiment !

Merci de votre aide en tout cas ! :)

Bonne journée

Phil

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...