meridian-shaft Jump to content
Forums

PC Linux pas encore installé, carte mère s'allume puis s'éteint, Display gaming Asus définitivement noir, aucune présence du Bios?


Recommended Posts

Bonjour alors gros soucis avec une Tour que je monte perso, j'ai bien évidemment retiré le HDD, le SSD, les USB, RJ45, Les barrêtes de RAm (4 X), pour garder 1 seul Ram de 8gb, à partir de cet instant le PC s'allume comme toujours par contre met beaucoup plus de temps pour s'éteindre (environ 1 minute avant maintenant 15 minutes), par contre mon écran s'allume lorsque je met la prise LOGO Asus apparaît à l'écran ensuite c'est le Blackout, noir c'est noir plus rien n'apparaît sur l'écran et surtout pas le Bios.

A partir de ce moment je pense fortement a mon processeur ÎNTEL I5 12600K aurait-il un problème j'ai bien checké tous les pins sont en place rien a dire de ce côté là, est ce qu'un internaute info aurait une idée comment tester le CPU vraiment voir s'il fonctionne et sinon quel autres moyens pour que ce sacré Bios vienne s'afficher sur mon écran.

Merci d'avance à tous pour l'aide précieuse :)

Edited by myblogcrypto
cancel
Link to comment

Bonjour @myblogcrypto pour ce que j'en sais le processeur se teste sur un autre PC compatible (carte mère différente) fonctionnel 

As tu un autre processeur à disposition ?

Sinon si il est neuf renvoies le en garantie en expliquant le problème : matériel testé et si le vendeur est honnête tu en recevras un autre (penses à faire une photo de ce que tu renvoies pour qu'on ne te renvoie pas le même )

Edited by calisto06
  • Plusser (+1) 1
Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...