meridian-shaft Jump to content
Forums

clavier d'un portable Acer


Solved

Recommended Posts

Bonjour @amis crabonautes

Je voudrais porter à votre connaissance, le fait suivant.

Sur un portable Acer Aspire ES 14, je rencontre le fait suivant. Afin de me faciliter la tâche, sur ce pc, j'ai installer un clavier G-LAB filaire sur port USB. Pas de souci avec ce matériel, tout fonctionne; par contre je ne peux plus utiliser la souris(Sur le pavè) du pc. Est ce normal d'aprés vous. De plus, lorsque je déconnecte le clavier filaire, je ne peux plu

utiliser ce clavier du pc. Si vous avez un petit moment de libre pour éclairer ma lanterne, cela serait sympa car je voudrais comprendre le souci.

Merci à vous.

Link to comment
Il y a 3 heures, jeanclaude34 a dit :

un portable Acer Aspire ES 14

Hello,

c'est peut être un problème de driver (Synaptic ou autre)  ...

ou alors la combinaison de touche as tu essayer le fameux FN+ une autre touche

si non, quelle est le modèle exacte du tel que par exemple 

Aspire ES 14 ES1-431-P1SH

  • Plusser (+1) 1
Link to comment

Salut @Delta et merci

c'est un aspire ES1-431-C7PC

Synaptics PS:2 TouchPad   A chaque message c'est le code erreur 10 et en plus impossible de le désinstaller.

J'ai essayé d'installé le driver chez Acer, mais le problème reste le même. Le pire c'est que les autress touches du clavier fonctionnent à part bien sur le pavé de la souris.

Link to comment

Bon bonjour à tous

Je marque le sujet en résolu, en effet j'ai réinitialisé le bios par défaut et miracle tout fonctionne
Je ne sais pas pourquoi, certains vont surement en rire car il n'y a peut être de cause à effet mais le résultat est là, tout fonctionne.

Merci @Delta de t'être penché sur ce souci.

  • Plusser (+1) 1
Link to comment
Posted (edited)
Il y a 2 heures, jeanclaude34 a dit :

Je marque le sujet en résolu, en effet j'ai réinitialisé le bios par défaut et miracle tout fonctionne
Je ne sais pas pourquoi, certains vont surement en rire car il n'y a peut être de cause à effet mais le résultat est là, tout fonctionne.

hello,

heuu non je n'en ris pas ... C'est juste étrange comme phénomène Je n'aurai pas pensé a re initialisé le bios :blush: car je ne vois pas le lien mais c'est toujours bon a savoir, merci de l'info Jean Claude.. :c_happy:

j'aurai pensé plutôt a tenter d'arracher et lui obliger a supprimer le drivers et ensuite lui remettre un..

edit :

peut être quelques chose a voir avec les USB une option ou un réglage dans le bios au niveau des USB

Edited by Delta
Link to comment

Hello

Oui mais j'étais dans l'impossibilité de désinstaller le driver, par le gestionnaire de périphérique, lke message était précis: Le logiciel ne peut être désinstallé). Voila: j'ai essayé aussi par Ajout suppression de programmes, même réponse. Donc je me suis dit pourquoi pas aller faire un tour dans le bios. Et voilà Mystère et boule de gomme, mais comme tu le dis, il y avait surement un conflit au niveau USB. Mais bon.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  • J'aime 1
Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...