meridian-shaft Jump to content
Forums

Reboot avec Win10 1909


Recommended Posts

Bonjour à tous,

J'ai un PC MSI depuis Novembre 2018, qui fonctionne parfaitement sous Win10-v1809 Pro x64. En Avril, Windows Update a automatiquement upgradé en v 1909 et depuis, mon PC se comporte anormalement. Il reboote sans prévenir ou en faisant un écran bleu SYSTEM_SERVICE_EXCEPTION, souvent au bout de 5 minutes sans rien faire.

Je suis revenu en v1809 avec l'annulation de l'installation, et tout est revenu dans l'ordre.

Mais j'ai dû upgrader mes disques cette semaine faute de place, et j'ai perdu ma partition principale (fausse manip suite à clone).

Depuis je suis donc revenu en v1909 avec les reboots, mise en veille intempestives, reallumages en veille incontrolés...

Pouvez-vous m'aider à revenir à une version stable ?

(pas de problème de température, mon CPU est à 45°)

Merci beaucoup.

Citation

MB : MSI X470 GAMING PRO
PROC : AMD RYZEN 7 2700
GPU  : MSI NVidia GTX 1060
Disque 1 : SSD M.2 Samsung EVO 970 500Go
Disques 2&3 : WD BLue Caviar 4To x 2 - pool de stockage miroir double.

 

Edited by peetez75
Link to comment

Bonjour @peetez75 tu peux récupérer les versions antérieures de Windows 10 ici https://tb.rg-adguard.net/public.php , sélectionne FINAL et les options désirées pour ton ISO 

Peux tu investiguer sur les BSOD https://lecrabeinfo.net/guide-ultime-pour-resoudre-erreurs-probleme-ecran-bleu-bsod-sur-windows.html#etape-2-solutions-aux-erreurs-decran-bleu si c'est un pilote qui pose problème (et à mon avis oui) on peut bloquer sa mise à jour ou le mettre à jour si un driver existe

la page du support de la CM est https://fr.msi.com/Motherboard/support/X470-GAMING-PRO#down-driver 

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...