meridian-shaft Jump to content
Forums

Préparation à la Réparation + écran noir


Recommended Posts

Bonjour. Mon PC reste bloqué sur Préparation de la réparation automatique. Cette phrase est suivie quelques minutes après par un écran noir. Je n’ai donc pas la possibilité d’essayer les solutions que vous proposez dans l’article. J’ai allumé et éteint plusieurs fois sans succès, c’est toujours la même phrase qui s’affiche. Impossible d’accéder à autre-chose. J’ai aussi essayé d’introduire une clé USB Windows 10 mais ça ne fonctionne pas non plus. Avez vous quel que-chose à me conseiller ?

merci de votre attention.

Link to comment

Bonjour @Animal , quand tu dis 

il y a 19 minutes, Animal a dit :

J’ai aussi essayé d’introduire une clé USB Windows 10 mais ça ne fonctionne pas non plus

As tu l'écran de choix de langue ou l'écran de réparation . 

Si ça se trouve tu continue à booter sur le disque dur : débranche le (si possible) et vois si le bios trouve la clé et donne le modèle du pc/config .

Deuxième chose la clé w10 a été faite comment ? 

 

Link to comment

La clé Windows est une clé de boot, créée avec l’ISO de Windows 10 fourni par Microsoft sur leur site. J’ai lu qu’il était possible de régler le problème par l’outil d’installation Windows.
Ma config est la suivante mais je ne pense pas que le problème soit matériel :

i5 7500 3,40Ghz

GT 635 2go

2x4go de ram DDR4 cadencés en 2666Mhz et CAS 16

Un SSD de 120go pour l’OS et un HDD.

Lors du démarrage j’ai l’écran de démarrage de la carte mère avec le logo Asus et la possibilité d’aller dans le Bios. La clé de boot est reconnue dans le bios mais peut importe sur quel disque dur (ou clé) j’essaye de booter l’ordi, ce qui suit fini par toujours etre la même chose : un écran avec toujours le logo de la carte mère (ou de Windows lorsque je démarre l’ordi sur la clé) accompagné d’un chargement et de la mention « préparation de la réparation automatique ».

 

 

Link to comment
il y a 1 minute, Animal a dit :

créée avec l’ISO de Windows 10 fourni par Microsoft sur leur site

Ok mais tu l'as créée pour un bios légacy ou pour du UEFI , je suppose que tu as utilisé rufus ? 

il y a 3 minutes, Animal a dit :

Lors du démarrage j’ai l’écran de démarrage de la carte mère avec le logo Asus et la possibilité d’aller dans le Bios. La clé de boot est reconnue dans le bios mais peut importe sur quel disque dur (ou clé) j’essaye de booter l’ordi, ce qui suit fini par toujours etre la même chose : un écran avec toujours le logo de la carte mère (ou de Windows lorsque je démarre l’ordi sur la clé) accompagné d’un chargement et de la mention « préparation de la réparation automatique ».

Si c'est un ASUS il y a une procédure particulière pour booter et ta description correspond tout à fait à un pc qui continue à vouloir booter sur le disque dur ...

https://www.asus.com/fr/support/FAQ/1013017/

Pour ce qui est de la clé w10 le plus simple est de la faire à l'aide de l'outil MCT ou à l'aide de diskpart  pour des raison évoquées ici https://community.lecrabeinfo.net/blogs/entry/15-création-dune-clé-usb-bootable-universelle-de-windows-10-version1809-et-ultérieures-avec-diskpart-en-utilisant-liso-rtm/ (marche aussi avec l'iso téléchargé sur le site) 

Link to comment

Merci beaucoup pour ces infos. En débranchant le SSD j’ai réussi à démarrer sur la clé et à accéder au vérificateur des fichiers système comme indiqué dans le point 3 de l’article. Mais après avoir écrit la commande, l’invit de commande donne cette phrase: « La protection des ressources Windows n’a pas réussi à démarrer le service de réparation »

 

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...