meridian-shaft Jump to content
Forums

carte graphique hs


Recommended Posts

Bonjour je crois que ma carte graphique vient de rendre l'âme, une GTX 1060 Gygabytes, elle a 4 ans. Hier au démarrage, écran noir... J'ai testé en installant une autre carte que j'avais sous le coude ça fonctionne. Je demande juste conseil pour savoir si il y a un test ou une astuce pour vérifier si c'est vraiment la carte qui est morte et/ou si il y a la possibilité de faire une tentative de sauvetage... Merci d'avance pour votre point de vue.

Link to comment
Il y a 5 heures, galyfree a dit :

J'ai testé en installant une autre carte que j'avais sous le coude ça fonctionne. Je demande juste conseil pour savoir si il y a un test ou une astuce pour vérifier si c'est vraiment la carte qui est morte et/ou si il y a la possibilité de faire une tentative de sauvetage... Merci d'avance pour votre point de vue.

yop là,

tu as déjà éliminé plusieurs choses ... Notamment la CM et l'écran

maintenant comme l'as dis potto calisto, contrôler une CG a part l'installer dans un autre pc et tester ... Si non beh avec du matos en local teck et faire des diagnostiques dessus :c_embarrassed:

mais je pense qu'elle est morte car si tu l'as remplace par une autre CG et que tu l'as place au même endroit que la précédente et que cela marche direct, ça élimine déjà d'office le port connecteur de la CM et la CM en elle-même.

 

Edited by Delta
  • J'aime 1
Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...