meridian-shaft Jump to content
Forums

UEFI


Recommended Posts

Bonjour à toutes et tous, petit ou grand crabe. ;)

Je viens vers vous car j'ai un petit problème que j'arrive pas à résoudre malgré les très bon tutos fait ici.
Mon matériel est un msi GT80 2QE-046FR avec Windows8.1 64bits
J'ai réinstaller mon Os via la clé USB.
Le problème est que j'arrive plus à aller dans UEFI,mais simplement de le "BIOS traditionnel"
Donc je décide de télécharger Windows 8.1 pour repartir de zéro et de suivre le tuto https://lecrabeinfo.net/installer-windows-7-8-10-mode-uefi.html
Malheureusement toujours pas UEFI à l'horizon.
Ai-je loupé une manipulation.
Je pense que les prérequis sont respectés a savoir:Système en 64bits processeur et Windows
Table d'allocation en GPT.
Activation UEFI,et désactivation du Secure Boot dans le bios.
je sèche ,et après 3 réinstallations plus aucunes idées.
Sinon le pc fonctionne très bien à part se foutu UEFI qui veut pas apparaître.

**je n'arrive pas à mettre de fichiers "échec envoi"  Un problème est survenu pendant l’envoi du fichier. -200

La taille de mes fichiers entre 900kb et 111kb 

Merci de vos réponses et solutions.
Bonne fin de journée
  

Link to comment

Bonsoir, :c_happy:

Tu disposais donc d'une interface UEFI ? Sais-tu comment a-t-elle disparue ?

Il y a 7 heures, titi a dit :

**je n'arrive pas à mettre de fichiers "échec envoi"  Un problème est survenu pendant l’envoi du fichier. -200

La taille de mes fichiers entre 900kb et 111kb 

De quel type de ficher s'agit-il ? Si c'est des photos, regardes si tu ne peux pas les réduire en résolution. Sinon, tu as des sites d'hébergement comme FramaPic ou ImgUr.

  • J'aime 1
Link to comment
Le ‎07‎/‎05‎/‎2018 à 15:13, titi a dit :

Le problème est que j'arrive plus à aller dans UEFI,mais simplement de le "BIOS traditionnel"
Donc je décide de télécharger Windows 8.1 pour repartir de zéro et de suivre le tuto https://lecrabeinfo.net/installer-windows-7-8-10-mode-uefi.html
Malheureusement toujours pas UEFI à l'horizon.

Salut @titi

regarde dans le BIOS  coté legacy ou CSM @désactiver pour revenir à l'UEFI 100%

mais dans ce cas, tu peux aussi installer win en mode hérité (BIOS legacy donc) sur un disque dur MBR

et c'est ce tuto qu'il faut suivre alors : https://lecrabeinfo.net/installer-windows-xp-vista-7-8-10-32-bits-mode-bios-firmware-uefi.html + pour info https://lecrabeinfo.net/savoir-luefi-remplacant-bios.html

  • J'aime 1
Link to comment

Bonjour à toutes et tous.
Bonjour [email protected] B|

Merci de vos réponses et solutions

Hier j'ai de nouveau télécharger/ reformater / installer avec, Windows ISO Downloader,sur une clé USB fait avec le logiciel Rufus.

https://lecrabeinfo.net/telecharger-iso-de-windows-7-8-1-et-10-gratuitement.html#alternative-n1-avec-windows-iso-downloader-heidocnet

Super logiciel que voila pour le téléchargement de l' iso, idem pour Rufus l'interface à un peu changer par rapport au tutoriel mais on si retrouve.

Mis le secure boot en désactivé.
UEFI en activé.
Mais rien affaire l'UEFI ne veut toujours pas apparaître ,je suis encore avec le bios traditionnel.

https://imgur.com/a/OMZUrOG

Oui Legacy  et  CMS  ne sont pas activés  ,je suis en UEFI activé

Je cite ""tu peux aussi installer Win en mode hérité (BIOS legacy donc) sur un disque dur MBR "

Je pige pas il me semblait qu'il fallait être impérativement  en GPT pour avoir UEFI 

Activé le CMS ,désactive l'UEFI d’après la lecture.

Merci de vos réponses et solutions

Bonne fin de journéeB|

Edited by titi
Link to comment
Il y a 11 heures, Stef2109 a dit :

Bonsoir ^_^

Surement parce que tu es passé en mode "éclairage nocturne" ?

image.png.3cf109d5bd36e614842dd393aeef5189.png

@++

Bonjour 

Non je suis pas en mode nocturne car j'ai fait mon poste sur  Windows 7

De plus le post que j 'ai écrit  ce voie seulement quand je suis connecté au forum et il est en rose!!!

Si je suis déconnecté je voie pas mon dernier post  mais celui de  [email protected] et le votre entre les deux mon post à disparu. 

https://imgur.com/a/6l7hpnd

Merci de vos réponses et solutions 

Bonne fin de journeé

Link to comment

Bonjour [email protected]

Vous le voyez mon message en rose hormis la capture

Oui idem sur mes autres navigateurs.

Par qui il à été marquer en spam ou indésirable?

Par contre je voie en début de page qu'il y a marquer Modifié/ Masqué. 

Modifié oui j'avais fait une modification du post mais masqué je sais pas faire!!!

Comment faire pour retirer le masquage du post?

 @  S@T >>Sache que le rose me va parfaitement avec mes 2 mètres et 116 kg :D 

Merci de vos réponses et solutions

Bonne fin de journée.

  • Ahah 1
Link to comment
il y a 14 minutes, titi a dit :

 @  S@T >>Sache que le rose me va parfaitement avec mes 2 mètres et 116 kg :D 

nan mais là OH mdr ! :risitas-rire2:

il y a 19 minutes, titi a dit :

Par qui il à été marquer en spam ou indésirable?

par un robot anti spam du fait d'un mot clef ou un lien ... je sais pas en fait, c'est une supposition !

ou parce que t'es trop lourd ... :p  :risitas-rire1:dsl

 

il y a 16 minutes, titi a dit :

Comment faire pour retirer le masquage du post?

tu l'as signalé comme indiqué plus haut ?! (le message)

@+

  • J'aime 1
Link to comment

Voila la capture d "écran que j'ai fait sur mon autre pc que j'ai monter.

Le seul disque qui est en GPT   (le dernier acheté là ou je met tout les jeux) est celui de 6To ? je sais même pas comment il c'est mis en GPT.

Je l'avais juste formaté en NTSF.

Tout les autres disque sont en MBR ,  d'après Diskpart se qui m’empêche en aucun cas de me rendre dans l UEFI de la cm Asus

https://imgur.com/a/Tguqwlw

Moi plus rien comprendre.

Bonne fin de soirée

Link to comment
Il y a 20 heures, titi a dit :

tout les autres disque sont en MBR ,  d'après Diskpart se qui m’empêche en aucun cas de me rendre dans l UEFI de la cm Asus

il y a confusion je pense

ce n'est pas l'état des disques dur qui va permettre d'entrer dans le BIOS en mode UEFI ou pas

mais c'est l'inverse, cad le mode BIOS ou UEFI va déterminer si le disque doit être partitionné MBR ou GPT

 

Le ‎07‎/‎05‎/‎2018 à 15:13, titi a dit :

Malheureusement toujours pas UEFI à l'horizon.
Ai-je loupé une manipulation.
Je pense que les prérequis sont respectés a savoir:Système en 64bits processeur et Windows
Table d'allocation en GPT.
Activation UEFI,et désactivation du Secure Boot dans le bios.

là tu es en mode UEFI donc ! alors quel est le problème en fait ? :) 

sinon pour vérifier dans quel mode est le BIOS,, tu tapes msinfo en recherche pour valider informations

et trouver le mode BIOS en résumé ;) 

Link to comment

Bonjour [email protected]B|

Merci de vos réponses et solutions ;)

Le problème quand je compare les deux configurations .

Le msi est en GPT/NTSF   = pas possible d'avoir UEFI. :(

L' asus est en MBR/NTSF aucun dd en GPT sauf (save des jeux) =possible d'aller dans l' UEFI:D

 

Je cite  >>sinon pour vérifier dans quel mode est le BIOS,, tu tapes msinfo en recherche pour valider informations.

Déjà fais voir lien dans le 3 eme posts>>> https://imgur.com/a/BHywbvC

Merci bien et bonne fin de journée.;)

 

Link to comment
Il y a 2 heures, titi a dit :

Le msi est en GPT/NTSF   = pas possible d'avoir UEFI. :(

salut @titi pas possible d'aller dans l'UEIFI tu veux dire ?!

mais tu peux y accéder depuis les options avancées de démarrage en appuyant sur maj/shift et tout en redémarrant

https://lecrabeinfo.net/comment-acceder-entrer-parametres-configuration-bios-firmware-uefi-setup-pc.html#entrer-dans-luefi-depuis-windows-10

… et le rose est toujours aussi rose ? et on se tutoie hein ! stp

@+

 

Link to comment

Bonjour [email protected] B|

Je veut dire que je n'ai plus l'interface UEFI celle qu'on peut se déplacer avec la souris ,au lieu des flèches dans un bios traditionnel .

Oui je connais les méthodes pour aller dans le bios/Uefi de Windows 10.

Et non plus de rose sur le post, ;)

Oui on se tutoie ;) 

Bon je pense pas y arriver, à remettre se foutu Uefi.

Bonne fin de soirée

Link to comment

hello Titi

 

Le ‎13‎/‎05‎/‎2018 à 18:20, titi a dit :

Bon je pense pas y arriver, à remettre se foutu Uefi.

c'est très étrange si tu es en GPT sur le MSI : c'est donc que tu bootes bien en mode UEFI o.O

mais si la souris ne fonctionne pas, peux tu pour autant le repasser en legacy par ex pour test ?

(tu vas perdre le boot normalment)

sinon elle a déjà fonctionné depuis le BIOS ?

et en remettant l'UEFI à ses valeurs par défaut ?

@+

Link to comment

Bonjour à toutes et tous

Bonjour [email protected] merci pour la réponse. 

Pour le bios du pc ,il n 'est pas à jour, car dans leur foutu procédure il dise de démonter la batterie. et moi la batterie n'est pas démontable car il n'y a pas le cache comme sur les autres pc portable.

Pour le Vbios ci c'est de la même chose que l 'on parle ,celui ci non plus n 'est pas à jour.(voir capture) .Les données sont prise via GPUZ et l'information système du panneau Nvidia. 

https://imgur.com/a/qAKO8ze

La procédure me semble assez facile,mais avant de me lancer dans cette mise à jour,devrai je pas faire une sauvegarde de l'ancien Vbios ,pour pouvoir le remettre en cas d’échec avec le nouveau?

Et comment fait on la sauvegarde /restauration d'un Vbios?

Maintenant je me dis que le pc fonctionne bien ,alors si c'est juste pour avoir l'interface UEFI, au risque que le flashage du Bios et du Vbios foire,cela vaut -il le risque de tout perdre!!!

Merci de vos réponses et solutions.

Bonne fin de journée les amis (e)

Edited by titi
Link to comment
Il y a 9 heures, titi a dit :

Pour le bios du pc ,il n 'est pas à jour, car dans leur foutu procédure il dise de démonter la batterie. et moi la batterie n'est pas démontable car il n'y a pas le cache comme sur les autres pc portable.

hello Titi

enlever la batterie pour faire une mise à jour du BIOS !? non pourquoi faire au contraire ?! ce serait plutôt pour un clear CMOS !

 

Il y a 9 heures, titi a dit :

Pour le Vbios ci c'est de la même chose que l 'on parle ,celui ci non plus n 'est pas à jour.(voir capture) .Les données sont prise via GPUZ et l'information système du panneau Nvidia.

je ne suis pas certain que ce soit bien ça …  parce que dans la procédure il y a : (ed quoique)

Citation

2. Disable Nvidia graphic in Device manager.  For Windows 8.1, right click on Start logo on the left corner, click Device manager

aussi j'ai lu que certaines machines MSI avait deux BIOS un peu comme une roue de secours ...

 

Il y a 9 heures, titi a dit :

Maintenant je me dis que le pc fonctionne bien ,alors si c'est juste pour avoir l'interface UEFI, au risque que le flashage du Bios et du Vbios foire,cela vaut -il le risque de tout perdre!!!

oui tu as bien raison … tant que tu peux modifier le boot de la machine !

rien ne sert de mettre à jour le BIOS sans raison impérative !  genre instabilité OS ou correctif urgent

autrement @Delta pourrait peut être t'en dire plus … :) parce qu'il connait bien mieux MSI

 

Edited by [email protected]
Link to comment
Le ‎13‎/‎05‎/‎2018 à 18:20, titi a dit :

Et non plus de rose sur le post, ;)

j'ai rien compris à ce sujet ! :$? si la team pouvait nous éclairer B|

Citation

Service anti-pourriel

The IPS Spam Defense Service passes the email address and IP address of the registering member to the service to determine the likelihood a registering account is a spam source.

t'es sur un VPN ? @titi salut !

 

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...