Jump to content
Site Communauté

Problème de Connexion d'une clée USB Netgear AC1200 sous Ubuntu 22.04 ?


Recommended Posts

Bonjour la Communauté. Je souhaite une aide pour faire reconnaître une clé USB WiFi Netgear sous UBUNTU 22.04 ?

Je tiens par ailleurs à signaler que cette clé fonctionne parfaitement bien sous Windows 10.

Merci par avance pour votre aide et vos éventuels conseils.

PhilCrabe 07 

.

Link to comment

Bonjour et bienvenue Phil, :c_happy:

Je pense que pour ça il faut récupérer le pilote. Quel est le modèle de ton dongle Wifi ? Un A6100 ?

[Note: Je ne serai certainement pas là demain. Libre à qui veut de reprendre le dépannage à ma place si je ne répond pas dans les 6h au retour du demandeur.]

Edited by Le PoissonClown
Ajout d'un lien
  • Plusser (+1) 1
Link to comment

Bonsoir mon Cher "Le Poisson Clown", tout d'abord un grand Merci pour ta réponse.

J'ai donc essayé de suivre tes conseils, mais malheureusement je n'ai pas retrouvé de driver concernant cette clé WiFi => j'en profite pour te préciser le modèle de la clé USB WiFi " Netgear AC1200 ".

Merci encore pour ton aide. Je tiens par ailleurs à te préciser que je débute sur LINUX UBUNTU.

Bonne soirée 

PhilCrabe07

  • J'aime 1
Link to comment

Bonsoir,

[Edit: Est-ce que le modèle exact est AC1200 Dual Band A6210 ? ]

Je suis tombé sur ce tuto (anglais) pour le modèle A6210, qui est sensé être le même que pour ton modèle : [Edit: pas du tout, "A6210" n'est pas un autre numéro de modèle, c'est le numéro d'une sous-catégorie du modèle AC1200. Merci @zelandonii pour l'info.]

https://tutorialforlinux.com/2021/12/22/netgear-a6210-driver-ubuntu-22-04-installation/2/

 

Si le problème persiste, voici une piste à propos d'un pilote par défaut qui parasiterait le bon fonctionnement :

https://medium.com/@lgobinath/no-ethernet-connection-in-ubuntu-16-04-linux-mint-18-with-realtek-rtl8111-8168-8411-7ae2779dc9b8

 

[Edit: je cite @zelandonii qui a eu une expérience sur un matériel similaire :

Citation

Étant moi-même sous Linux Mint, qui est basé sous Ubuntu, j'utilisais jusqu'à l'année dernière le modèle ci-dessous.

https://www.netgear.fr/support/product/wna3100m.aspx

Il fonctionnait en plug-and-play, donc sans pilote spécifique pour Linux, mais j'ai fini par me rendre compte que la connexion était instable. Je pouvais autant être à 15MO de débit et tomber quelques minutes après à 1,5MO.

Cela est résolu depuis que j'ai acheté un modèle qui est conçu pour fonctionner sous Linux avec un pilote à installer en ligne de commande.

Edited by Le PoissonClown
Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...