meridian-shaft Jump to content
Forums

Panne Ordinateur Portable ASUS N53J


Recommended Posts

Bonjour aux divers membres du forum, et merci d'avance de bien vouloir m'aider à essayer de résoudre mon problème de démarrage de mon PC portable.

Pour résumer, il s'agit d'un ordinateur portable acheté d'occasion et vendu pour pièces car le précédent propriétaire ne connaissait pas son problème. Je l'ai acheté car ayant le même, je voulais  récupérer la plasturgie de la dalle écran, cassée sur le mien au niveau des charnières.

Avant de le démonter j'ai quand même essayé de connaitre le soucis.

L'ordinateur démarre mais reste bloqué sur le logo ASUS et ne va pas plus loin, windows 7 ne s'ouvre donc pas.

Le ventilateur fonctionne, j'entends aussi le disque dur tourner mais c'est tout.

Comme test que j'ai pu faire à mon niveau:

- changement des barrettes RAM  par celles de l'autre PC, changement du clavier.

- j'ai aussi enlevé le disque dur, le lecteur de CD, la batterie mais sans résultat.

J'ai aussi changé la pile du BIOS mais sans influence. 

J'ai essayé de rentrer dans le Bios avec la touche SHIFT ou F2 comme préconisé, mais aucun accès.

Voilà , là je ne sais plus quoi faire de plus à part le démonter...

Merci d'avance de vos réponses, ou d'aide.

JP

Edited by JP09
Link to comment

Bonsoir,

Tous ces tests physiques sont d'excellentes idées.

Reste donc l'hypothèse du BIOS à la ramasse, mais je ne vois aucun moyen de flasher le BIOS, vu que pour faire ça il faut entrer sur le BIOS actuel.

Ou un autre souci matériel. Mais là, pareil pour afficher les informations d'erreur du power-on-self-test (démarrage en mode verbeux), il faut désactiver le logo Asus… dans le BIOS.

Donc c'est le serpent qui se mord la queue.

Link to comment

Bonjour, 

Pour éliminer un autre doute, j'ai testé le disque dur avec Win 7 sur l'autre PC à la place de celui que j'ai dedans et qui fonctionne sur WIN 10. Le fonctionnement du disque est normal et Windows 7 s'ouvre correctement.

Donc, "Le Poisson Clown", comme tu m'avais dit, il ne reste plus que le BIOS ou la Carte mère et là je penses que c'est cuit...

Merci quand même de ton aide.

  • Plusser (+1) 1
Link to comment

Bonsoir, 

J'ai trouvé sur le net une info pour "tester" une carte mère mais je suis un peu sceptique quand même...

La manip consiste à mettre une clef USB dans son port et si la clef s'éclaire c'est que la carte mère serait fonctionnelle...

A mon avis ça permet juste de constater que la carte est bien alimentée en électricité , mais ce n'est que mon avis, je ne suis pas un spécialiste.

Est-ce que quelqu'un peut confirmer cette manip ou pas pour tester une carte mère sur PC portable?

Merci

Link to comment
il y a 3 minutes, JP09 a dit :

La manip consiste à mettre une clef USB dans son port et si la clef s'éclaire c'est que la carte mère serait fonctionnelle...

Ça dépend des clés (ou des DDE) : certains s'allument au signal data, d'autres au branchement (alimentation).
Mais même si le signal data s'allume et que, donc la CM communique en USB, ça ne signifie pas qu'elle le fait bien ou qu'elle n'est pas cassée à un autre endroit, ou que le BIOS est OK. J'ai déjà vu deux fois un PC avec un BIOS mal flashé qui faisaient ça. Sur l'un, on a pu le re-flasher (boot-menu accessible et compatible avec la procédure de flashage). Sur l'autre non, boot menu et BIOS inaccessibles.

  • Plusser (+1) 1
Link to comment
il y a 11 minutes, Le PoissonClown a dit :

Ça dépend des clés (ou des DDE) : certains s'allument au signal data, d'autres au branchement (alimentation).
Mais même si le signal data s'allume et que, donc la CM communique en USB, ça ne signifie pas qu'elle le fait bien ou qu'elle n'est pas cassée à un autre endroit, ou que le BIOS est OK. J'ai déjà vu deux fois un PC avec un BIOS mal flashé qui faisaient ça. Sur l'un, on a pu le re-flasher (boot-menu accessible et compatible avec la procédure de flashage). Sur l'autre non, boot menu et BIOS inaccessibles.

correct ...

mon Alienware boot sur clé ou vas au bios mais il ne résiste pas et ce coupe

et pourtant cela n'est pas une surchauffe, du moins plus une surchauffe car j'ai mis un glaçon, oui, oui un glaçon, un morceau de glace a - 20° sur les chipset qui présentait une certaines chaleurs... Malgré cela il boot tient 5 sec et se coupe

la CM peut avoir un problème et faire un boot mais pas tenir plus loin

Link to comment

Bonjour, 

Merci à vous 2 pour les réponses apportées à ce sujet.

Bon, en ce qui concerne ce PC, il ne pourra donc servir que pour pièces car au vu du coût d'une carte mère celà ne vaut pas la peine de la changer.

Merci

Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...