meridian-shaft Jump to content
Forums

Peut-on planter son PC en installant un module TPM 2.0 ?


Recommended Posts

Bonjour à tous, j'ai reçu il y a quelques jours ce fameux module TPM 2.0 qui me manquait tant pour passer à Win 11 !

Tout content, j'éteins le PC, je le débranche électriquement et j'appuie sur le bouton marche/arrêt quelques secondes pour tout vider comme c'est marqué dans les manuels.

J'ouvre la tour, je passe un bon coup de bombe pour dépoussiérer après avoir attendu quelques minutes et installe mon module ASUS 14-1 PIN sur ma carte MSI H310M PRO-VDH PLUS.

Je rebranche la bécane et appuie sur le bouton marche...

Le téléviseur fonctionnant assez fort, je pense malgré tout avoir entendu plusieurs bips courts puis un bip continu.

J'éteins immédiatement le PC (bouton marche/arrêt).

Je retire le module et rallume, du moins je crois rallumer car plus rien !

Pa

Link to comment

Pardon, fausse manœuvre, j'utilise un Mac en attendant...

Donc, plus rien du tout ! Pas de bip, pas de ventilo qui tourne, rien !

Je débranche les composants un à un (sauf le ventirad )et redémarre, rien !

J'ai fait le test du "trombone" sur l'alim, elle est OK.

Quelqu'un a une idée par pitié ?

D'avance merci de vos conseils avisés.

Orbis.

Link to comment
Il y a 1 heure, Orbis a dit :

mon module ASUS 14-1 PIN sur ma carte MSI H310M PRO-VDH PLUS.

hello,

Asus et MSI c'est pas pareil ... Il faut un TPM de chez MSI

là vous avez mixer deux marque différente ..

même si il y a 14 pin sur le modules, il faut regarder les connectique sur les CM si elle ne sont pas placé ailleurs.

je vais faire une recherche.

Le mieux retirer votre module et re tenter de démarrer

Link to comment
Il y a 2 heures, Orbis a dit :

J'espère n'avoir pas grillé la CM...

sur les screen photo, vous constaterez qu'il y a du 3.3V power et du 5V power donc faible tension mais une tension quand-même

Si tout allait bien avant cette manipulation on peut se dire que cette manipulation n'est pas étrangère.

Quand vous cliquer sur le bouton power, le pc ne démarre plus du tout, même pas les ventilo ??

 

Link to comment
Il y a 2 heures, Orbis a dit :

Dommage que le vendeur n'ai pas précisé. Il m'a dit que cela fonctionnait avec les processeurs Intel...

la technologie du TPM peut en effet travailler exclusivement avec que Intel ou que Amd ou alors les deux a voir la technologie du modules. Maintenant ce qui faut faire attention c'est si le schéma est bien le même. Une inversion dans le schéma et on introduit peut être une tension la ou il ne faut pas.

 

Link to comment

reprenons votre schema de votre CM, la MSI

tpm msi.PNG

voici celle d'une Asus B450M

les pin sont furieusement identique 

tpm asus b450m.PNG

et pourtant, si vous regarder bien ... Certains pin ne donne pas la même déterminaison ni même les même tension sur la B450M on retrouve 3 x 3V au pin et sur la MSI 2 x 3 V et une fois 5V

Link to comment
Il y a 6 heures, Orbis a dit :

Je retire le module et rallume, du moins je crois rallumer car plus rien !

le reset au bouton power appuyer long ne fait rien ??

si non un reset a la CM

CM.PNG

Le Jbat1 c'est un jumper reset bios

jbat.PNG

il vous faut placer un jumper 5 - 10 sec et ensuite oubliez pas de le retirer avant de re tenter un boot machine

Link to comment

Merci pour toutes ces explications.

Effectivement, je n'ai pas essayé l'appui long sur le bouton power.

Ce serait un comble si cela fonctionnait.

Sinon j'essaierai le reset bios...

J'avais déjà retiré la pile bouton + appui long sur power mais en vain.

Sinon, pensez-vous que la CM ait pu en "souffrir" au point de devoir la changer ?

Encore, merci et bonne journée.

Link to comment
Il y a 7 heures, Orbis a dit :

Sinon, pensez-vous que la CM ait pu en "souffrir" au point de devoir la changer ?

hello,

en retirant tout les périphériques donc ram, disque dur etc. Mais en laissant l'alimentation branché a la cm, le pc devrais au moins booter la CM et donc voir les ventilo tourner, du moins celui du CPU, si elle est munie d'un buzzer, elle devrais même se mettre a gueuler "beeper" comme quoi on a plein de périphérique non connecté.

Si au contraire, rien ne se met a tourner c'est un souci en effet :c_embarrassed:

Link to comment

Merci Delta,

dès que possible, je tente le coup.

Si cela ne fonctionne pas, il ne me restera plus qu'à convaincre "Bobonne" (plus réactive que le PC 🥶).

Merci qui ? 

Microsoft

MSI

ASUS

Gigabyte

Aliexpress

Ebay...

et tous leurs complices directs et indirects.

 

Link to comment
il y a 1 minute, Orbis a dit :

Merci qui ? 

Microsoft

MSI

ASUS

Gigabyte

Aliexpress

Ebay...

et tous leurs complices directs et indirects.

soyez rassurer, vous n'allez pas être le seul client a qui cela vas arriver ...

Quand d'ici quelques semaines ou mois, quand W11 vas être officiel, beaucoup de monde vas foncer sur les modules comme des rapaces car les prix vont se mettre a augmenter de 35 - 45 % facilement et les gens ne vont même plus prêter attention a l'essentiel.

Brancher un élément sur une CM sur des pin, il y a certaines choses a faire attention..

Maintenant bon, votre cm tournait encore quand elle sais mise a gueuler?  C'est vous qui l'avez arrêter ou elle a shunter d'elle même? Il y a pas eu une odeur désagréable ou un bruit spécial ..

Link to comment

Le prix des modules CPM a augmenté de 300% en quelques jours cet été aux USA à l'annonce de l'arrivée de Win 11 et cette contrainte...

Un produit qui, à l'origine valait environ 30 dollars, se trouve sur le net à environ 100 USD !

Vous n'êtes pas sans savoir que, même des bécanes récentes Microsoft n'étaient même pas compatibles Win 11.

La page d'accueil de Microsoft vous renvoyait à l'époque sur la boutique de machines compatibles et en vente en ligne bien sûr !!!

Depuis août, je cher ce p... de module (à prix normal) on m'a vendu de Chine un module 20 pin et maintenant d'Angleterre un 14-1 non compatible.

Renseignements pris, un module CPM 2.0 de marque MSI coûte presque aussi cher que sa carte mère !

Franchement, si je parviens à relancer ma bécane, j'attendrai le module à 20 euros avant de changer d'OS.

Link to comment
il y a 3 minutes, Orbis a dit :

Depuis août, je cher ce p... de module (à prix normal) on m'a vendu de Chine un module 20 pin et maintenant d'Angleterre un 14-1 non compatible.

beh oui ... Car il y a plusieurs module pour marque différente qui se ressemble..

je suis en train de faire un petit tuto pour cette affaire justement...

il sera en ligne prochainement dans le courant de la journée ou de la nuit

  • J'aime 2
Link to comment
Le 18/10/2021 à 17:01, Orbis a dit :

MSI H310M PRO-VDH PLUS

visiblement si on se refere au site MSI

Specification H310M PRO-VDH PLUS | MSI France

Intel® H310

https://www.msi.com/Motherboard/TPM-20-Module

voici la TPM que vous auriez du prendre pour votre H310m de chez MSI

  • TPM 2.0 (MS-4136)

Chipset

INFINEON 9665 TPM 2.0 (FW 5.63)

Interface

LPC

Dimension

25 x 20 mm

Pin Define

14-1 Pin

Supports

MSI Intel 300 Series Motherboards
MSI AMD 400 and X570 Series Motherboards
Supports Windows 10、Windows 8.1、Windows 7(only x64) TPM 2.0

Afficher l’image source

 

Edited by Delta
Link to comment
à l’instant, Orbis a dit :

110 dollars sur Ebay...

C'est bien ce que je disais, c'est plus cher que la CM elle-même !

je ne peut que me basé sur votre chiffre n'ayant pas fait une recherche approfondie..

peut-être en cherchant bien maintenant que nous avons je pense trouver la bonne TPM module de trouver moins chère.

en dernier recours, attendez 2025 vous n'êtes pas perdant comme cela. On vas se consacrer d'abord a tenter de tout faire pour réanimer cette CM :office-man:

 

Link to comment

Bon, je pense avoir fait les manipulations recommandées:

Appui long - néant

Démontage de tous les éléments sauf ventirad - néant

Sur Jbat1, sans cavalier j'ai fait le "coup du tournevis" - néant

Je me demande par contre si je n'aurais pas mal rebranché les câbles sur JFP1... Ce qui pourrait expliquer cela.

Effectivement les câbles de ma tour ne sont pas très "explicites".

Peut-il y avoir des conséquences si ces derniers sont mal connectés (j'imagine que oui).

Par contre, si je commence à "jouer" à interchanger ces câbles, cela peut-il avoir des conséquences négatives ?

Sinon, je prends ma tour sous le bras et j'essaie de trouver un dépanneur honnête...

Encore merci et bonne soirée.

Link to comment
il y a 55 minutes, Orbis a dit :

Peut-il y avoir des conséquences si ces derniers sont mal connectés (j'imagine que oui).

Par contre, si je commence à "jouer" à interchanger ces câbles, cela peut-il avoir des conséquences négatives ?

si les câbles sont interverti oui ...

image.png

brancher que le 5 et 7 et le 6 et 8

5 et 7 sont pour le bouton reset

6 et 8 pour lancer le pc.

sur vos cable, sur le petit embout plastic, cela doit etre noté ce que cela est :

image.jpeg

Power Switch DuPont Adapter Cable 8Pin for ATX Motherboard Lenovo PC Host  Case Front Panel 20cm|Computer Cables & Connectors| - AliExpress

 

Edited by Delta
  • Plusser (+1) 1
Link to comment

Et oui, c'est là que le bât blesse.

Indépendamment du premier plantage, si j'ai mal replacé ces fichus câbles, ça ne peut pas redémarrer.

Mais comme je disais, ils sont mal renseignés et en solo, les 5, 6, 7 et 8 se baladent seuls donc c'est un peu "au petit bonheur la chance".

Je revois ça demain quand il fera clair.

Bonne soirée.

Link to comment
il y a 1 minute, Orbis a dit :

Mais comme je disais, ils sont mal renseignés et en solo, les 5, 6, 7 et 8 se baladent seuls donc c'est un peu "au petit bonheur la chance".

pas du tout, l'astuce est simple, suivre le chemin de câble jusqu'au bouton :c_wink:

ou simplement déclipser la façade avant et regarder ce fameux chemin de cable

  • Plusser (+1) 1
Link to comment
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...