Aller au contenu
galyfree

rayures aléatoires sur l'écran

Messages recommandés

il y a 7 minutes, galyfree a dit :

C'est ce que je me disais aussi. Crois tu que cette pièce se change elle aussi et où peut on en trouver une ? Je ne sais même pas comment ça s'appelle.

cette pièce est vendue avec l’écran quand on regarde tout les écran similaire au tient il sont avec.

maintenant si tu as dans l'idée de faire une intervention chirurgical, peut être essayer d'avoir en main cette fameuse carte imprimé et l'inspecter a la loupe. Peut être y trouvera tu une fissure et la réparé

Partager ce message


Lien à poster

Bonjour j'ai fini par commander un écran neuf. je viens de le monter et oh surprise, l'image saute en permanence, il y a des rayures horizontales et tout est flou à l'écran. A ton avis l'écran est il défectueux ou il y a encore un lézard ! ?

Je deviens fou avec cette histoire ! .... :c_wtf:

pb ecran.jpg

pb ecran 2.jpg

pb ecran 3.jpg

Partager ce message


Lien à poster
Il y a 2 heures, galyfree a dit :

Je deviens fou avec cette histoire ! ....

bonjour @galyfree :c_crying:

j'ai bien envie de juré et hurler quand je vois cela. Alors j'imagine toi devant le pc...

Un écran qui est neuf, soit déjà défectueux, tout est possible, mais bon, c'est rare quand même et cela ne serai vraiment pas de chance!

ce genre de panne est vraiment compliquer a trouver et mettre le doigt sur la panne comme ça par forum pour plusieurs choses.

cela peut être :

  • le câble
  • la carte cg
  • l’écran
  • un driver pilote

 

  • le driver pilote : je pense que tu as eu l'idée très rapidement de voir si cela n’était pas ça. Et puis je vois pas en quoi un drivers serai la cause car tu explique quand le bougeant le pc l'affichage se faisait " bizarrement mais se faisait " on peut en conclure que c'est pas un driver.
  • le câble : ben, oui cela pouvais être lui, suffit qu'il soit croquer, le fait de le bouger aurai fait réagir l’écran, mais tu l'as remplacer le câble. On peut en conclure que c'est pas le câble.
  • la Cg : en effet elle peut commencer a donné des signes de faiblesse.
  • l’écran : en effet cela peut être lui, mais il est neuf. On peut en conclure que c'est pas l’écran.

ce genre de panne a résoudre sur un forum est complexe comme on peut le voir il y a des éléments ensemble ou séparément qui peuvent être la cause et la trouver du premier coup n'est guère évident.

La cm je ne pense pas que ce soit elle cela resterai écran noir

Cela m’embête de t'avoir dis un câble un écran et que la résolution du problème ne soit pas un succès :laporte:

comme cela tu vas me dire c'est facile, mais j'ai bien une idée, la CG qui commence à faiblir mais là c'est un prix, la changer je pense que cela ne posera pas de grande difficulté si tu es méthodique mais c'est le prix autour des 350 - 450 eur.

il a quelle age ce pc ??

 

Partager ce message


Lien à poster

Hello, ce qui est très étonnant c'est qu'en remontant l'ancien je n'ai pas du tout le même genre de problème, comme je le disais précédemment il n'y a que lorsque j'appuie sur le bas de l'écran que le problème des rayures apparait. Ca élimine pas mal de pistes du coup et je pencherai pour un défaut de l'écran.... ?

Au fait j'ai vu ça sur la fiche de l'écran, je n'ai pas pris l'option système IPS. Crois tu que ça pourrait avoir un rapport, il n'y avait rien d'indiqué de particulier sur l'ancien écran...

ips.jpg

Partager ce message


Lien à poster
il y a 4 minutes, galyfree a dit :

Au fait j'ai vu ça sur la fiche de l'écran, je n'ai pas pris l'option système IPS. Crois tu que ça pourrait avoir un rapport, il n'y avait rien d'indiqué de particulier sur l'ancien écran...

un sujet interessant ici :

https://canada.lenovo.com/fr/ca/en/faqs/pc-life-faqs/what-is-ips/

resumé :

Affichages IPS ou TN : quelle est la différence?

IPS et TN sont différentes normes d'affichage à ACL TFT (affichages à cristaux liquides à Thin Film Transistor). Plus simplement, les affichages à ACL s'appuient sur les propriétés de modulation des cristaux liquides énergisés, en plus des polariseurs de filtres de lumière coordonnés (tous deux devant et derrière les cristaux), pour contrôler ce qui figure à l'écran. En appliquant ou non une tension à chaque cristal, la lumière passe ou non par les polariseurs. Lorsque ces changements sont gérés en intervalle de microsecondes, vous obtenez des images animées lisses.

Partager ce message


Lien à poster

Je peux éventuellement en toucher deux mots au fournisseur, il ne m'avait pas indiqué de choisir l'IPS...

Partager ce message


Lien à poster
Il y a 1 heure, galyfree a dit :

Je peux éventuellement en toucher deux mots au fournisseur, il ne m'avait pas indiqué de choisir l'IPS...

en effet tente une fois de voir ...

pour l’écran, l'ancien, si j'ai bonne mémoire, il allait très bien sauf quand tu créait une pression dessus ou une autre sorte?

as tu tester l'ancien écran hors de sont cover " capot " et voir si il fonctionne parfaitement quand il n’est plus en contrainte et lié au pc sauf par le câble bien entendu

 

Modifié par Delta

Partager ce message


Lien à poster

Oui il fonctionne bien hors cover mais sitôt que je touche à cette plaque électronique en bas ça fait des rayures...

Partager ce message


Lien à poster
il y a 33 minutes, galyfree a dit :

mais sitôt que je touche à cette plaque électronique en bas ça fait des rayures...

il y a visiblement donc un problème cet écran, l'ancien.

si tant qu'ont le touche pas il n'y as pas de rayures etc. on peut dire que la CG n'as pas de problème ni le cable

on tourne donc vraiment avec un problème d'ecran

maintenant, avec le nouveau, le fait d'avoir encore des drôle de parasites est surement lié a l’écran lui même encore une fois, mais peut être aussi a la technologie IPS ou pas.

quand vous les comparer les deux écran il y a une différence ou pas du tout?

Partager ce message


Lien à poster

Oui une grande différence. L'ancien il fonctionne bien tant que je ne touche pas la plaque du bas, si j'y touche on ne voit que des rayures verticales sur fond noir. Sur le nouveau On voit le bureau mais l'image saute, elle "vibre" et il y a des rayures horizontales.

Partager ce message


Lien à poster
Il y a 2 heures, galyfree a dit :

Sur le nouveau On voit le bureau mais l'image saute, elle "vibre" et il y a des rayures horizontales.

donne une vois les numéro de séries du nouveau écran. et ensuite ceux de l'ancien écran

que l'ont fasse des recoupements et voir si il y a IPS ou quoi qui pourrai etre envisager.

on dirai un problème de résolution de technologie ou autres

Partager ce message


Lien à poster

Yop là @galyfree je pense avoir trouver !

ton ancien modèle d’écran est le :

  • B156HAN04.1

qui correspond a ceci :

https://www.laptopscreen.com/French/screen-part-number/B156HAN04.1/

résumé :

Compatibilité: B156HAN04.1

Type de pièce: LCD Screen info

taille: 15.6" WideScreen info

résolution: FHD (1920x1080) info

Type de surface: Glossy info

Connecteur Vidéo: 30 pin video connector info

Fixations: Top and Bottom Brackets info

Optical Technology: IPS info

Condition: New Grade A+ info

Garantie: Lifetime info

ton nouveau écran le modèle est le :

  • nt156fhm-n41

qui correspond a ceci :

https://www.laptopscreen.com/French/screen-part-number/NT156FHM-N41/

résumé :

Compatibilité: NT156FHM-N41

Type de pièce: LCD Screen info

taille: 15.6" WideScreen info

résolution: FHD (1920x1080) info

Type de surface: Matte info

Connecteur Vidéo: 30 pin video connector info

Fixations: Top and Bottom Brackets info

Condition: New Grade A+ info

Garantie: Lifetime info

 

je pense qu'il y a donc un problèmes avec sa résolution qui n'est pas les même technologie.

IPS et FHD

en résumé, je pense que selon mes recoupement, ton ancien écran est un modèle IPS

je te laisse un peut voir si je suis une logique et si tu confirme bien mes recoupements et que l'ont est d'accord tout les deux :c_wink:

 

 

ancien.jpg

Modifié par Delta
mise en page

Partager ce message


Lien à poster

les différences entre les deux série d’écran.

 

difference.PNG

Partager ce message


Lien à poster

Merci beaucoup pour cette info qui risque de beaucoup me servir. Je suis aux prises avec le fournisseur de l'écran qui a enfin décidé que je renvoie l'écran pour voir si il est défectueux ou si il ne convient pas.

Merci pour les infos techniques.

Est ce que le site que tu m'as communiqué pour l’écran est sérieux et correct en tarif ?

Merci encore pour ton aide précieuse. :c_wink:

  • Plusser (+1) 1

Partager ce message


Lien à poster
il y a 36 minutes, galyfree a dit :

Est ce que le site que tu m'as communiqué pour l’écran est sérieux et correct en tarif ?

salut @galyfree je ne connais pas personnellement le site que j'ai cité.

Je suis tomber dessus en faisant des recherches et recoupement sur un souci IPS FHD etc.

Pour le prix 57.99 $ se qui revient a + - 55 eur l’écran je vais pas dire que c'est chère.. c'est un prix raisonnable, on peut vite se retrouver avec des prix allant a 100 eur voir plus..

il y a 37 minutes, galyfree a dit :

Merci encore pour ton aide précieuse.

aucun souci, revient nous voir pour donné les infos que le vendeur aura recouper comme anomalie :evil-plotting-raccoon:

Partager ce message


Lien à poster

Bonjour Delta, j'ai renvoyé mon écran  pour que les techniciens jugent si il a un problème ou si le modèle n'est pas adapté (à mon avis vu ce que tu m'a expliqué il y a forcément une erreur de modèle), j'ai peur que ça dure longtemps c'est parti en Italie...

Je voudrai essayer de commander un autre écran, mais le bon cette fois ! Celui que tu m'avais montré ici : https://www.laptopscreen.com/French/screen-part-number/B156HAN04.1/ c'est bien le même que le mien (l'ancien qui est défectueux) ?

Partager ce message


Lien à poster

Yop là @galyfree ton ancien écran comporte ce numéro de modèle B156HAN04.1

et sur le screen que tu m'as donné en première page de ton écran ont le retrouve ici :

20190903_185435.jpg

donc le lien que je t'ai donner avec ce numéro est le bon pour moi et c'est un IPS

:smile:

Partager ce message


Lien à poster

maintenant il faut savoir si c'est un :

Type de surface: matte ou glossy, sa je ne saurai pas te dire.

Partager ce message


Lien à poster

Salut @galyfree !

Il y a 1 heure, Delta a dit :

Type de surface: matte ou glossy, sa je ne saurai pas te dire.

Ça na pas vraiment d’importance, ce qui est important, c’est le B156HAN04.1, et le H/W:3A.

J’ai dû changer mon écran de “laptop”, car, après l’avoir fermé brusquement, au redémarrage, il y avait une ligne verticale, qui, aussitôt que je mettais une pression sur le bas du cadre où se situait la ligne, elle disparaissait, pour ensuite revenir lorsque je relâchais la pression.

Voici un endroit (où j’ai acheté) avec ta référence d’écran : https://www.laptopscreen.com/French/screen-part-number/B156HAN04.1 HW3A/.

A+ :wink:

Modifié par Yves B.
correction

Partager ce message


Lien à poster

Mat ou glossy ça m'est égal sur ce coup là ça ne change pas la compatibilité je pense !! D'origine il a l'air mat. Mais alors du coup c'est lequel qu'il me faut entre les deux que vous me proposez car la différence entre les deux c'est HW3A pour la référence, le reste à l'air pareil :

https://www.laptopscreen.com/French/screen-part-number/B156HAN04.1/

https://www.laptopscreen.com/French/screen-part-number/B156HAN04.1 HW3A/

 

 

Partager ce message


Lien à poster
il y a 4 minutes, galyfree a dit :

lequel qu'il me faut entre les deux que vous me proposez car la différence entre les deux c'est HW3A pour la référence, le reste à l'air pareil :

sur ton ancien écran il y a la mention HW3A en plus de B156HAN04.1 donc le deuxième lien serai le plus approprié

quoi que je ne vois pas de différence et a quoi peut correspondre cette mention HW3A.

car il sont au même prix donc cela ne doit pas être une technologie bien différente.

 

autant être prudent et prendre vraiment tout se qui est mentionner sur l'ancien écran.

 

Partager ce message


Lien à poster

Salut @galyfree,

Citation

Mat ou glossy

Tu peux cliquer sur « info », et tu auras les explications concernant la différence. C’est en relation avec le type d’éclairage de ton environnement.

A+ :wink:

Modifié par Yves B.
  • J'aime 1

Partager ce message


Lien à poster

"Tu peux cliquer sur « info », et tu auras les explications concernant la différence. C’est en relation avec le type d’éclairage de ton environnement."

Oui j'ai vu, impeccable !

Et aussi il y a un tchat sur le site, j'ai demandé également ils m'ont donné celui là : https://www.laptopscreen.com/English/screen-part-number/B156HAN04.1 HW3A/ donc c'est ok ! :c_sunglasses:

Modifié par galyfree
  • J'aime 2

Partager ce message


Lien à poster
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

  • Derniers messages

    • Bonsoir @DMar J'avais déjà ce lien :) mais honnêtement je sais pas l'utiliser pour tout, les pilotes j'avais déjà fais, mais pour le bios et tout il y a pas de .exe etc... Après je suppose que juste avoir les pilotes à jour suffit ? (Je voulais utiliser Live update pour installer tout facilement) ! Mais merci ! Vous auriez une explication à mon autre problème ? windows qui ralentit, crash d'application ?  Encore merci !
    • Bonsoir, @Elswift Veuillez regarder ce lien GE75 RAIDER 10SFS-009FR et vérifier que c'est bien votre PC. Vous y trouverez tout ce dont vous avez besoin.  Bonne soirée     
    • yop @TANNEUR et bien !! quand je bosse avec teamview : avec VPN je pousse a 20.04  -21 mbits/sec sans le VPN je pousse que a 5.0mbits/sec je savais pas que sous VPN on poussait plus fort... Non sans blague, je sais que un VPN coupe ( bride ) légèrement de la vitesse plus ou moins selon les VPN et les pays ou on se connecte. Mais ici, clairement c'est le contraire... Je pompe plus fort avec un VPN que sans.. J'ai par acquis de conscience tester ma connexion avec et sans vpn, et là on retrouve les vitesse correct quand je surf ou que je télécharge sur des site etc. résumé, je suis juste bridé avec teamview quand je n'ai pas de vpn...
    • c'est pareil pour moi ... sauf que moi mon pc qui reçois est en wifi et le pc qui envoie est en câblé via un boitier booster wifi donc en wifi en sommes. je plafonne a 20.04 - 21 mbits. je pense aussi que c'est sûrement dû a mon VPN. je vais refaire un test sans Vpn
    • Bonjour à Tous !  J'ai fais l'acquisition en mai dernier d'un pc portable Msi GE75 10SFS-009FR. Or depuis quelques jours je constate que le pc devient lent, exemple : La fonction windows screenshot ( que l'on active en appuyant sur windows + shift + s ) est extrêmement saccadée. Certains logiciels comme discord rebootent tout seul sans aucunes explications, et par ailleurs je constate que sur certains jeux comme Valorant j'ai des petits lags et rollback alors que j'ai la fibre et un très bon ping. Dans le but de régler ces problèmes et sous les conseils d'amis, j'ai décidé d’installer MSI Live 6, or lorsque j'ai finis de le setup et que j'essais de le lancer ce message apparaît (première pièce jointe), et ce même si j'essaye plusieurs lien de téléchargement. Mes autres drivers semblent être à jours, quelqu'un aurait une solution ?  Info importante : Le pc était livré sans OS, donc je l'ai booté à la clé USB. Mais j'avais eu quelques problèmes au niveau des partitions et il se peut que j'ai supprimé une partition importante ? je ne sais pas. PS : je ne sais pas si c'est important, mais j'ai aussi remarqué hier que le curseur de ma souris clignotait en quelque sorte. Merci d'avance !  
    • @coldom & @Yves B. Le fait que la carte refuse tout formatage me fait penser quelle est matériellement usé, une carte SD n'est ni plus ni moins qu'une mémoire flash comme un SSD, ce type de mémoire peut être écrite dans la limite où on ne dépasse pas une valeur inscrite dans son contrôleur, sur les SSD c'est la durée de vie restante en pourcentage qui non informe de cette usure, une fois cette mémoire usée, elle devient inutilisable en écriture, mais reste lisible. @coldom ayant effectué une sauvegarde, on peut essayer de supprimer les partitions via le gestionnaire de disques de Windows 10. Clic droit sur le menu démarrer, clic gauche sur gestion des disques, sur la carte SD clic droit, supprimer le volume, s'il y a plusieurs partitions refaire l'opération sur toutes les partitions, une fois la carte débarrassée de toutes ces partitions, crée un seul volume simple, formater la carte en FAT32 avec le logiciel d' @Yves B. (Windows ne sait pas formater en FAT32), il est normal que la valeur après le formatage soit inférieure à 32 Go.  Si jamais il y a une erreur, cela confirmera que la carte est usée.  
  • Contributeurs populaires

  • L'article du moment

  • Qui est en ligne (Afficher la liste complète)

×
×
  • Créer...