Aller au contenu
kate

PB TWRP REDMI NOTE 7

Messages recommandés

Bonjour

J'ai acheté par erreur un RN7 en version Chinoise. Je veux charger MUI 10 global eu. J'ai suivi la procédure du Crabe.


Téléphone déverrouillé et TWRP Lavender ok mais quand je veux accéder au recovery je suis bloqué ...mon téléphone me demande le mot de passe android.

Lavender qui est le nom de mon TWRP ne marche pas !


comment me sortir de là ! merci

Partager ce message


Lien à poster

Kate bonjour, je suis dans la même situation que toi, j'ai commandé par erreur une version non globale du Redmi Note 7 et j'attend que Xiaomi me donne l'autorisation de déverrouiller le boot.

Pourrais-tu (toi ou quelqu'un d'autre) me confirmer que l'on peut arriver à rendre le téléphone utilisable en france en chargeant une ROM Globale et laquelle.

Didier, il semblerait que tu y sois parvenu, pourrais-tu me dire quelle version de ROM il faut charger

Si je comprend bien une fois le TWRP installé il faut effacer les données (WIPE total) pour éviter le mot de passe, c'est bien ça?

Merci à vous

Modifié par gmcl

Partager ce message


Lien à poster

Bonjour GMCL

A la fin de ma manip je me suis trouvé bloquée.Le téléphone perdais le WIFI et donc je ne pouvais plus associer mon mot de passe du compte MUI. Finalement j'ai demandé à Gearbest le retour du téléphone pour reconfiguration. Je devrais le recevoir fin du mois !

Tu trouveras en Pj le fichier utilisé. Voir le commentaire de Didier33 pour résoudre le problème rencontré avec le mot de passe Android.

miui_LAVENDEREEAGlobal_V10.2.3.0.PFGEUXM_0d9a655bbf_9.0.zip

Partager ce message


Lien à poster

super, merci.

Par contre tu dis avoir renvoyé le téléphone à Gearbest, c'est donc que tu l'avais acheté la bas, mois j'ai fait la bêtise de le commander chez bangood en chine, je suis mal si ça m'arrive???

Bon on verra bien, en tout cas je vais prendre le fichier que tu m'as transmis, manque que le bon TWRP? Si tu l'as ça m'arrange, au moins pas d'erreur.

Partager ce message


Lien à poster

merci kate, je n'ai plus qu'à attendre l'autorisation de Xiaomi (lundi prochain normalement) et après on verra bien

Partager ce message


Lien à poster

kate je reviens vers toi car par curiosité ce soir j'ai ressorti mon Redmi Note 7 de sa boite pour voir ou en était le compte à rebours pour déverrouiller le boot....la je suis dégoutté il me marque encore 168h comme lundi, c'est à dire que ça n'a pas bougé.

Je pense que c'est le fait que je me suis pas servi du téléphone et que je l'ai laissé éteind jusqu'a ce jour

Je crois que je vais le renvoyer ou le jeter.

Que puis-je faire d'autre

Partager ce message


Lien à poster

bonjour Kate, je pense que le fait de ne pas me servir du téléphone (j'enlève la puce) fait que ça retarde le processus. En fait il faudrait que je me serve du Xiaomi pendant les 168 heures annoncés, le seul soucis c'est que je n'ai pas mon répertoire dessus car pas la possibilité de charger google.

Je vais y réfléchir ce week-end, soit je le renvoi, soit je le met en vende (bradé) soit je m'en sert 1 semaine pour obtenir le droit de débloquer le bootloader.

Merci encore et bon week-end

Partager ce message


Lien à poster
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

  • Derniers messages

    • Bonsoir, @Elswift Veuillez regarder ce lien GE75 RAIDER 10SFS-009FR et vérifier que c'est bien votre PC. Vous y trouverez tout ce dont vous avez besoin.  Bonne soirée     
    • yop @TANNEUR et bien !! quand je bosse avec teamview : avec VPN je pousse a 20.04  -21 mbits/sec sans le VPN je pousse que a 5.0mbits/sec je savais pas que sous VPN on poussait plus fort... Non sans blague, je sais que un VPN coupe ( bride ) légèrement de la vitesse plus ou moins selon les VPN et les pays ou on se connecte. Mais ici, clairement c'est le contraire... Je pompe plus fort avec un VPN que sans.. J'ai par acquis de conscience tester ma connexion avec et sans vpn, et là on retrouve les vitesse correct quand je surf ou que je télécharge sur des site etc. résumé, je suis juste bridé avec teamview quand je n'ai pas de vpn...
    • c'est pareil pour moi ... sauf que moi mon pc qui reçois est en wifi et le pc qui envoie est en câblé via un boitier booster wifi donc en wifi en sommes. je plafonne a 20.04 - 21 mbits. je pense aussi que c'est sûrement dû a mon VPN. je vais refaire un test sans Vpn
    • Bonjour à Tous !  J'ai fais l'acquisition en mai dernier d'un pc portable Msi GE75 10SFS-009FR. Or depuis quelques jours je constate que le pc devient lent, exemple : La fonction windows screenshot ( que l'on active en appuyant sur windows + shift + s ) est extrêmement saccadée. Certains logiciels comme discord rebootent tout seul sans aucunes explications, et par ailleurs je constate que sur certains jeux comme Valorant j'ai des petits lags et rollback alors que j'ai la fibre et un très bon ping. Dans le but de régler ces problèmes et sous les conseils d'amis, j'ai décidé d’installer MSI Live 6, or lorsque j'ai finis de le setup et que j'essais de le lancer ce message apparaît (première pièce jointe), et ce même si j'essaye plusieurs lien de téléchargement. Mes autres drivers semblent être à jours, quelqu'un aurait une solution ?  Info importante : Le pc était livré sans OS, donc je l'ai booté à la clé USB. Mais j'avais eu quelques problèmes au niveau des partitions et il se peut que j'ai supprimé une partition importante ? je ne sais pas. PS : je ne sais pas si c'est important, mais j'ai aussi remarqué hier que le curseur de ma souris clignotait en quelque sorte. Merci d'avance !  
    • @coldom & @Yves B. Le fait que la carte refuse tout formatage me fait penser quelle est matériellement usé, une carte SD n'est ni plus ni moins qu'une mémoire flash comme un SSD, ce type de mémoire peut être écrite dans la limite où on ne dépasse pas une valeur inscrite dans son contrôleur, sur les SSD c'est la durée de vie restante en pourcentage qui non informe de cette usure, une fois cette mémoire usée, elle devient inutilisable en écriture, mais reste lisible. @coldom ayant effectué une sauvegarde, on peut essayer de supprimer les partitions via le gestionnaire de disques de Windows 10. Clic droit sur le menu démarrer, clic gauche sur gestion des disques, sur la carte SD clic droit, supprimer le volume, s'il y a plusieurs partitions refaire l'opération sur toutes les partitions, une fois la carte débarrassée de toutes ces partitions, crée un seul volume simple, formater la carte en FAT32 avec le logiciel d' @Yves B. (Windows ne sait pas formater en FAT32), il est normal que la valeur après le formatage soit inférieure à 32 Go.  Si jamais il y a une erreur, cela confirmera que la carte est usée.  
    • Oui, avec Teamviewer. J'ai simplement glissé depuis le Pc 'maitre', l'icone du film sur le bureau du Pc 'esclave'. Je precise que le Maitre est relie au reseau via cable, et l'esclave (Surface 4 Pro) en Wifi.
  • Contributeurs populaires

  • L'article du moment

  • Qui est en ligne (Afficher la liste complète)

×
×
  • Créer...