Aller au contenu
PEBKAC

SSD 850 evo non reconnu dans le bios

Messages recommandés

Bonjour,

Je souhaite installer un ssd 850evo sur un vieux pc pour lui donner un coup de jeune, celui-ci est reconnu dans  Win 7 et ds AOMEI Backupper Standard,

Mais malheureusement pas ds le bios .

Après avoir copié (sauvegarde  + restauration avec AOMI) la partition C du disque principal, je n'arrive pas à faire reconnaitre ce SSD dans le Bios,

cependant Il apparait dans win 7 comme un Usb device.

La même manipulation sur le SAMSUNG SP0842N a été concluante et permet de lancer windows.

Voici le détail du pc:

Microsoft Windows 7;   Intel Pentium 4 670, 3800 MHz (19 x 200); carte mère MSI PM8M3-V (MS-7211) ;

Chipset de la carte mère    VIA P4M800 Pro;Type de BIOS    Award (11/11/05).

Contrôleur IDE    VIA Bus Master IDE Controller - 0571 - Contrôleur de stockage    VIA VT8237 RAID Controller

Disque dur    WDC WD50 01AALS-00J7B1 SCSI Disk Device  (465 Go) + Disque dur    SAMSUNG SP0842N ATA Device  (80 Go, 7200 RPM, Ultra-ATA/133)

Est-ce que mon Bios est définitivement trop ancien ? ou ai-je loupé une étape ?

Merci de votre aide et vos suggestions

Cordialement

Un amateur de plus

 

 

Partager ce message


Lien à poster
il y a 45 minutes, PEBKAC a dit :

carte mère MSI PM8M3-V (MS-7211)

bonsoir,

oui en effet il y a des chance que là ont se retrouve avec une CM un peut trop vielle car cela parle de P-ATA et de S-ata 1

vous auriez eu du S-ata 2 vous auriez a mon avis pu le faire tourner car les SSD sata 3 certains pas tous ! sont rétrocompatible avec l'interface Sata 2

https://storage-asset.msi.com/file/test_report/TR3_234.pdf

 

le fait que sur le Samsung SPO842 a marcher est normal car il releve une interface :

Disk Interface

  Ultra-ATA/133

 

  Buffer-Host Max. Rate

  133 MB/seconds

 

  Buffer Size

  2048 KB

 

Modifié par Delta

Partager ce message


Lien à poster

Bonsoir,

Ce qui m'étonne c'est que le disque principal WDC WD50 01AALS-00J7B1 SCSI Disk Device  (465 Go)  est lui brancher en sata 1 et fonctionne.

-le ssd est normalement compatible même s'il sera bridé.

de plus je ne trouve pas de mode AHCI dans le bios, est-ce normal?

Merci

Partager ce message


Lien à poster
Il y a 5 heures, PEBKAC a dit :

WDC WD50 01AALS-00J7B1 SCSI Disk Device  (465 Go) 

votre DD provient d'un disque dur externe que vous avez placé dans la tour pour en faire un DD interne ou est un disque dur externe encore a l'heure actuel

https://drivers.awdit.com/western-digital/wdc-wd5001aals-00j7b1-ata-device/

Modifié par Delta

Partager ce message


Lien à poster

Bonjour,

1 - le WDC WD50 01AALS-00J7B1 SCSI Disk Device  (465 Go) est un disque interne partitionné en C/D que je trouve trop lent et fatigué.

2- pour remédier à cela j'ai envisagé de le remplacer soit par :

- le Samsung SPO842  qui tourne 7200tr ( branché en IDE 1)

- soit par le ssd 850 evo que j'avais sur un portable.

Merci

Partager ce message


Lien à poster

salut @PEBKAC,

une petite question: Lors de ta sauvegarde sur le SSD as-tu aussi copier la partition système de 100 Mo ?
cela pourrait expliquer que le SSD soit reconnu comme un simple volume et non comme un disque de démarrage système...

Partager ce message


Lien à poster

Bonjour @sgeg,

la sauvegarde de C est la partition system (58.5go) du disque principale que j'ai restaurer dans son intégralité

sur le Samsung SPO842 et le 850 evo (tjrs 58.5go).

Elle fonctionne sur le premier pas sur le second.

En vérifiant la sauvegarde j'ai remarqué que la donnée source était issue du disque 0 en base MBR,

Est-ce compatible avec le ssd ( MBR ou GPT) ?

Merci de votre aide et de vos suggestions

 

Partager ce message


Lien à poster
il y a 15 minutes, PEBKAC a dit :

Est-ce compatible avec le ssd ( MBR ou GPT) ?

le gpt et ou mbr n'ont rien a voir avec les disque dur mais bien en rapport avec le système et le Bios.

un disque dur peut aller en GPT ou en MBR

 

Modifié par Delta

Partager ce message


Lien à poster
il y a une heure, PEBKAC a dit :

Bonjour @sgeg,

la sauvegarde de C est la partition system (58.5go) du disque principale que j'ai restaurer dans son intégralité

sur le Samsung SPO842 et le 850 evo (tjrs 58.5go).

 

ce que je voulais dire c'est que lorsque tu fais une clean install windows créer une partition dite système de 100Mo en plus de la partition C, si tu ne l'as pas sur le SSD il reconnaitra pas le disque en tant que OS.

il suffirait qu'à un moment ou un autre il y a eu une install sur le SPO842  pour avoir cette partition "cachée"
essaye de voir avec le gestionnaire de disque lorsque le SSD est branché

Partager ce message


Lien à poster

Bonjour @PEBKAC le SSD tu le vois ou non dans le bios ?

Normalement pour installer Windows sur un disque vierge depuis un support bootable ça ne doit pas poser de pb sauf si le contrôleur n'est pas reconnu (pilotes) du bios .

Tu peux formater le SSD depuis bootable comme une clé w7 (dvd) avec diskpart en invite de commande  ou depuis un autre PC ou depuis le PC en question qui tourne avec l'autre disque : diskpart , list disk , select disk x et clean puis tu créé un volume simple dans gestion des disques .

Partager ce message


Lien à poster
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

  • Derniers messages

    • bonsoir calisto06. merci pour ta réponse.j'ai saisi. encore merci.
    • yop là, votre Ryzen 5 3600 sera moins performant que votre actuel I7 8700k. maintenant c'est pas encore un fossé entre les deux, mais quand même 11 % en faveur du I7 pour pallier a ce manque il faudra monté en Ram 32 Go ou alors passé au R7 3700x et encore la le I7 sera 8% plus performant. je suis vraiment dans le même cas que vous ayant un I7 8750h c'est que c'est pas évident de les surpassés sauf aller vers les I9 9900 ou voir la 10 eme génération de chez intel ou encore le R9 de chez ryzen. On parle plus des même prix là quelle serai votre budget pour une config complète hors ecran clavier etc ??  
    • le screen est plus parlant tel que ceci  mainteant ici : C5 100 100 __0 000000000001 Nombre de secteurs "instables" C6 100 100 __0 000000000001 Nombre total d'erreurs incorrigibles d'un secteur cela donne moins de précision mais bon pour moi vous avez des secteurs donc instables + nombres d'erreur incorrigibles et c'est la raison de votre bug.
    • Bonsoir ,  je voudrais changer de matériel ( carte mère et proc )  dans les 3/4 mois .  J'aimerai avoir des conseil sur l'achat notamment  d'une X570  ( je connais surtout Msi  et Asus comme marque )   dans une fourchette entre 200 /250 euros apres je peux rajouter  un peu plus si jamais .  j'ai entendu parler en bien  des Rysen  , est t'il  aussi bon que intel . Etant toujours été chez intel  je suis connais pas du tout amd ;)   Pour  du gaming  le rysen 5 3600  est t'il polus approprié  que  le rysen 7 3700X ?  voici ma configuration actuelle au cas ou ;)   Alientation : Cooler Master MasterWatt Lite 700  Proc : Intel I7 8700K  Carte mère : Msi Z370 Gaming Plus  Ram : Corsair Vengeance RGB PRO 3600 MHz en 2x8 go  Carte Graphique : MSI GeForce RTX 2070 SUPER GAMING X TRIO Refroidissement : Corsair Hydro Series H115i PLATINUM  Ventilateur Boîtier : Corsair SP120 RGB PRO (x3) et Ligthing Node CORE        SSD : PNY XLR8 Nvme/Crucial 240 Go  / Kingston 120 Go  HDD : Seagate 2 To et 2x 3 To        WD 500 Go    Voila merci à vous pour vos réponses ;)    
    • Pour moi un screen c'est une capture d’écran. Le rapport que j'ai mis en piece jointe ne donne pas assez d'info ?
    • Bonjour @papimichou  Un peu de lecture https://community.lecrabeinfo.net/topic/3616-créer-un-sujet-les-règles-à-respecter/  Merci de bien vouloir respecter les usages en cours sur le forum (politesse et mise en forme)  Sans le respect de ces quelques règles minimales je serais amenée à clôturer le post avant meme les réponses obtenues .
  • Contributeurs populaires

  • L'article du moment

  • Qui est en ligne (Afficher la liste complète)

×
×
  • Créer...