Aller au contenu
ihtaieb

Acces UEFI Windows 10

Messages recommandés

Salut !

Alors voila, je voudrais accéder à l'UEFI de Windows 10, donc pour ça j'ai vu la démarche à suivre:

 

Redémarrage avancé, puis accéder aux paramètres UEFI, et je clique sur redémarrer, a partir de la je devrais avoir mon accès aux paramètres, mais non, écran noir (j'ai même essayé de laisser charger 30minutes) et si je touche à la moindre touche de mon clavier, je finis à l'écran d'accueil de Windows (ou ça demande les mot de passe)

 

Quelqu'un sait pourquoi ça bloque à ce niveau ?

 

Merci ! ^^

Partager ce message


Lien à poster

Alors je viens de vérifier, tous mes disques sont en gpt et le BIOS est bien en mode UEFI (diskpart->list disk et msinfo32)

 

Pour le redémarrage rapide, je viens de le désactiver pour tenter de lancer le démarrage en tapant sur echap (la bonne vieille méthode ^^) mais sans résultat :/bios.png.4738da8e3e5b473bd93740770d7736ce.png

Partager ce message


Lien à poster

Et si tu passe direct par la touche bios (que je ne connais pas puisque je ne sais pas quel est ton PC) tu vois un fastboot activé quelque part 

Partager ce message


Lien à poster

alors avec la touche bios direct c'est comme si je ne faisais rien, ça me met direct sur l'ecran d'accueil  avec demande de mot de passe

Le seul moyen c'est par les parametres redemarage avancé, mais c'est au moment ou je dois etre dans le bios que l'ecran reste noir, jusqu'a ce que j'appuie su une touche et la l'ecran d'acueil arrive :/

 

pour le pc, j'ai windows10 version 1809CM aorus gygabyte

et ryzen7 pour le CPU (d'ailleurs, j'essaye d'entrer au BIOS pour activer l'AMD-V pour faire tourner une machine virtuelle, si il existe un autre moyen que le bios je suis preneur ^^')

Partager ce message


Lien à poster

Salut !:c_happy:

Pour les cartes-mères Aorus/Gigabytes, la touche du BIOS est soit « F2 » soit « Suppr. ».

Peut-être que c'est un souci au niveau de l'affichage. As-tu essayé sans carte graphique additionnelle ?

Partager ce message


Lien à poster

Salut, alors j'ai essayé le démarrage avec f2 et aussi suppr, mais l'écran d'accueil arrive instantanément (j'aurais jamais pensé me plaindre que mon PC soit trop rapide x'D...) j'ai pourtant désactivé le démarrage rapide :/

 

sans carte graphique additionnelle? je n'ai pas testé ça, je vais tester avec la carte graphique toute pourrie de la CM :)

  • Ahah 1

Partager ce message


Lien à poster

Alors tente : éteint le PC touche maj enfoncée . 

Partager ce message


Lien à poster

Fonctionne pas :/

Et j'ai essayé aussi avec la carte graphique de la CM :/

 

Peut etre downgrader a Windows10 version Avril 2018 et revenir a la version Decembre, ça peut etre un soucis de MAJ ? :o

Partager ce message


Lien à poster

Si tu peux débrancher le disque et voir si là le PC te propose l'accueil du bios .

Donne aussi le modèle précis du PC ou de la carte mère , il est indispensable de pouvoir aller dans le bios depuis les touches clavier du PC , si tu n'y arrive pas malgré les bonnes touches il se peut que le firmware soit corrompu , mais d'abord je voudrais vérifier les caractéristiques du matériel 

 

Partager ce message


Lien à poster

Salut, une théorie pour en avoir fait les frais moi-même, ton clavier est-il reconnu avant windows ?

J'avais le même problème sur mon ancien Razer, obligé de brancher un vieux clavier pour accéder au bios.

Avec ce que propose @calisto06 tu vas être vite fixé.

Partager ce message


Lien à poster

@PtiBiscuitTu veux dire que les ports USB (si c'est un clavier USB) n'étaient pas reconnus et donc tu as utilisé un clavier ps2 ? 

Partager ce message


Lien à poster
Il y a 11 heures, calisto06 a dit :

@PtiBiscuitTu veux dire que les ports USB (si c'est un clavier USB) n'étaient pas reconnus et donc tu as utilisé un clavier ps2 ? 

Exacte, tu as raison c'était ça le soucis, ça date d'une autre époque (vers les débuts de XP), peut être que sur des CM récentes ce genres de problèmes ne se voient plus. Maintenant sur ma dernière configuration on peut même utiliser la souris dans le bios :laugh: !

Pardon je ne voulais pas faire dévier le poste mais ça m'a rappelé ce problème, on ne sait jamais...

Partager ce message


Lien à poster
Il y a 11 heures, calisto06 a dit :

Si tu peux débrancher le disque et voir si là le PC te propose l'accueil du bios .

Donne aussi le modèle précis du PC ou de la carte mère , il est indispensable de pouvoir aller dans le bios depuis les touches clavier du PC , si tu n'y arrive pas malgré les bonnes touches il se peut que le firmware soit corrompu , mais d'abord je voudrais vérifier les caractéristiques du matériel 

 

Je vais voir ça ;)

 

Pour le matériel:

Carte mere: Gigabyte X470 AORUS Ultra gaming

Processeur : AMD Ryzen7 2700X AM4 4.35Ghz

DD qui contient l'OS: Samsung SSD Interne 860 EVO 2.5" (500 Go) - MZ-76E500B/EU

CG: EVGA GeForce GTX 1060 SC gaming

 

Et oui il y a surement un problème,déjà en principe il n'y a plus besoin de faire redemarrage avec les touches de clavier sur windows 10, parametres->redemarrage avancés->acces bios et voila :/

 

Il y a 11 heures, PtiBiscuit a dit :

Salut, une théorie pour en avoir fait les frais moi-même, ton clavier est-il reconnu avant windows ?

J'avais le même problème sur mon ancien Razer, obligé de brancher un vieux clavier pour accéder au bios.

Avec ce que propose @calisto06 tu vas être vite fixé.

si c'est ca je suis mal, mon PC ne peut avoir que des claviers USB  xD

Partager ce message


Lien à poster

C'est celle là ? https://www.gigabyte.com/fr/Motherboard/X470-AORUS-ULTRA-GAMING-rev-10#support-dl-driver

Citation

Et oui il y a surement un problème,déjà en principe il n'y a plus besoin de faire redemarrage avec les touches de clavier sur windows 10, parametres->redemarrage avancés->acces bios et voila :/

Oui mais ça ça peut aussi être les outils winre qui sont non fonctionnels . Le plus embêtant c'est de ne pas pouvoir y entrer depuis le clavier .

Modifié par calisto06

Partager ce message


Lien à poster

Je viens de lire un peu le chap 2 consacré au bios et tu as bien une option fastboot et aussi ultrafast (à savoir si c'est sur enable ….) et des réglages pour les port usb et ps2 pour les garder ou non activés avant le boot du système : alors là je te conseille plutôt de les laisser activés donc de passer en fastboot désactivé . Le fait de débrancher le disque devrait te permettre d'entrer dans le bios puisque pas de système disponible , si c'est une question de fastboot .

Partager ce message


Lien à poster

ouai c'est bien celui la

Bon dès que j'ai mon PC je débranche  le DD qui contient l'OS et on verra bien ^^

Et dac j'irais voir le fastboot :)

Partager ce message


Lien à poster
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

  • Derniers messages

    • Bonjour, @Quentin33 Lors d'une installation propre, Windows ne va prendre en compte que ses propres besoins. Une fois tes données sauvegardées, inutiles de garder ton autre partition, comme tu le dis, non seulement Windows garde des traces de tes installations, mais les jeux comme d'autres logiciels vont créer des répertoires et des entrées dans le registre qui vont disparaître lors du clean install Une fois Windows installé, tu devras recréer ta partition et réinstaller tes jeux.  
    • Bonjour   Par precaution je mets de cote le dossier AppData - C:\Users\TON NOM\AppData Ou sont souvent sauvegardes les jeux !  
    • Bonjour à tous !   Bon voilà, je me suis décidé à réaliser une installation propre de la dernière version de Windows 10, pour repartir sur de nouvelles bases. J'ai donc créé la clé bootable à l'aide de MediaCreationTool, mais j'ai 2-3 points que j'aimerais éclaircir. Avant toute chose, il faut savoir que je possède qu'un seul disque dur interne, mais que je l'ai partitionné en 2, avec la partition C dédiée au système (et les logiciels que j'installe donc), et la partition E dédiée à mes données. Ces informations posées, voici mes questions :  - Après avoir booté sur la clé USB, je lance l'installation, et l'utilitaire va me demander sur quelle partition installer Windows 10. Or, comme toujours il y aura d'autres petites partitions réservées au système, des partitions de récupération et etc. Je me demandais donc s'il fallait les supprimer. Parce que je compte bien entendu installer cette nouvelle version de Windows sur la partition C, mais ne pas formater la partition E (j'ai tout de même sauvegardé mes données au préalable). Et vu que j'aimerais partir sur de nouvelle base, je me suis dit qu'il valait mieux tout supprimer, sauf donc la partition de mes données, la partition E.  - Sur mon PC je possède quelques jeux, comme GTA V, Battlefield 3, qui sont installés sur la partition E. Or, je me suis demandé si à tout hasard pendant l'installation de ces jeux, il y a avait eu des modification du registre pour par exemple permettre de jouer en ligne ou je ne sais quelle fonctionnalité. En gros, est ce que même si je ne formate pas la partition E, ces jeux seront fonctionnels, ou devrais-je les réinstaller ?   Merci d'avance, Bonne journée, Quentin
    • bonsoir, le mieux dans ce cas si il aime bidouiller, c'est faire une sauvegarde "image" a un instant "T" là ou le pc est stable. ensuite le laissez apprendre et bidouiller. si cela plante on passe la sauvegarde "image" a ce niveau ou vous vous trouver, le mieux est de prendre ce DD le placer dans un pc fixe faire une sauvegarde tout ce qui comporte et ensuite clean install
    • mwé, c'est expérience qui parle j'en peut rien ... après 20 ans de dépannages, il y a forcement des cas qui reviennent je vient encore de dépanner un pc par sms. en 4 sms a suffit et l'affaire était réglé  
    • Bonsoir, @Drin Votre demande est trop vague. un PC Hp : Il y en a beaucoup ! sous Windows 10 : Quelle version ? Je ne peux pas vous aider avec si peut d’information. Vous avez créé du contenu masqué, le problème c'est qu'ils sont vides ! Cordialement.    
  • Contributeurs populaires

  • L'article du moment

  • Qui est en ligne (Afficher la liste complète)

×
×
  • Créer...