Jump to content

Pas de connexion Internet pour certaines application


Recommended Posts

Sur le forum lafibre.info on m'a dit de faire un TRACERT vers easo.ea.com, voilà le résultat : image.png.02f21f15c7faeb2f6ffd311436564c04.png

il y a 19 minutes, calisto06 a dit :

Ce qui est qd meme curieux c'est que avec Orange tout fonctionne , avec ce test croisé tu pourras appeler Vialis et leur demander des explications si le deuxième PC fait la même chose .

As tu essayé avec un VPN gratuit comme windscribe https://fra.windscribe.com/download pour voir si le site ne bloque pas la nouvelle IP publique de ta box vialis .

Je vais tester le VPN...

 

@calisto06 tu parles bien de "Windscribe pour votre ordinateur" et non "Windscribe pour votre routeur" ?

 

PS : Au fait Smartscreen ne fonctionne pas quand j'essaye d'installer un programme. Ça ne m'empêche pas de l'installer mais comme ça vous savez !

 

AH et aussi : un speedtest me fait passer par des serveurs suisses et j'ai la même chose ici :

image.png.59609182530510056e20993cbadba96b.png

Edited by Flood3D
Smartscreen
  • Plusser (+1) 1
Link to post
  • Replies 65
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Salut ! Je pense qu'il l'a choisie au hasard ("192.168.1.0" c'est le réseau, il suffit de changer le dernier nombre pour communiquer dessus). Généralement, les premiers chiffres sont pris, donc

C'est gentil, merci, mais maintenant on nage dans le cacafouille Ce week-end j'ai testé avec le VPN Suisse, tout fonctionne. Ce matin avant d'appeler Vialis j'ai essayé une dernière fois de

Quand tu auras vérifié le bon fonctionnement de ton w10 1809 tu pourras supprimer le dossier Windows.old qui fait plusieurs gigas ,soit avec un nettoyage de disque des fichiers systèmes (décocher le d

Posted Images

Bon je suis le champion de l'édit de post

MAIS cette fois-ci je poste un nouveau message : J'ai changé la Suisse pour la France ça marche !!

Maintenant, pourquoi ils nous font passer par la Suisse... ? Je réside en Alsace, et Vialis est Alsacien.

 

Cette solution n'est tout de même pas pérenne étant donné que la data sur le VPN est limitée...

Edited by Flood3D
Link to post
il y a 46 minutes, Flood3D a dit :

Windscribe pour votre ordinateur

Oui 

 

il y a 46 minutes, Flood3D a dit :

PS : Au fait Smartscreen ne fonctionne pas quand j'essaye d'installer un programme

Fais un sfc /scannow en commande administrateur pour voir 

Edit le tracert sur easeo donne 

teaseo.PNG.078db444999a5a629d2d697f7b4c584e.PNG

Edited by calisto06
Link to post
il y a 5 minutes, calisto06 a dit :

Oui 

 

Fais un sfc /scannow en commande administrateur pour voir 

Change de serveur et refais le ping pour info sur ma box en France (Bouygues) 

easo.PNG.b8660a386da1cfa3d0100d0426916b0e.PNG

Edit : Donc là ton fournisseur te fais passer par la Suisse ? Contacte Vialis et dis leur que tu annule ton abonnement (en courrier RAR) si ils ne sont pas capable de faire en sorte que tu puisse te connecter sans VPN au site en question , garde Orange en attendant .

Bah je ne sais pas si c’est vraiment par la Suisse mais c’est ce qu’il y a par défaut sur le VPN et comme dit en speedtest le « meilleur serveur » sur lequel le Ping est fait, était suisse. Comment être sûr qu’ils me font passer par la Suisse ?

Link to post

Hors VPN le speedtest m’indique un serveur suisse. 

Sur le bouton d’activation du VPN j’ai par défaut un serveur suisse, alors que dans la vidéo d’installation de Windscribe, le mec est aux USA et a USA sélectionné par défaut. 

Et si sur le VPN au lieu de laisser le truc Suisse je passe sur le Français, iTunes et Origin fonctionnent. 

J’en ai déduit (peut-être à tort) qu’ils me font passer par des serveurs suisses vu qu’avec un VPN français ça fonctionne  

C’est plus clair ?

Edited by Flood3D
Link to post

Oui , pour info j'ai refais le tracert (au lieu d'un ping erreur de cmd) et j'ai posté le résultat . Donc avec une IP France tu as accès à iTunes et origin ; donc là il faut voir avec ton nouveau FAI ce qui se passe et pourquoi ton IP est bloquée .

  • Plusser (+1) 1
Link to post
il y a 4 minutes, calisto06 a dit :

Oui , pour info j'ai refais le tracert (au lieu d'un ping erreur de cmd) et j'ai posté le résultat . Donc avec une IP France tu as accès à iTunes et origin ; donc là il faut voir avec ton nouveau FAI ce qui se passe et pourquoi ton IP est bloquée .

Ça marche, je vais les appeler et je vous tiens au courant ! 

Merci en attendant :D

  • J'aime 1
Link to post
Le 16/02/2019 à 11:51, calisto06 a dit :

Donc j'ai voulu vérifier de mon coté et aucun soucis après téléchargement de l'appli iTunes ni en allant sur Origin avec mon ip française . 

C'est gentil, merci, mais maintenant on nage dans le cacafouille :trump-ok:

Ce week-end j'ai testé avec le VPN Suisse, tout fonctionne.

Ce matin avant d'appeler Vialis j'ai essayé une dernière fois de lancer iTunes. D'abord pas de connexion, puis d'un coup ça a chargé. J'ai pu me synchroniser avec ma bibliothèque en ligne, et télécharger mes morceaux... sauf 2 coupures (sans que je touche à rien) qui ont empêché 2 morceaux d'être téléchargés, mais en réessayant ils sont passés. Origin ne peut toujours pas se connecter à Internet par contre.

C'est ouf. Le technicien au téléphone m'a dit que je devais tester avec un autre PC parce qu'il pense que ça vient de chez moi. Je n'ai pas encore trouvé de 2e PC mais ça va venir.

  • J'aime 3
Link to post

@Flood3D

si le probleme ne se manifeste pas lorsque tu es sous orange sur le meme pc c'est que c'est un probleme au niveau de ton nouveau FAI.

J'avais eu un probleme assez etrange quelques années auparavant et qui me rappelle un petit peu ton cas, c'est que selon l'adresse ip utilisée, je n'arrivais pas à accéder à certains sites et je devais à chaque fois faire une réinitialisation ou un reset de la box pour obtenir une nouvelle adresse ip jusqu'à ce que je tombe sur celle qui me permettait d'acceder aux sites en question et je pense que c'est ce qui se passe dans ton cas, je pense que certaines adresses ip auxquelles tu te connectes empêchent l'accès à certains sites ou empêchent la connexion de itunes ou d'autres outils aux serveurs concernés.

Donc fais un reset de la box plusieurs fois et tu vois à chaque reset si cela permet l'utilisation de origin et d'autres outils dont tu as besoin pour te connecter sur internet.

Edited by mehdibleu
Link to post
il y a 11 minutes, mehdibleu a dit :

@Flood3D

si le probleme ne se manifeste pas lorsque tu es sous orange sur le meme pc c'est que c'est un probleme au niveau de ton nouveau FAI.

J'avais eu un probleme assez etrange quelques années auparavant et qui me rappelle un petit peu ton cas, c'est que selon l'adresse ip utilisée, je n'arrivais pas à accéder à certains sites et je devais à chaque fois faire une réinitialisation ou un reset de la box pour obtenir une nouvelle adresse ip jusqu'à ce que je tombe sur celle qui me permettait d'acceder aux sites en question et je pense que c'est ce qui se passe dans ton cas, je pense que certaines adresses ip auxquelles tu te connectes empêchent l'accès à certains sites ou empêchent la connexion de itunes ou d'autres outils aux serveurs concernés.

Donc fais un reset de la box plusieurs fois et tu vois à chaque reset si cela permet l'utilisation de origin et d'autres outils dont tu as besoin pour te connecter sur internet.

Ouais enfin c'est quand même pas pratique ça...

Je peux enlever le réglage IP que tu m'avais donné ?

  • J'aime 1
Link to post
à l’instant, Flood3D a dit :

Ouais enfin c'est quand même pas pratique ça...

Je peux enlever le réglage IP que tu m'avais donné ?

oui j'en conviens. Je t'ai proposé cette solution juste pour savoir si certaines adresses ip empêchaient l'acces à certains site comme ce qui s'était passé me concernant.

S'il s'avere que c'est vrai, alors il faudra que tu contactes ton FAI pour leur exposer le probleme.

Pour ce qui est du reglage IP, oui tu peux le supprimer sans probleme.

Link to post
il y a 2 minutes, mehdibleu a dit :

oui j'en conviens. Je t'ai proposé cette solution juste pour savoir si certaines adresses ip empêchaient l'acces à certains site comme ce qui s'était passé me concernant.

S'il s'avere que c'est vrai, alors il faudra que tu contactes ton FAI pour leur exposer le probleme.

Pour ce qui est du reglage IP, oui tu peux le supprimer sans probleme.

iTunes a marché ce matin sans que j'aie redémarré la box avant.

J'ai supprimé ton réglage IP, réinitialisé mes réglages réseaux et iTunes ne marche plus :c_tongue:

Link to post
il y a 1 minute, Flood3D a dit :

iTunes a marché ce matin sans que j'aie redémarré la box avant.

J'ai supprimé ton réglage IP, réinitialisé mes réglages réseaux et iTunes ne marche plus :c_tongue:

Cela ne peut venir que de ton FAI mon ami, il faut les contacter, leur exposer le probleme et exiger qu'il soit reglé au plus vite, il faut que tu te fasses entendre pour qu'ils fassent le nécessaire afin que ce probleme soit résolu le plus rapidement possible.

Remets le reglage que je t'ai donné pour voir. Sinon tu reset la box et tu vois ce qui se passe.

Link to post
il y a 18 minutes, mehdibleu a dit :

Cela ne peut venir que de ton FAI mon ami, il faut les contacter, leur exposer le probleme et exiger qu'il soit reglé au plus vite, il faut que tu te fasses entendre pour qu'ils fassent le nécessaire afin que ce probleme soit résolu le plus rapidement possible.

Remets le reglage que je t'ai donné pour voir. Sinon tu reset la box et tu vois ce qui se passe.

Mais je leur ai déjà dit, le mec me demande "comment expliquez-vous qu'avec votre iPhone, iTunes marche et pas sur votre PC ? C'est votre PC le problème, rapprochez-vous d'un informaticien !"

On m'a filé un PC avec Windows XP dessus, Origin et iTunes ne sont même pas supportés. Je vais devoir en trouver un autre. ¬¬

lafibre.info m'a conseillé de faire une capture WireShark, je vous mets les résultats.

Pour iTunes je l'ai lancé et attendu. Au bout d'1 minute le petit cloud indiquant la tentative de synchronisation est apparu puis a disparu sans qu'iTunes soit connecté à Internet.

Pour Origin je me suis log et il a fini par se lancer en mode hors-ligne.

capture_itunes.pcapng.gz

capture_origin.pcapng.gz

Edited by Flood3D
Link to post
il y a 1 minute, Flood3D a dit :

Mais je leur ai déjà dit, le mec me demande "comment expliquez-vous qu'avec votre iPhone, iTunes marche et pas sur votre PC ? C'est votre PC le problème, rapprochez-vous d'un informaticien !"

On m'a filé un PC avec Windows XP dessus, Origin et iTunes ne sont même pas supportés. Je vais devoir en trouver un autre. ¬¬

lafibre.info

et tu leur as dit que lorsque le pc est sous Orange, tout marche parfaitement et c'est lorsque je me connecte à votre FAI à la c** :D que mes soucis commencent. C'est quoi leur réponse la dessus ?

Link to post
il y a 1 minute, mehdibleu a dit :

et tu leur as dit que lorsque le pc est sous Orange, tout marche parfaitement et c'est lorsque je me connecte à votre FAI à la c** :D que mes soucis commencent. C'est quoi leur réponse la dessus ?

Il avait pas l'air d'avoir envie d'être embêté le môsieur, il n'a rien voulu savoir pour Orange, sans test sur 2e PC c'est mon PC le problème.

Link to post
il y a 1 minute, Flood3D a dit :

Il avait pas l'air d'avoir envie d'être embêté le môsieur, il n'a rien voulu savoir pour Orange, sans test sur 2e PC c'est mon PC le problème.

ok alors on va faire plaisir au monsieur et faire le test qu'il réclame et tu le rappelles pour lui donner le résultat du test et attendre la prochaines réponse.

  • Plusser (+1) 1
Link to post
Il y a 4 heures, mehdibleu a dit :

ok alors on va faire plaisir au monsieur et faire le test qu'il réclame et tu le rappelles pour lui donner le résultat du test et attendre la prochaines réponse.

Au fait tu n'auras pas une idée de site qui ne chargerait pas ? Plutôt que de devoir trouver un PC récent sur lequel installer Origin ou iTunes... ou une manip simulant une connexion à ces services faisable sous XP ?

Link to post
il y a 3 minutes, Flood3D a dit :

Au fait tu n'auras pas une idée de site qui ne chargerait pas ? Plutôt que de devoir trouver un PC récent sur lequel installer Origin ou iTunes... ou une manip simulant une connexion à ces services faisable sous XP ?

tu peux installer une machine virtuelle comme VMware ou Virtualbox sur ton pc (pas celui qui utilise xp), installer dessus win10 puis installer les 2 outils en question et tu vois s'ils arrivent à se connecter sur leurs serveurs respectifs.

Edited by mehdibleu
Link to post
il y a 53 minutes, mehdibleu a dit :

tu peux installer une machine virtuelle comme VMware ou Virtualbox sur ton pc (pas celui qui utilise xp), installer dessus win10 puis installer les 2 outils en question et tu vois s'ils arrivent à se connecter sur leurs serveurs respectifs.

Ça se complique mdr

On en est déjà à 3 jours de manip... j’aurai un PC pour tester mercredi, ça sert quand même de faire ça ? Et ça permet de voir quoi exactement ? 

Je peux utiliser une version de test de Windows (premier résultat donné en cherchant Windows pour VM, c’est sur leur site officiel https://developer.microsoft.com/fr-fr/windows/downloads/virtual-machines ) ?

Edited by Flood3D
Link to post

Bon, j'ai pris la VM que j'ai linkée au-dessus, et Origin et Steam (qui ne se met pas à jour hors VM) fonctionnent dessus...

Je suis bon pour une réinstallation de Windows c'est ça ?

Edited by Flood3D
Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...