Aller au contenu
Jacques57

Création compte administrateur caché

Messages recommandés

Bonjour,

J'ai appliqué votre tutoriel pour activer le compte administrateur caché. Tout se passe bien jusqu'au moment d'entrer un mot de passe : la demande s'affiche bien mais il est impossible de taper quelque chose, le curseur clignote sur place. Je précise que le compte est bien sur "Actif".

Merci d'avance pour une éventuelle réponse.  

Partager ce message


Lien à poster

Bonjour, 

C'est une procédure normale ! 

Tapez votre mot de passe  et validez avec entrée ! Rien ne s'affichera mais le pc prendra en compte votre mot de passe !
 

Essayez de vous connecter avec celui-ci une fois la manipulation faite et revenez nous dire si cela à fonctionné !

Merci, 

MateLeot ^_^

 

  • J'aime 1
  • Plusser (+1) 1

Partager ce message


Lien à poster

salut

a) net user Administrateur /active:yes

b) net user Administrateur *

* = tu modifies le mot passe

voila

 

Partager ce message


Lien à poster

Bonjour MateLeot et rodriguem7973,

Je suis confus de vous répodre seulement maintenant et je vous remercie de bien vouloir m'en excuser. Je suis nouveau sur ce forum et je n'arrivai pas à retrouver mon message.

Alors voilà, vous avez tous deux raison : j'ai tapé mon mot de passe et contrairement à la première fois, il m'a été demandé de confirmer. 

Tout semblait donc bien se passer. Or, la première fois, lors du démarrage il y avait bien deux comptes qui s'affichaient, mais le compte Administrateur ne fonctionnait pas (a priori, normal puisque la confirmation ne m'avait pas été demandée). Et cette fois le confirmation m'a bien été demandée, donc jusque-là, tout cela semble encore plus normal, mais le problème est que seul le compte utilisateur s'affiche au démarrage.

Il y a peut-être une solution pour annuler tout et recommencer. J'ai regardé dans la base de registre et trouvé beaucoup d'occurences, avec "administrateur" et  "admin…"  mais rien de convaincant.

Alors, si vous avez une idée de solution ?  

Amicalement,

Jacques.

  

 

Modifié par Jacques57

Partager ce message


Lien à poster

Salutations :c_happy:

il y a 17 minutes, Jacques57 a dit :

mais le problème est que seul le compte utilisateur s'affiche au démarrage.

Il faut l'afficher avec la commande :

net user administrateur /active:yes

PS : de quel tuto parles-tu ? Celui sur les droits de modif sur les dossiers ? Ou celui sur l'activation du compte admin caché ?

Bon dimanche.

Modifié par Le PoissonClown
Formules de politesse
  • Plusser (+1) 1

Partager ce message


Lien à poster

Bonsoir @Jacques57

comment tu t'es retrouvé dans cette situation ?

est ce que c'est toi qui a procédé à l'installation de win10 sur cette machine ?

est tu sûr que le compte utilisateur qui s'affiche au démarrage n'a pas un type de compte administrateur ?

   

Windows 10, 8, 7 et Vista

    Ouvrez le panneau de configuration.
    Dans la zone Comptes d'utilisateurs et sécurité familiale, sélectionnez Ajouter ou supprimer des comptes d'utilisateurs.
    Une liste de comptes d'utilisateurs sera affichée à l'écran. Chacun aura un nom et le niveau d'autorisation de l'utilisateur.

 

Partager ce message


Lien à poster

Bonjour et merci pour les réponses.

Le PoissonClown

 En ce qui concerne "active : yes", c'était déjà pris en compte dès que j'ai tapé la commande précédente.

Précisions : j'utilise Windows 7 et j'ai déjà appliqué cette procédure sur Windows 8, mais j'avais oublié et je suis le seul à utiliser ce PC.

Le tutoriel utilisé est bien l'activation du compte admin caché.

Ce qui me paraît être le plus bizarre est que la première fois j'ai commencé à vouloir mettre un mot de passe, mais ne voyant pas le curseur se déplacer, j'ai cru que ça ne fonctionnait pas et donc la demande de confirmation ne s'est pas affichée. Après redémarrage du PC, voilà que deux comptes s'affichent : mon compte "Utilisateur/Administrateur" et le compte "Administrateur". Mais je ne peux rien faire de ce dernier, même en essayant la ou les premières lettres du mot de passe que je voulais utiliser.

Je redémarre le PC, je recommence la procédure, j'entre bien un mot de passe, la confirmation m'est demandée et tout va bien jusque-là.

Nouveau démarrage et… plus d'affichage du compte "Administrateur" !

Voilà le problème, mais si cela vous paraît un peu nébuleux, je ne veux pas vous faire perdre votre temps.

Amicalement,

Jacques.

mehdibleu

Je crois que vous avez tous les renseignements ci-dessus. Oui je sais créer un compte "Utilisateur/Administrateur", je sais aussi depuis longtemps comment m'attribuer le droit d'accès à un maximum de fichiers, mlaiss cela ne vout toujours pas les droits de l'"Administrateur caché".

Amicalement,

Jacques.

  

 

  • J'aime 1

Partager ce message


Lien à poster
il y a 9 minutes, Jacques57 a dit :

Je redémarre le PC, je recommence la procédure, j'entre bien un mot de passe, la confirmation m'est demandée et tout va bien jusque-là.

Nouveau démarrage et… plus d'affichage du compte "Administrateur" !

Si ça arrive sans entrer la commande du tuto finissant par « /active:no », alors c'est un bug plutôt étonnant ! :c_wtf:

Partager ce message


Lien à poster
il y a 30 minutes, Jacques57 a dit :

Ce qui me paraît être le plus bizarre est que la première fois j'ai commencé à vouloir mettre un mot de passe, mais ne voyant pas le curseur se déplacer, j'ai cru que ça ne fonctionnait pas et donc la demande de confirmation ne s'est pas affichée. Après redémarrage du PC, voilà que deux comptes s'affichent : mon compte "Utilisateur/Administrateur" et le compte "Administrateur". Mais je ne peux rien faire de ce dernier, même en essayant la ou les premières lettres du mot de passe que je voulais utiliser.

Attends la, il y a un truc que je ne comprends pas, ton compte utilisateur est deja de type administrateur donc tu peux t'en servir pour faire toutes les taches que tu souhaites sur le pc alors pourquoi vouloir activer l'administrateur caché ?

Partager ce message


Lien à poster

Bonjour,

Veuillez m'excuser pour le délai de réponse.

En fait, j'ai un compte "Jacques/Administrateur, mais je voulais créer un autre compte, car je ne serai plus le seul utilisateur. Le problème est que je n'ai plus l'option me permettant de créer un nouveau compte. Il y a, je pense un problème dans la base de registre et ou dans les fichiers du dossier "System32". Je vais donc réinstaller à partir d'une image système (j'en ai cinq en réserve) de la plus récente vers la plus ancienne.

Merci pour vos réponses.

Partager ce message


Lien à poster

Il n'y a pas de mal.

En ligne de commandes, pour créer un compte utilisateur local, puis lui ajouter les droits administrateur, voici les lignes :

net user "mon nouveau compte" "mot de passe" /add
net localgroup Administrateurs "mon nouveau compte" /add

(Note : pour cela, il faut bien-sûr avoir lancé cmd en tant qu'administrateur sinon, on a l'erreur 5 ; les guillemets sont facultatifs s'il n'y a pas d'espace.)

Profites-en pour lancer la dernière commande sur ton compte actuel, pour voir si ça ne résous pas ton bug :

net localgroup Administrateurs Jacques /add
  • J'aime 1

Partager ce message


Lien à poster

Bonjour,

C'est bon ; j'ai réinstallé Windfows 7 à partir de ma dernière image système (donc peu de modifications et mes fichiers personnels sont sur un autre disque).

J'ai ensuite appliqué le code ci-dessus et, alors que j'avais toujours "active = yes" quand ça ne fonctionnait pas, voilà que je vois "active = no". J'ai redémarré le PC , recommencé la procédure et ça fonctionne.

Merci encotre pour votre ténacité. 

Partager ce message


Lien à poster
Il y a 9 heures, Jacques57 a dit :

Merci encore pour votre ténacité.

La tienne est à féliciter, bravo. :c_happy:

Partager ce message


Lien à poster
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

  • Derniers messages

    • Salut @DMar !   Ouais je vais tout formater, on va repartir sur de nouvelles bases. Merci en tout cas !   Bonne journée !
    • Bonjour, @Quentin33 Lors d'une installation propre, Windows ne va prendre en compte que ses propres besoins. Une fois tes données sauvegardées, inutiles de garder ton autre partition, comme tu le dis, non seulement Windows garde des traces de tes installations, mais les jeux comme d'autres logiciels vont créer des répertoires et des entrées dans le registre qui vont disparaître lors du clean install Une fois Windows installé, tu devras recréer ta partition et réinstaller tes jeux.  
    • Bonjour   Par precaution je mets de cote le dossier AppData - C:\Users\TON NOM\AppData Ou sont souvent sauvegardes les jeux !  
    • Bonjour à tous !   Bon voilà, je me suis décidé à réaliser une installation propre de la dernière version de Windows 10, pour repartir sur de nouvelles bases. J'ai donc créé la clé bootable à l'aide de MediaCreationTool, mais j'ai 2-3 points que j'aimerais éclaircir. Avant toute chose, il faut savoir que je possède qu'un seul disque dur interne, mais que je l'ai partitionné en 2, avec la partition C dédiée au système (et les logiciels que j'installe donc), et la partition E dédiée à mes données. Ces informations posées, voici mes questions :  - Après avoir booté sur la clé USB, je lance l'installation, et l'utilitaire va me demander sur quelle partition installer Windows 10. Or, comme toujours il y aura d'autres petites partitions réservées au système, des partitions de récupération et etc. Je me demandais donc s'il fallait les supprimer. Parce que je compte bien entendu installer cette nouvelle version de Windows sur la partition C, mais ne pas formater la partition E (j'ai tout de même sauvegardé mes données au préalable). Et vu que j'aimerais partir sur de nouvelle base, je me suis dit qu'il valait mieux tout supprimer, sauf donc la partition de mes données, la partition E.  - Sur mon PC je possède quelques jeux, comme GTA V, Battlefield 3, qui sont installés sur la partition E. Or, je me suis demandé si à tout hasard pendant l'installation de ces jeux, il y a avait eu des modification du registre pour par exemple permettre de jouer en ligne ou je ne sais quelle fonctionnalité. En gros, est ce que même si je ne formate pas la partition E, ces jeux seront fonctionnels, ou devrais-je les réinstaller ?   Merci d'avance, Bonne journée, Quentin
    • bonsoir, le mieux dans ce cas si il aime bidouiller, c'est faire une sauvegarde "image" a un instant "T" là ou le pc est stable. ensuite le laissez apprendre et bidouiller. si cela plante on passe la sauvegarde "image" a ce niveau ou vous vous trouver, le mieux est de prendre ce DD le placer dans un pc fixe faire une sauvegarde tout ce qui comporte et ensuite clean install
    • mwé, c'est expérience qui parle j'en peut rien ... après 20 ans de dépannages, il y a forcement des cas qui reviennent je vient encore de dépanner un pc par sms. en 4 sms a suffit et l'affaire était réglé  
  • Contributeurs populaires

  • L'article du moment

  • Qui est en ligne (Afficher la liste complète)

×
×
  • Créer...