Aller au contenu
Maptitelouve

Clavier: touches du haut désactivées

Messages recommandés

ici :

http://www.toshiba.fr/support/businesslaptops/

taper

votre pc

donc un sattelite

L850

1jQ

cliquer sur ok

ensuite au dessus telecharger les pilotes

une liste arrive

systeme windows 8.1

type de drivers liste chercher : toshiba fonction key

cliquer sur rechercher un drivers sera trouver telecharger le

 

 

  • J'aime 1

Partager ce message


Lien à poster
Il y a 13 heures, Delta a dit :

ici :

http://www.toshiba.fr/support/businesslaptops/

(...)

systeme windows 8.1

type de drivers liste chercher : toshiba fonction key

cliquer sur rechercher un drivers sera trouver telecharger le

 

 

Bonjour Delta!

J'ai fait tout ce que tu décris, puis j'ai redémarré mon ordi. Déjà, bonne nouvelle: ça fonctionne en grande partie! C'est à dire que je n'ai plus besoin de maintenir Fn appuyé pour moduler le volume sonore ou activer mon clavier tactile etc.

Par contre, par un mécanisme que je ne comprends pas, *seules les touches F2 et F3* ne fonctionnent plus! cf photo. Ce sont celles qui permettent de modifier la luminosité de l'écran, mais ça ne marche pas:  ni en maintenant Fn enfoncée, ni en appuyant directement! (avant, ça fonctionnait). Serait-ce dû à ce driver téléchargé sur Driver Booster, dont le dl n'a pas fonctionné, mais qui a besoin d'être mis à jour?

J'ai regardé ce qu'il y avait aussi comme driver sur 8.1 Update, mais j'ai vu que c'étiat la même version que celui proposé pour 8.1 64bits. (je n'ai pas testé 32bit). Et il n'y a aucun driver pour win10.

Merci!

2019-01-20 13.05.53.jpg

Partager ce message


Lien à poster
Il y a 15 heures, calisto06 a dit :

Alors j'ai un autre site https://www.driverscape.com/manufacturers/toshiba/laptops-desktops/satellite-l850-1jq/24579 mais il faut faire attention à ne pas télécharger Driver utility qui est proposé et regarder plus bas pour les autres drivers .

@calisto06 , je suis sur ton lien. Comment savoir lequel je dois télécharger? Il y a un driver pour "mouse and touchpad", mais ce n'est sans doute pas ça non plus... En attendant, j'en profite pour télécharger AMD Radeon.

J'ai essayé d'accéder au compte rendu de scan de driver booster que j'ai fait hier, mais on dirait que je ne peux plus. Je n'avais droit qu'à un scan gratuit?...

image.png.5f8f90ec632efac3c04e1c3170166ace.png

Partager ce message


Lien à poster

Pour driver booster comme c'est un logiciel commercial il doit vouloir te faire acheter la version ou tu peux profiter de tout . Sinon dans le même style de temps à autre je me sers de driver max (même pb si tu n'achètes pas) https://www.drivermax.com/  qui m'a assez bien dépanné sur certains drivers .

Pour le clavier je ne suis pas sure qu'on va arriver à avoir mieux ….

Partager ce message


Lien à poster
à l’instant, calisto06 a dit :

Pour le clavier je ne suis pas sure qu'on va arriver à avoir mieux ….

Ouch.. il faudrait quand même que je récupère la main sur la luminosité... A moins de passer par les paramètres, c'est ça?

@Delta a peut-être une explication à ces 2 touches?... Je me demande si ce n'est pas dû au driver AMD Radeon qui n'est pas à jour?

Partager ce message


Lien à poster

Bon alors jette un œil avec drivermax si il arrive à trouver mieux pour AMD , perso je ne me sers pas de ces touches pour la luminosité , je vais dans les options d'affichage et je la règle de là .

  • J'aime 1

Partager ce message


Lien à poster
Il y a 2 heures, Maptitelouve a dit :

a peut-être une explication à ces 2 touches?... Je me demande si ce n'est pas dû au driver AMD Radeon qui n'est pas à jour?

il faut en effet mettre la partie graphique a jours ... c'est comme sur MSI ou ACER tant que le graphique drivers de la CG n'est pas installer cela ne réagis pas

pour driver booster tu sais faire plusieurs scann il te suffit de cliquer sur le rond analyser

Modifié par Delta
  • J'aime 1

Partager ce message


Lien à poster
Il y a 6 heures, Delta a dit :

il faut en effet mettre la partie graphique a jours ... c'est comme sur MSI ou ACER tant que le graphique drivers de la CG n'est pas installer cela ne réagis pas

le truc c'est que...c'est le 3ème driver que je télécharge, ça ne change rien. Après redémarrage, ça m'indique juste que "aucun driver AMD n'a été installé". Pourtant, ça en donnait vraiment l'air, avec la barre de progression, le msg de "téléchargement succès", etc...  Chelou. Je crois que je vais capituler... ça me dépasse o.O

Partager ce message


Lien à poster

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • Derniers messages

    • Rebonjour, j'ai vu dans ma configuration avec driverscloud, dans disque dur, le SSD>fonctionnalité> redémarrage en sortie de veille, y a un point rouge
    • Bonjour Calisto, Merci pour ta réponse, je dirais super rapide ! Ma carte est une ASUS H81M-PLUS, le PC c'est un Ankerman. Le disque dur que j'ai rajouté c'est un SSD 860EVO. Après la mise en veille d'hier, le PC s’est encore éteint. Je le vois, car quand le bureau apparait, il y d'autre programme qui s'ouvrent: Skype, Chrome, la fenêtre de ma carte graphique, et une petite fenêtre d'erreur aussi qui revient tout le temps : check system failed sur laquelle je dois cliquer 3 fois pour la fermer. Une fois fait, j'ai mon bureau comme d'hab, sauf que j'ai perdu tous mes progs ouvert et mes onglets firefox. ET, surtout intriguant, c'est que mon PC fonctionne au ralenti ! Alors ce que je fais: mise en veille immédiatement, et 5 sec après, j'appuie sur une touche, et là, mot de passe et le bureau réapparait et ça fonctionne normalement ! La pile, je peux l'enlever et la changer ? Bon Dimanche!
    • Tout est dit... ASUS Motherboard assemblée avec Intel i5 gen 3... et tout le matos provenant de chez ASUS Partner Officiel... Mais le MATOS n'a rien à voir... Puisque j'avais "déjà" installé Win_7 Pro_64Bit SANS PROBLÈMES! Même ASUS SUPPORT ASSISTANCE ne comprend pas POURQUOI "microhard" me fout la galère... Quant à "MicroHard"-Windows Assistance... "ILS" me renvoient vers ASUS sans autre explications! Ce qui est LOUCHE... C'est que c'est en janvier 2020 que j'ai rencontré ce problème, après une tentative de migration W7Pro64>W10Pro64 par le biais de l'outil de migration automatique "supposé gratos" de Windows UpDate!!! Quand on demande à "BigBossBill" pourquoi son "installer", ISO ou USB, de Windows_7 indique "un pilote CD-DVD... etc" même si il s'agit d'un pilote USB3, ou un d'autre chose que d'un pilote CD-DVD... Pourquoi cet "installer" ne dit pas "lequel" de driver est manquant... ou présumé tel? Pourquoi ne pas pouvoir "passer outre" lorsqu'on a la certitude (et pour cause!!!) que tout est en ordre? Ce qui était automatique avant janvier 2020 devient IMPOSSIBLE et SUSPECT (!!!) après le 20/01/2020... Ajoutes à ça qu'il vient d'être démontré que Windows installe des "vers" de programation d'obsolèscence sur ses apareils et OS... Et on voit l'URGENCE d'avoir un développement FRANCO-EUROPEEN de Matos et de Logiciels... Surtout que LINUX est bientôt viré de Windows... Pour ceux qui ont connu les versions initiales de "UNIX" et "XENIX", notamment les développements FRANÇAIS avec SUN, vendus à ORACLE... souvenez vous des augures de scandale qui avaient été émises en ... 1984!!! Et c'est pas MACRON qui va nous redonner la possibilité de faire du développement National SOUVERAIN localisé en FRANCE!!!
    • chkdsk c: /F /R    :ne s'execute pas en sans echec.....ni sur mon redémarrage en sans echec , désolé .
    • bonjour. la partition EFI n'apparait pas,pas de partition FAT 32....juste mes partition..... volume 0 : D                                  dvd   0 volume 1   reservé au ntfs   partition 500 M      sain     systeme volume 2    C                  ntfs    partition   885G      sain     demarrage volume 3      K   nouveau nom ntfs partition 976 G sain                    
    • salut... La restriction de 4 Go de mémoire est une constante des versions Windows de NT à Vista, et Windows_7 "32Bit"!!! Pour pouvoir "jouer" avec plus de mémoire, tu dois disposer d'une version de Windows_7 64Bit... quelle qu'elle soit... Ceci dit, si tu as Win_10... et si tu n'as pas besoin de TOOLS qui ne fonctionnent que sur des versions antérieures... pourquoi aller te compliquer la vie avec Windows_7??? Passe plutôt de Win_10-32Bit (si c'est ton cas, mais il n'y a plus de versions 32bit accessibles!!!) à Win_10-64Bit_PRO!!!
  • Contributeurs populaires

  • L'article du moment

  • Qui est en ligne (Afficher la liste complète)

×
×
  • Créer...