Jump to content

UEFI


titi

Recommended Posts

Le ‎23‎/‎05‎/‎2018 à 18:26, titi a dit :

Bonjour [email protected]  B|

Non je suis pas sur un VPN ,je sais même pas à quoi sa sert!!

 Bonne fin de soirée.

 

YO TiTi !

si tu veux bien poursuivre, laisse le VPN de côté pour prendre un tel et nous faire des photos du BIOS uefi ! 

regarde côté options avancées advanced

tu peux peut être aussi faire des screens directement depuis le BIOS avec une touche de fonction  ;)@voir et @+

Link to post

Bonjour à toutes et tous

 Yo [email protected]  B|

Comme déjà dis dans mon premier post "Le problème est que j'arrive plus à aller dans UEFI,mais simplement de le "BIOS traditionnel"

Je peux seulement mettre des photos du bios traditionnel.

https://imgur.com/a/jDhhv0t

https://imgur.com/a/twKTsKz

https://imgur.com/a/tILnM7F

https://imgur.com/a/0WsjQUG

https://imgur.com/a/c5HhSfx

https://imgur.com/a/1bP34it

Merci de vos réponses et solutions

Bonne fin de journée les amis (e);)

 

 

Link to post

@titi Bonjour, 

Essaye de réactiver le sécureboot dans le bios pour voir si tu peux revenir au "réglage UEFI "mais pour moi tu es en UEFI déjà. J'ai juste vu la première photo mais c'est dans l'environnement de récupération que tu es et dans les autres photos on voit qu'il est marqué UEFI dans le boot mode select et sur l'interface Windows tu as bien la mention UEFI . 

Est ce que tu te déplace avec la souris dans le "bios/UEFI" Tu avais une interface différente avant ou c'était comme ça et qu'est ce qui c'est passé pour que ça change. Sinon à part mettre le firmware de la CM à jour pour avoir une autre interface je vois pas trop . Mais la maj du bios c'est toujours risqué (ne jamais la faire à partir du système d'exploitation) 

Ici tu as un usager qui décrit comment faire (le lien du forum n'est pas pour le bios de ton PC ) https://forum-fr.msi.com/index.php?topic=7357.0 et tu as le tuto général ici https://lecrabeinfo.net/mettre-a-jour-le-bios-de-sa-carte-mere.html

Bien sur si tu ne te sens pas tu ne le fait pas car tu peux rendre inutilisable ton PC et vu son prix :risitas-no:d'ailleurs si tu fais cette manipulation le site et moi même déclinons toute responsabilité en cas de problème car nous te donnons ici de simples indications . 

Si tu veux faire cet maj du UEFI (et si elle est nécessaire) je te conseille vivement de passer voir un bon professionnel ayant pignon sur rue qui sous sa responsabilité (demande un devis et une facture) fera ce qui s'impose . 

Pour toute autre manipulation sur le système d'exploitation je ne te ferais pas ces recommandations car on peut tout rattraper, mais pour le bios/UEFI il en va autrement. 

Voila déjà pour le truc de maj du firmware . 

  • J'aime 2
Link to post

@titi hello !

as tu un menu Advanced mode depuis la touche de fonction F7 en bas de l'écran ?

bon dimanche ! ? 

ed

comme ici en exemple :

https://www.informatiweb.net/tutoriels/informatique/9-bios/222--flasher-mettre-a-jour-le-bios-de-sa-carte-mere-asus-via-ez-flash-2.html de la part de @rodriguem7973 alias roro

 

Edited by [email protected]
  • J'aime 1
Link to post

Yop @titi

es tu dépanné ...

si non, si tu as  un bios UEFI et pas un DD en GPT tu recevra un message d'erreur directement a l'installation comme quoi le programme ne peut pas s'installer sur ce DD car pas en GPT.

si tu y arrive, tu es forcement en bios UEFI et un DD gpt

quelle est le probleme exactement ?

tu n'as pas la belle interface UEFI ??? rassure toi j'ai un MSI et j'ai le UEFI mais je n'ai pas la belle interface graphique... cela dépend des BIOS et des marques

 

++

Edited by Delta
  • J'aime 1
Link to post
Le 26/05/2018 à 15:45, calisto06 a dit :

Essaye de réactiver le sécureboot dans le bios pour voir si tu peux revenir au "réglage UEFI "mais pour moi tu es en UEFI déjà. J'ai juste vu la première photo mais c'est dans l'environnement de récupération que tu es et dans les autres photos on voit qu'il est marqué UEFI dans le boot mode select et sur l'interface Windows tu as bien la mention UEFI . 

correct chez MSI il a le BIOS comme le miens ... il est en UEFI aucun soucis...

il désactive le secure boot a la dernière page de ses screens!

il laisse le fast boot cela n'est pas nécessaire de le désactivé ...

dans le screen ou il vois le fast boot, il met en priroity le support qui possède sont ISO et il reboot le pc et go la music

 

++

  • J'aime 1
Link to post

Bonjour à toutes et tous B|

Bonjour ;[email protected],calisto06,Delta ,j'éspère que vous allez bien. ;)

@calistot06
j'ai réactivé le Sécure boot  ,mais j'ai toujours le bios traditionnel ,et je me déplace seulement avec les flêches et les touches F de fonction du clavier pour validé les actions.
Dans le bios traditionnel je peux pas utilisé la souris.
Je pense pas faire la mise jour du bios (trace de pneu au fond du slip non merci) car à l 'achat du pc j' avais l' UEFI. 
Et hormis le problème de l 'UEFI le pc fonctionne très bien.


@[email protected]
J'ai bien un menu Advanced ,mais( pas mode)  et pas de F7
Oui y'a bien la fonction pour flasher le bios ,mais comme dis plus haut ""je pense pas faire la mise jour du bios (trace de pneu au fond du slip non merci) car à l 'achat du pc j' avais l' UEFI. 
Et hormis le problème de l 'UEFI le pc fonctionne très bien.


@Delta
Non je suis pas dépanné.
Mon ssd est bien en GPT et l'installation de windows c'est bien déroulé 

>>>tu n'as pas la belle interface UEFI ??? rassure toi j'ai un MSI et j'ai le UEFI mais je n'ai pas la belle interface graphique... cela dépend des BIOS et des marques <<< 
Et non je n'ai plus l'interface ou l'on peut tout faire avec la souris. C'est elle que je veux avoir,je l'avais à l'achat du pc.

Donc je viens de désactivé le sécure boot et fast boot  réactivé.
Rien ne change...

>>dans le screen ou il vois le fast boot, il met en priroity le support qui possède sont ISO et il reboot le pc et go la music<<<
Pas compris ,mettre le fast boot en priorité je peux seulement activé ou désactivé...
Ou alors tu veux que je refasse une installe avec le sécure boot désactivé et fast boot réactivé.Et ensuite je boot sur le cd ou clé de windows pour l'installer?


Merci de vos réponses et solutions les amis (e)
Bonne fin de journé[email protected]++ :)
 

Edited by titi
Link to post
il y a 48 minutes, titi a dit :

Et non je n'ai plus l'interface ou l'on peut tout faire avec la souris. C'est elle que je veux avoir,je l'avais à l'achat du pc.

Donc je viens de désactivé le sécure boot et fast boot  réactivé.
Rien ne change...

il devrais y avoir une option alors ...

faudrai faire des screens de toute les pages du bios ...

c'est un peut comme le logo de la marque au demarrage pc ont peut la desactivé ... ou l'activé selon sont envie de voir la marque au post demarrage ou non .

il y a 49 minutes, titi a dit :

dans le screen ou il vois le fast boot, il met en priroity le support qui possède sont ISO et il reboot le pc et go la music<<<
Pas compris ,mettre le fast boot en priorité je peux seulement activé ou désactivé...

no no je parlait sur la page ou ont vois inscrit fast boot, il y a un menu order boot priority pour faire la sélection de qui dois démarrer en premier ...

++

  • J'aime 1
Link to post
il y a 53 minutes, titi a dit :

Oui y'a bien la fonction pour flasher le bios ,mais comme dis plus haut ""je pense pas faire la mise jour du bios (trace de pneu au fond du slip non merci) car à l 'achat du pc j' avais l' UEFI. 
Et hormis le problème de l 'UEFI le pc fonctionne très bien.

1.gif~c200

sage décision ;)

si le pc tourne nickel il ne faut pas mettre a jours le bios ...

le probleme du graphisme UEFI a mon avis est une option qui a du se désactivé pendant tes opérations précédentes...

  • J'aime 1
Link to post

Bonjour à toutes et tous.

 Bonjour Delta merci bien de tes réponses et solutions. B|

<<no no je parlait sur la page ou ont vois inscrit fast boot, il y a un menu order boot priority pour faire la sélection de qui dois démarrer en premier.<<<
 L'ordre des périphériques de démarrage actuellement sont:
 USB CD/DVD
 CD/DVD
 Hard disk windows boot managher (PO: Crucial ct 00 mx200ssd4)
 USB Hard disk
 Qualcomm Atheros PCIe

C'est ici que tu veux que je change quelque chose?

<<le problème du graphisme UEFI a mon avis est une option qui a du se désactivé pendant tes opérations précédentes.<<
 Oui peut être mais lequel ,à savoir que si je mets le bios sur les valeurs par défauts il  devrai y avoir tout de même UEFI avec le graphisme ,je pense... 

Photos du bios de 1 à 8 et 9 groupement des photos

https://imgur.com/FXwUgff

https://imgur.com/iPGjJsf

https://imgur.com/7DqEBCQ

https://imgur.com/DJGEmay

https://imgur.com/VIB9NDI

https://imgur.com/3EftHEN

https://imgur.com/YdKgleU

https://imgur.com/pXB5VjB

https://imgur.com/a/rdZfWFT

Edited by titi
Link to post
Guest
This topic is now closed to further replies.
×
×
  • Create New...