Aller au contenu
safami

Présentation des membres

Messages recommandés

Bienvenue à toutes et à tous.

Même si l'informatique est le fruit de ma passion, il n'en cache pas moins que je dois découvrir de plus en plus de choses et donc, votre site fait très bien le job.

La seule info que je donne sur moi (raisons évidentes de vie privée)... Mon surnom. C'est Greg.

Partager ce message


Lien à poster

Bonjour a tous

Mon prénom est Claude, la soixantaine bien tassées

Je vous rejoint pour essayer de comprendre tout ce merdier des nouveaux Bios

AHCI ou pas AHCI, GPT ou pas GPT, ou MBR ou pas MBR

Pourquoi Win 10 démarre pas ou mal en AHCI, Linux ne veux pas s'installer en mode Raid (Non AHC°)

Voila

Merci a vous

Claude

  • J'aime 1

Partager ce message


Lien à poster
Posté(e) (modifié)

Boujour à Tertous comme on dit en NPDC !

Je suis un vieux "fragile" mais toujours prêt pour les nouveautés , çà fait travailler les neurones restants !*

Les jeunots startpoupouteux, qui sont nés avant leurs parents, j'en prend 10 à la fois (au bar):tongue:

Par contre je n'ai pas et je refuse d'acheter un "Smartfonfon asiatique", les appliplis gignolo" j'en ai rien à b....r !

(Jean-Claude pour  les intimes.)

Modifié par Gilton
  • Ahah 1

Partager ce message


Lien à poster

Bonjour
je suis nouveau, un mécano de formation.
Content d'avoir trouvé et de faire partie du team LECRABINFO
Bon lundi de pentecôte à vous
 

  • J'aime 2

Partager ce message


Lien à poster
il y a 19 minutes, Ra Lay a dit :

Bonjour
je suis nouveau, un mécano de formation.
Content d'avoir trouvé et de faire partie du team LECRABINFO
Bon lundi de pentecôte à vous
 

bienvenu a toi ... :evil-plotting-raccoon:

  • J'aime 1

Partager ce message


Lien à poster

bienvenu a toi @Gilton

une entrée comment dire ... fracassant la porte du bar ... On est pas au western quoi que :biggrin:

lee.PNG.503bba3e32433d316ec2224f85c3c8af.PNG

 

Partager ce message


Lien à poster

bonjour Nouvel inscrit ne suis pas informaticien mais seulement usager du web et "Le Crabe info " est formidable pour s'instruire et progresser dans la connaissance de l'informatique Merci Le Crabe Cordialement à vous tous

  • J'aime 1

Partager ce message


Lien à poster

Bonsoir à toutes et à tous,

Je me suis bien fait remarquer par certain, à l'insu de mon plein gré, pour mon 1er post sur ce forum et je viens réparer mon oubli de présentation (je n'avais pas assez cherché pour trouver ce fil). :blush:

Merci à @Le Crabe pour ses tutos de qualité que j'ai découvert il y a de cela 1 an ou 2 et qui me sont utiles aussi bien dans mon boulot (informaticien touche à presque tout (hardware, système, réseau, impression, ... ; pas de développement, ni d'ERP) que dans ma passion (l'informatique... :rolleyes:).
J'ai commencé (si l'on peut dire) vers 12 ans sur un Amstrad CPC 464 (écran couleur s'il vous plait) avant d'évoluer vers le monde du PC.

Bien que j'ai maintenant 45 ans, j'ai encore beaucoup de chose à apprendre et j'apprécie d'aider les autres.

Modifié par Yan54
  • J'aime 1

Partager ce message


Lien à poster

Bonjour à tous et à toutes,

Moi aussi je me suis inscrit, lu des tutos, posé des questions ... mais sans me présenter, alors réparons un peu cela !

Sensible à ma vie privée, je dirais qu'ici on peut aussi m'appeler robert973 (jusqu'à ce qu'un membre s'enregistre sous ce pseudo, ce qui est la liberté de chacun, puisque je ne revendique pas officiellement ce pseudo). 50 ans depuis 2 mois.

L'informatique n'est pas mon métier mais ma passion, mon hobby perso. Et quand je peux aider, ça me plaît aussi. Par contre au boulot je fous la paix aux administrateurs de SI, chacun son taff ! C'est très bien comme ça !

Ici, je me sens au milieu d'une communauté curieuse et sympathique qui m'apporte beaucoup sur ma compréhension des OS, en lien avec le hardware. J'essaie de bien comprendre le bios et j'aime bien faire tourner toute sorte d'OS sur du matériel plutôt standard, pas dernier cri. Recycler d'anciennes machines quand j'y arrive, et puis ben sinon virtualiser quand je manque de matos.

J'aime bien choisir mon système au démarrage, c'est un peu comme les fringues hein, il y a des jours on veut s'habiller comme-ci, d'autres comme ça  :biggrin:. Je sais pas programmer, pas assez doué. Alors je me console avec les terminaux linux ou je joue avec la ligne de commande de base de Windows y c-compris Powershell ... mais bon sans plus hein !

Je suis plutôt multiboot avec une grosse préférence pour le dual boot Ubuntu/Windows de 10 à 7, en terminant par XP. Après pour Windows 9x, je virtualise quand c'est possible, pour me rappeler le "bon vieux temps". Et évidemment je veux comprendre ce que mon matériel peut tolérer pour pas faire de bêtises !

Voili voilo ! Merci @Le Crabe pour les tutos, les liens, c'est génial de fonctionner comme ça !

A bientôt @ tous

 

Partager ce message


Lien à poster

ah oui au fait, côté pathologie, j'ai commencé il y a 35 ans sur Atari 800 XL et puis 520 ST, après ça a bougé rapidos. Bon, j'avoue qu'en phase maniaco-dépressive je suis Process Explorer, TCpView, NMAP, Wireshark, MessageAnlyser, mais non ça c'est en phase épidémiologique avancée hein ! Surtout quand il faut s'arrêter pour faire la vaisselle, passer la serpillière et surtout faire la bouffe :biggrin::biggrin::biggrin: !!

voilà ! vous savez tout !

Partager ce message


Lien à poster
Le 02/12/2019 à 12:28, DMar a dit :

Bonjour, je m'appelle Dominique, j'ai attrapé le virus de la télématique à 12 ans, natif de SAINT MALO j'ai vivement conseillé à mes parents de se procurer un MINITEL et puis ça a été l'escalade avec la marque commodore, le VIC-20, le 128, et l'Amiga, et puis le monde des PC avec le commodore C386 SX-LT, depuis ce sont des PC format tour jusqu'au 24 novembre dernier où mon PC a rendu l’âme et là je me suis rendu compte que les PC fixe n’étais plus à la mode; vu mon usage me voila donc avec un PC portable et après une semaine d'utilisation un joli écran bleu apparaît au démarrage le premier que j'ai depuis Windows Vista, donc recherche sur le web, je trouve un article du crabe :c_wink: et me voilà parmi vous.

Bonjour,

Je me suis inscrit le 1er décembre 2019 avec la présentation ci-dessus, je viens vous donner de mes nouvelles.

Mon PC portable, je n'y suis jamais fait (taille de l’écran, performance).

J'ai découvert les jeux vidéo en 2006 sur STEAM, J'ai décidé d'y retourner avec un PC fixe, que du bonheur pour l'utilisation courante et les jeux (j'ai récupéré tous mes jeux sur le cloud).

Je suis de retour sur le forum en espérant faire plus de 8 publications en 7 mois :blush:.

Bonne journée à vous :wink:

  • J'aime 2

Partager ce message


Lien à poster

Bonjour,

 

Je me prénomme Daniel, je suis passionné par l'informatique depuis pas mal de temps, et je suis sur d'autres Forums même celui de Mi.. Ayant des soucis avec mes VM, je vais essayer un de vos Iso pour vérifier que ce ne soit pas les miens qui sont depuis pas mal de temps dans l'ordinateur qui ont des problèmes, si ceux du W10 il n'y a pas de soucis pour les avoir, celui de Seven devient une denrée rare. Puis comme tout Forumeurs je  pique des tutoriels du " Crabe" qui sont bien fait et moins fatiguant que de les faire soi-même, pour aider les personnes , bien sûr je nomme l'origine du tuto on m'a appris les bonnes manières. Donc j'en profite pour le remercier.

Daniel

  • J'adore 1

Partager ce message


Lien à poster

Merci Calisto06,

 

Mon problème ne venait pas des Iso.J'ai changé ma pile Bios il y a peu , bien sûr ça a désactivé la virtualisation dans le bios , donc la réactiver pour ensuite désactiver l'hypervisor en cmd il fallait reprendre tout depuis le début.

C'est reparti, j'avais fait une capture de la sandbox mais ce n'est pas le même menu démarrer, et parfois il y a des gens qui même avec l'image ont du mal, alors on essaie d'avoir le même écran qu'eux. Bon vous connaissez.

Merci, de toute façon je repasserai.

Daniel

Partager ce message


Lien à poster
Il y a 1 heure, routman54 a dit :

je  pique des tutoriels du " Crabe" qui sont bien fait et moins fatiguant que de les faire soi-même, pour aider les personnes , bien sûr je nomme l'origine du tuto on m'a appris les bonnes manières. Donc j'en profite pour le remercier.

Bonjour @routman54 bienvenu sur le forum.

Big merci a toi pour citer d’où provient les tuto dans tes dépannages. Si tout le monde pouvais faire pareil, je citerai pas le debil.... de chez MalMerde

Modifié par Delta

Partager ce message


Lien à poster
Il y a 2 heures, routman54 a dit :

parfois il y a des gens qui même avec l'image ont du mal, alors on essaie d'avoir le même écran qu'eux. Bon vous connaissez.

Ben non en fait ....:c_lol: perso je n'ai que du w10 depuis sa sortie et j'ai donc complètement oublié comment on faisait avec les autres systèmes....Je peux donner des infos certes mais ce n'est plus une priorité vu que les supports vont s'arrêter   

Partager ce message


Lien à poster

bonjour à tous, je présente "jh50160", je vient de Normandie et fier d'être Normand.

A la retraite depuis peu il faut bien que je m'occupe, j'adore le quad, la mécanique et le jardin.

voilà et merci de bien vouloir m'accueillir parmi vous.:biggrin:

  • J'aime 1

Partager ce message


Lien à poster

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • Derniers messages

    • Bonjour @gege12 vide le cache de Windows update à l'aide du script du tutoriel  https://www.vulgarisation-informatique.com/article-767--reinitialiser-windows-update.php Récupère la mise  à jour https://www.catalog.update.microsoft.com/Search.aspx?q=KB4565483 et installe la .
    • Bonjour @dragon2pern la réparation par mise à niveau donne de bons résultats en général  Il faut utiliser l'iso de la meme version (1909 ou autre que tu peux trouver sur le site en téléchargement )  Il faut monter l'iso et exécuter le setup 
    • yop là potto correct .. les mise a niveau couche sur couche est une erreur fatal.. Cette invention sois disant pour facilité l'utilisateur est une erreur. Autant apprendre les bonne opérations dès le départ.. il faut préférer certes plus long donc sauvegarder ce que l'on as de précieux et passer une clean install suppression partition et re créer les partitions repartir donc sur des base saines. Windows n'est pas d'une stabilité reconnue et donc faire une couche sur une couche, bonjour les instabilités a coup sûr. maintenant 2004 pose beaucoup de souci. Certains n'auront jamais de problèmes c'est comme tout, c'est une loterie mais pour se donner le max de chance, il faut construire sur des base saine et solide et stable donc clean install. Cela ne m’étonnerai pas que vos bug icônes soit a l'origine de la sur couche du a cette mise a niveau. edit : car Windows a maintenant depuis peut si je dis pas de bêtises, mis des icônes "Fluent" on a recenser un problème je ne saurai plus dire exactement ici sur le forum lors d'une mise a niveau il y avait des bugs. La personne a supprimer ses partitions et recréer ses partitions et donc fait une clean install et le bug n'est pas re apparu. je me rappelle plus quelle bug .. Cela me reviendra...    
    • Merci, mais à ce niveau j'ai tout tenté, Restauration, Réinitialisation, Réinstallation (oui plus de 10 fois maintenant)... 
    • Bonsoir, Premièrement, il faudrait connaître ta version de Mint. Pour cela tu ouvres un terminal et tu y écris : lsb_release -a Puis, selon ta version, il faudra installer l'Appimage via wget. Tu trouveras toutes la documentation, les forums, etc sur cette page. Tu as aussi la documentation d'Ubuntu Comme Mint est basée sur Ubuntu, ce devrait être le même principe.
    • @calisto06 D'accord merci. (Non il fait beaucoup plus frais là où je suis) @PhilR Victoire. La mise à niveau via USB bootable est toujours plus fiable ! Il y a des chances que ces bizzareries soient dûes à Windows 20.04 lui même. Il faut s'y faire. Windows n'est pas connu pour sa stabilité, surtout après une mise à niveau. D'ailleurs c'est le minimum vital d'attendre 4 mois, comme tu l'as fait, avant de passer à un nouveau build . Les premiers mois c'est du foutage de gueule de la part de Microsoft. Le nombre de bugs et leur gravité et juste... hallucinant. Personnellement, je conseille à tous le monde de délayer d'au moins 6 mois ces mises à jour de fonctionnalités (fonctionnalités bien souvent à l'utilité douteuse)   En tout cas pour ton problème d'icônes, je n'ai pas d'idées la comme ça. Déjà regarde si elles reviennent lorsque que tu les enlèves de la barre des tâches puis les remets. C'est sûrement un bug connu. Faudrait chercher sur internet. Peut-être que @calisto06 @Delta ou @Yves B. connaissent déjà la solution. (pfiou c'est la plaie de formater ses messages sur téphone)
  • Contributeurs populaires

  • L'article du moment

  • Qui est en ligne (Afficher la liste complète)

×
×
  • Créer...