Aller au contenu
galyfree

impossible de jouer en lan à age of empire online

Messages recommandés

Bonjour je suis fan de Age of empire online et depuis que le projet "celest" a abouti je suis évidemment ravi ! Le jeu fonctionne bien mais il m'est impossible de jouer en LAN à la maison : Je peux inviter des amis et ils apparaissent bien dans mon jeu jeu mais dès que je lance une partie en "coop" elle ne démarre pas. Pourtant je peux jouer en ligne avec des amis extérieurs... J'ai essayé pas mal de solutions qu'on m'a fourni via le forum de projectceleste.com, dédié au jeu mais sans aboutir. (ouverture des ports dans la box, paramétrage du pare feu etc.) J'ai entendu parler que jouer avec un VPN pourrait régler le problème mais je n'y connais rien à ce sujet. Pouvez vous m'aider svp , soit dans le paramétrage soit pour le VPN svp ? Merci d'avance. :c_satisfied:

Modifié par galyfree

Partager ce message


Lien à poster

Bonjour, 

Pas toujours évident de régler des problèmes de paramétrages avec si peu d'infos et si loin du PC ..

Cependant, pour vos questions concernant le VPN, je vous invite à consulter  CE LIEN et ensuite CELUI-CI pour être incollable sur le sujet et vous permettre, peut-être, de régler votre problème de LAN !

Cordialement, 

MateLeot

Partager ce message


Lien à poster

Yep,

Sur le forum ProjectCeleste.com j'ai trouvé ça :

Citation

Yes for lan you can't forward [a port], that why the "Lan Only" option exist, open launcher then login, go to "MP Settings" and set "Connection Type" to "Lan Only" for both of you then run the game using the launcher, this will allow to connect with each other using your local ip.

Tu as essayé ce que la personne recommande ? (Dans les paramètres ==> type de connexion ==> cocher Lan seulement)

Partager ce message


Lien à poster
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

×
×
  • Créer...