Jump to content

Pb de reconnaissance d'un HUB USB3 sous windows10


Marc78

Recommended Posts

Bonjour à tous et bonne année.

J'ai un petit soucis à vous soumettre.

J'ai un PC portable HP sous windows 10 avec 2 ports USB3 et un port USB2. Comme j'ai besoin de plusieurs connexion simultanée j'avais mis un vieux HUB USB2 qui fonctionne sans problème.

J'ai acheté 2 HUB USB3 4 port chacun que j'ai voulu installé. Mais problème, il ne se passe rien. Je peux comprendre qu'un des 2 soit HS mais les 2 cela me parait peu probable.

Dans le gestionnaire de disque il ne voit même pas les HUB. C'est comme s'il n'existaient pas.

J'ai écrit au vendeur pour lui demander des explication mais je n'ai pas de retour.

A votre connaissance existe t'il un moyen pour vérifier la connexion des ces HUB ?

Au moment ou j'écris ce post j'ai eu une idée bizarre. J'ai connecté un des HUB sur le port USB2. Et bien ça marche !!!!

Donc mon HuB USB3 fonctionne avec un port USB2 mais pas USB3.... Auriez vous une idée ?

Cordialement

Marc

Link to post

Oui les ports USB3 fonctionnent en branchant directement une clé ou un HUB USB2.

Ce qui est bizarre c'est que le nouveau HUB USB3 fonctionne sur le port USB2 !!!

Concernant l'auto-alimentation, c'est possible mais même lorsque je branche le HUB il ne se passe rien sauf que les voyants s'allument correctement (il y a 4 leds bleus avec 4 interrupteurs. On peut donc n'alimenter qu'un seul port sur les 4)

Cdlt

Marc

Link to post

Je me réponds à moi même.

Après consultation de plusieurs forum, j'ai appliqué la méthode suivante.

Allez dans le gestionnaire de périphérique

Développez Contrôleurs de bus USB. 

  1. Cliquez avec le bouton droit sur le premier contrôleur USB sous Contrôleurs de bus USB, puis cliquez sur Désinstaller pour le supprimer.
  2. Répétez l'étape 1 pour chaque contrôleur USB figurant sous Contrôleurs de bus USB.

Reboot du PC

J'avais déjà essayé cette méthode mais cela n'avait rien donné. J'ai rajouté la manip suivante

J'ai ensuite débranché électriquement, y compris la batterie du PC portable puis j'ai rebooté.

Et là, ça fonctionne !!!

Je m'aime ;-)

Marc

Link to post
Guest
This topic is now closed to further replies.
×
×
  • Create New...