Jump to content

CPU à 100% après upgrade mémoire


Marc78

Recommended Posts

Bonjour,
J'ai un PC portable HP Pavilion avec 8 Go de mémoire. J'avais des problèmes de lenteur lié à la limite de la taille mémoire.
J'ai donc décidé d'acheter une barette de 16 Go que j'ai installé hier. Et là, catastrophe.
Le Pc a mis un temps fou à rebooter
J'ai réussi à lancer le gestionnaire de taches pour voir ce qui clochait et je tombe sur une multitude de processus que je ne connaissais pas ou connu mais qui se mettent à consommer le CPU
Le portable est un quadricoeur et consomme 100 % de CPU en permanence. Je suis sous windows 10.
Apparemment, la mémoire est bien reconnu puisque maintenant, sans aucune fenetre ouverte, à part le gestionnaire de tache, j'ai une utilisation mémoire de 12%.
Les processus qui sont devenu ultra gourmand sont, à tour de rôle, consommation de 15 à 30% :

Windows shell experience host
Gestionnaire des taches !
Explorateur Windows
Gestonnaire de fenetre du bureau
WM provider Host
Shell infrastructure host
system
Antimalware service exécutable
processus d'exécution client serveur
...

Il n'y à pas d'utilisation disque, peu de mémoire consommée et donc ces processus qui me consomme tout le CPU.

Je n'ai pas essayer de remettre la barette de 8Go car je ne vois pas pourquoi le problème proviendrait de la nouvelle puisqu'elle est bien reconnu

Je n'ai aucune idée de se qu'il se passe. J'ai du ressortir mon vieux portable sous XP qui lui fonctionne parfaitement avec 2Go de mémoire.....

Quelqu'un aurait il une idée ?

Merci

Marc

Link to post

slt,

il peut s’agir d'une mise a jours qui bosse toute la puissance ...

pour cela rebooter le pc et ne pas mettre votre câble internet! important, ont vas comme cela savoir si c'est via internet que cela bouffe a 100 % ou pas.

 

++

Link to post

Oui mais 100% du CPU .... regarde dans update si tu as une maj qui veut s'installer . Sinon réinstalle l'ancienne barette pour voir . J'ai des PC avec moins de ram et avec 16g 100 % de CPU ça me parait beaucoup .

Sinon j'ai récupéré un petit soft portable system explorer ou tu as plus de détails http://www.gratilog.net/xoops/modules/mydownloads/singlefile.php?cid=226&lid=1611 

Link to post

j'adore les gens qui viennent et qui pose une question puis qui laisse en suspend ...

j'ai demander une manœuvre et j'en ai pas encore la réponse ...

pourtant! en déconnectant le câble internet ont pourra deja voir et savoir si cela vient d'une mise a jours ou d'une application ou même d'une attaque " pc fantômes "

car si subitement le CPU se calme et ne part plus en stock full ..... ont sais deja mieux s'orienter...

 

Bref,

 

Link to post

Bonjour

Merci pour vos réponses les zmis. C'est sympa.

À Delta désolé de ne pas avoir répondu immédiatement, mais je consacre le weekend à mes enfants que je ne vois qu'un weekend sur deux. Alors les on techniques je les laisse de côté.

J'ai testé comme tu me le proposais de retirer internet. Je n'ai pas de câble mais relié en wifi à la box. Du coup je l'ai coupé.

J'ai fait passer un antivirus, CCleaner, zhpcleaner bref un tas de logiciels de nettoyage et de détection d'anomalie. J'ai bien sur rebooté la machine et c'est toujours le même problème.

Des processus viennent prendre 100/100 du CPU. Gestionnaire de tâches par exemples qui en prends un bonne vingtaine.

Prochaine étape c'est le retour en arrière et je m'installe un SSD. J'aurai du commencer par la car la barrette de 16 go m'a coûté le prix d'un SSD....

Cependant je suis un vieux de la vieille en informatique, mais je n'y connais pas plus qu'un bidouilleur en Windows. J'ai travaillé 25 ans sur d'autres OS et je n'ai jamais vu un tel comportement. 

Lorsque l'on rajoute un élément matériel tel que de la mémoire c'est simple. Ça marche ou elle n'est pas reconnue... Mais là j'ai bien mes 16 go reconnu et des process qui s'affolent . C'est fou. J'essaie de comprendre d'où ma demande d'aide.

Cordialement

Marc

 

Link to post

@Marc78 Bonjour,

quand tu ouvre le gestionnaire des taches attends un peu pour voir ce qui consomme : tu fais remonter en cliquant sur processeur et ferme tout ce que tu peux fermer . Regarde comme @delta a dit en déconnectant d'internet , essaye mon petit soft sans installation : tu verras beaucoup mieux et il y a un historique . 

Ou pour avancer on peut regarder en mode minimal https://support.microsoft.com/fr-fr/help/929135/how-to-perform-a-clean-boot-in-Windows pour vérifier si c'est Windows qui pompe le CPU Attention surtout ne pas oublier de masquer les services Microsoft avant de désactiver tout .

 

Link to post

Bonjour à tous.

He je vais surement dire une bêtise mais ça pourrait être une incompatibilité matériel entre la RAM et la CM qui ferais planter le proco ?

Par pur hasard, peux tu me donner la marque de ta CM et les caractéristiques de ta RAM ?

Link to post

il faut nous comprendre des fois on a tellement envie de connaître la suite de l'histoire   :ruquier-euh: et son fin mot

 

as tu testé en remettant la barrette de 8 à la place pour voir si le CPU est tjrs @100% ?

tu ne peux pas avoir les 24 Go en RAM ?

 

 

https://forum.98ffe08d.com/viewtopic.php?t=55754 là je suis un peu septique mais pkpa :) 

ce service Windows shell experience host avec son processus ShellExperienceHost.exe, sauf erreur,  c'est l'expérience utilisateurs connectés et télémétrie

Le problème semble résolu en désactivant toutes les options dans Démarrer > Paramètres > Confidentialité

 

tu es sur un compte Microsoft ?

et quel est ton AV  ? Windows defender ?

 

@+

 

Edited by [email protected]
Link to post
il y a 5 minutes, safami a dit :

He ...... pourquoi proposes tu ça ? je suis curieux ^^

parce qu'au début @Marc78 avait 8 Go et ensuite a racheté une seule barrette de 16 Go soit + 24

si tu arrives à les faire tourner ensemble

pour peu que le BIOS et la CM gèrent plus de 16 giga

ce qui devrait être le cas pour un portable relativement récent non ?

Edited by [email protected]
Link to post
Il y a 3 heures, Marc78 a dit :

À Delta désolé de ne pas avoir répondu immédiatement, mais je consacre le weekend à mes enfants que je ne vois qu'un weekend sur deux. Alors les on techniques je les laisse de côté.

aucun soucis :P

 

Il y a 3 heures, Marc78 a dit :

J'ai testé comme tu me le proposais de retirer internet. Je n'ai pas de câble mais relié en wifi à la box. Du coup je l'ai coupé.

J'ai fait passer un antivirus, CCleaner, zhpcleaner bref un tas de logiciels de nettoyage et de détection d'anomalie. J'ai bien sur rebooté la machine et c'est toujours le même problème.

donc pas de problème de ce coté là .. c'est pas internet ni une attaque ni un hôte qui est sur vous...

il reste le coté PC en lui même donc ...

 

 

une chose aussi, quand vous cliquer sur la petite loupe puis taper dans recherche : windows update et cliquer dessus dans la liste, une page s'ouvre, vous n'avez pas windows qui fait une tentative de recherche ou d'installation ?

Link to post

Bonsoir à tous,

Coté Windows Update, rien du tout. Rien que le fait de lancer la recherche, Cortana à pris 50% du temps cpu pendant plusieurs minutes  !!!

J'ai réussi à installer Avast. Cela n'a pas été simple car l'ordi étant super chargé il a planté plusieurs fois à l'installation.

J'ai récupérer le petit logiciel préconisé par calisto06.

Coté mémoire, je n'ai qu'un seul emplacement. Je ne peux donc pas cumuler les 8 et 16. J'ai acheté une barrette de 16 go pensant que cela allait améliorer mon système. Ces 16 Go sont bien reconnu mais plus rien ne fonctionne.

Donc, je vais remettre mes 8 go pour voir si le problème disparaît et je vous dirait cela demain.

Bonne soirée

Marc

Link to post
Il y a 9 heures, safami a dit :

Bonjour à tous.

He je vais surement dire une bêtise mais ça pourrait être une incompatibilité matériel entre la RAM et la CM qui ferais planter le proco ?

Par pur hasard, peux tu me donner la marque de ta CM et les caractéristiques de ta RAM ?

hé je comprends mieux maintenant pk cette question sur la RAM @Safami (tiens ya un Safami2)

on a dû poster en même temps ou presque :) dsl on attend une réponse sur le CAS de la RAM !

Link to post

@Marc78 Vire Avast du PC les dernières version ont bien enquiquinées leurs utilisateurs voir  https://lecrabeinfo.net/comment-supprimer-desinstaller-avast-sur-windows-10-8-ou-7.html  . Si tu veux mettre un autre antivirus attends au moins qu'on ait identifié pourquoi ton CPU flambe sinon on va chercher dans tous les sens . @Delta te donnera des indications sur quel AV installer après (Windows défender commence à être pas trop mal je développerais plus tard) As tu essayé de démarrer en mode minimal  comme je t'ai demandé pour vérifier si c'est Windows qui bugge ou un autre logiciel avant de désinstaller la barrette (c'est vrai que c'est curieux une barrette soit ç a marche soit rien) Regarde un peu avec CPUZ (portable)  https://portableapps.com/apps/utilities/cpu-z-portable  ce que ça dit explore les onglets  .

@[email protected] j'étais en train d'ecrire tout ça quand je t'ai vu sur le post : on a eu la même idée sur la ram que safami .

 

Edited by calisto06
Link to post

yop là

ont a toujours pas la série modèle du PC pour voir cmb la carte mère pourrai gérer ..

quoi que si cela était une capacité trop importante le pc planterai ... ( je pense ) il refuserai de démarré avec un signal beep sonore x

++

Edited by Delta
Link to post

Bonsoir à tous,

Coté Windows Update, rien du tout. Rien que le fait de lancer la recherche, Cortana à pris 50% du temps cpu pendant plusieurs minutes  !!!

J'ai réussi à installer Avast. Cela n'a pas été simple car l'ordi étant super chargé il a planté plusieurs fois à l'installation.

J'ai récupérer le petit logiciel préconisé par calisto06.

Coté mémoire, je n'ai qu'un seul emplacement. Je ne peux donc pas cumuler les 8 et 16. J'ai acheté une barrette de 16 go pensant que cela allait améliorer mon système. Ces 16 Go sont bien reconnu mais plus rien ne fonctionne.

Donc, je vais remettre mes 8 go pour voir si le problème disparaît et je vous dirait cela demain.

Bonne soirée

Marc

Link to post

Voici les références complètes du PC

Windows 10 Famille
Processeur :                 Intel(R) Pentiuem(R) CPU N3540 @ 2.16 GHz 2.16 GHz
Mémoire Installée (RAM) :    8,00 (7,89 Go utilisable)
Type de système :            Système d'exploitation 64 bits, processeur x64
Stylet et fonction tactile : La fonctionnalité d'entrée tactile ou avec un stylet n'esp pas disponible sur cet écran

HP Pavilion 17 Notebook PC
Nom du PC    PC-Marc
Organisation    Workgroup
Edition        Windows 10 Famille
Version        1607
Version du système d'exploitation    14393.1715
ID de produit    00326-10000-00000-AA910
Processeur    Intel(R) Pentiuem(R) CPU N3540 @ 2.16 GHz 2.16 GHz
Mémoire Installée (RAM) :    8,00 (7,89 Go utilisable)
Type de système :            Système d'exploitation 64 bits, processeur x64
Stylet et fonction tactile : La fonctionnalité d'entrée tactile ou avec un stylet n'esp pas disponible sur cet écran

Infos PC 
HP Pavilion 17 notebook PC
RMN TPN-Q141
S/N 5CD5141B0Y7
Model 17 - f242nf
P/N LOL93EA#ABF
warranty : 1y1y0y
Rev 227C-120
PCID0973120000405F10000620180

Contains. Broadcom Radio Model BCM943142HM
Contains FCCID QDS-BRCM1063 IC : 4324A-BRCM1063

Carte mémoire d'origine : 
Samsung 8Go 102 broches : 8 GB 2Rx8 PC3L - 12800S - 11 -13 - F3

Carte mémoire changée : 

V7 16GB DDR3 1600MHZ 16GO DDR3 1600MHZ MODULE DE MÉMOIRE
 

Pas de bip au démarrage. C'est très très long. 

Les process qui prennent le plus de temps sont :

- WMI Provider Host (25-30 %)
- Gestionnaire de tâches (20-25%)

Pas eu le temps de changer la carte mémoire encore.

Je vais essayer demain le démarrage en mode mini

Cdlt

Marc

 

Link to post

Analyse approfondie de votre problème et votre config

je lis ici sur votre post ci plus haut :

Carte mémoire d'origine : 
Samsung 8Go 102 broches : 8 GB 2Rx8 PC3L - 12800S - 11 -13 - F3

Carte mémoire changée : 

V7 16GB DDR3 1600MHZ 16GO DDR3 1600MHZ MODULE DE MÉMOIRE

 

investigation suite a vos données sur le modèle :

HP - Compaq Pavilion 17-f242nf

system specs as shipped

memory

Maximum Memory:8GB

Slots:1 (1 bank of 1)

*Not to exceed manufacturer supported memory.

  • maximum 8 GO sera accepté sur ce PC
  • ce pc accepte que de la DDR3L L pour low voltage

vous l'avez changé par de la DDR PC3L? car le L veut dire low voltage ... 1.35 V au lieu de 1.5V c'est important... attention au risque de tension!

ont ne peut pas upgrader un pc a volonté etc. et surtout a cette époque ou ont retrouve des composants identique sauf la tension qui peut passer de 1.5v a 1.35v et ceci sans le mentionner clairement, juste par un symbole L pour indiquer qu'une tension est réduite par rapport au traditionnel

c'est de la 1333mhz installé en config de base et non 1600mhz suite au contrôle et lecture de votre config suivant modèle que vous avez vous pouvez monté en 1600 mhz en 3L, et toujours au max de 8 GO et non 16GO

remettez votre 8 GO tout rentrera dans l'ordre...

si le CPU continue a 100 % faudra voir ailleurs

 

donné nous les news...

 

Edited by Delta
Link to post
Il y a 11 heures, [email protected] a dit :

hé je comprends mieux maintenant pk cette question sur la RAM @Safami (tiens ya un Safami2)

on a dû poster en même temps ou presque :) dsl on attend une réponse sur le CAS de la RAM !

Ouai safami2 c'est moi aussi, faut que je demande à supprimer le compte xD

Il y a 4 heures, Delta a dit :

Analyse approfondie de votre problème et votre config

je lis ici sur votre post ci plus haut :

Carte mémoire d'origine : 
Samsung 8Go 102 broches : 8 GB 2Rx8 PC3L - 12800S - 11 -13 - F3

Carte mémoire changée : 

V7 16GB DDR3 1600MHZ 16GO DDR3 1600MHZ MODULE DE MÉMOIRE

 

investigation suite a vos données sur le modèle :

HP - Compaq Pavilion 17-f242nf

system specs as shipped

memory

Maximum Memory:8GB

Slots:1 (1 bank of 1)

*Not to exceed manufacturer supported memory.

  • maximum 8 GO sera accepté sur ce PC
  • ce pc accepte que de la DDR3L L pour low voltage

vous l'avez changé par de la DDR PC3L? car le L veut dire low voltage ... 1.35 V au lieu de 1.5V c'est important... attention au risque de tension!

ont ne peut pas upgrader un pc a volonté etc. et surtout a cette époque ou ont retrouve des composants identique sauf la tension qui peut passer de 1.5v a 1.35v et ceci sans le mentionner clairement, juste par un symbole L pour indiquer qu'une tension est réduite par rapport au traditionnel

c'est de la 1333mhz installé en config de base et non 1600mhz suite au contrôle et lecture de votre config suivant modèle que vous avez vous pouvez monté en 1600 mhz en 3L, et toujours au max de 8 GO et non 16GO

remettez votre 8 GO tout rentrera dans l'ordre...

si le CPU continue a 100 % faudra voir ailleurs

donné nous les news...

 

Delta à tout dis. Attention lors de upgrade ! ;)

Link to post

Bravo Delta ! et à tous les autres !

Oui effectivement cela provenait de la carte mémoire. Je ne savais pas que ce PC HP était bloqué à 8 Go.

Avant d'appeler au secours ici, j'ai ouvert un post chez HP et personne n'a su me répondre... Bravo...

Du coup j'ai remis mes 8 Go. Je retombe sur mes pattes comme avant.

J'ai viré Avast car je ne l'avais pas avant et j'ai su m'en passer donc pas besoin de cet outil.

Du coup j'ai acheté un SSD Samsung de 1 To pour 300 € alors que la carte mémoire m'a coûté près de 200 €. Je vais la renvoyer et me faire rembourser.

J'ai pris un disque de 1 To car vu la différence de prix avec un 256 ou 512, je me suis dit, "c'est noël fais toi plaisir !"

Du coup je suis en train de cloner le disque système sur le SSD et l'ancien me servira de sauvegarde vu qu'il fait aussi 1 To.

Je ferai des clonages de temps en temps !

Que pensez vous du fait de faire un clonage. N'aurait il pas fallu que je re install complètement W10 ? Je me suis posé cette question mais j'étais trop pressé de récupérer mon PC. Je pourrai toujours le faire par la suite.

En tout cas, merci à tous pour vos messages et m'avoir permis de régler ce problème. Le coup de la fréquence de la barrette mémoire et de son voltage, cela ne s'invente pas.

Je garde précieusement mon compte sur ce site.

Cordialement

Marc

Link to post
il y a une heure, Marc78 a dit :

Bravo Delta ! et à tous les autres !

Oui effectivement cela provenait de la carte mémoire. Je ne savais pas que ce PC HP était bloqué à 8 Go.

;)

Link to post
Guest
This topic is now closed to further replies.
×
×
  • Create New...