Aller au contenu
galyfree

comportement fantôme d'un notebook asus

Messages recommandés

Bonjour, on vient de me passer un notebook Asus sous Windows 10 et ce pc a un drôle de comportement.Le clavier ne fonctionne pas tout le temps, le touchpad également et quand je jette un oeil au SSD (de 32 Go...) son remplissage (presque complet) varie de plusieurs gigas régulièrement.... ! J'ai passé un coup de ADWcleaner et de Malwarebytes mais ça fonctionne mal malgré tout. je n'y comprends rien et j'aurai bien besoin d'un coup de main svp. Merci

Partager ce message


Lien à poster

@galyfree est ce qu'il y a un autre antivirus à part WDéfender ? S i oui desinstalle le avec son outil propre et vois si ça va mieux. 

  • Perplexe 1

Partager ce message


Lien à poster

Ben oui @Delta des fois les antivirus ecrivent sur le disque et ca le remplit trop : faut que je retrouve ou je l'ai lu . Sinon y a pas de risques à essayer .

Partager ce message


Lien à poster
il y a 7 minutes, calisto06 a dit :

Ben oui @Delta des fois les antivirus ecrivent sur le disque et ca le remplit trop : faut que je retrouve ou je l'ai lu . Sinon y a pas de risques à essayer .

si même il écrit trop ça ne sera quand même pas une raison de le retirer car si ont vas par là un point de restauration rempli aussi l'espace disque, il y a des fichiers temporaire qui ne s'efface pas non plus, et oui pas l'oublié les Temp des mises a jours qui ne s'efface pas toute non plus...

donc si ont reste logique suffit tout simplement de regarder si ont a pas régler trop haut la capacité de restauration dans l'espace de disque car plus il y a de point plus cela prend de l'espace.. et plus logiquement voir pour faire un vidage Temp

surtout si ce pc a eu des crash ou si il a fait pas mal de mise a jours etc.

Windows 10 tout comme ses prédécesseurs accumule un tas de fichiers temporaires qui prennent de la place inutilement sur votre disque dur

 

;)

Modifié par Delta

Partager ce message


Lien à poster

Bonjour et merci d'essayer de m'aider.

J'ai essayé de désinstaller Avast avec l'outil Avast clear, le pc a redémarré en mode sans échec puis un message d'erreur est apparu en disant que cette application ne s'appliquait pas à ce système. Impossible d'enlever cette fenêtre qui revient sans cesse... et le système en mode sans échec est donc inaccessible... De plus maintenant quand je redémarre l'ordinateur j'ai deux choix, soit windows 10 soit avast...  Et puis aussi au moindre clic, où que ce soi,t google chrome démarre tout seul sur une page microsoft intitulée "comment obtenir de l'aide dans windows 10" et à chaque nouveau clic une autre page s'ouvre.... je commence a opter pour un problème paranormal. Au secours !!

systeme.jpg

Modifié par galyfree

Partager ce message


Lien à poster
il y a 10 minutes, galyfree a dit :

je commence a opter pour un problème paranormal. Au secours !!

mais no !

hors d'un probable simple problème de fichier temporaire qui s'accumule vous voila bien embarqué maintenant.

avez vous un DVD de Windows 10 ou autre? histoire qu'ont lance une tentative de réparation de votre système..

Partager ce message


Lien à poster

oui j'ai, mais est ce que une réinitialisation donnerait un bon résultat à votre avis ? (il y a peu de données perso à sauvegarder sur cette machine).

Partager ce message


Lien à poster

bah deja si ont peut le réparer ... c'est du temps de gagné ;)

sinon si réparation marche pas,

ont passe au mode re installer " donc clean install " ont supprime toute les partition

ont relance une installation propre :P

 

++

Partager ce message


Lien à poster

Re,

bon j'ai créé une clef USB, bootable Windows 10 mais le pc ne veut pas booter sur la clef. Avec les options de redémarrage dans les paramètres, le pc ne la trouve pas la clef et lorsque j'accède au bios pour modifier le boot , pas possible de changer quoique ce soit. O.o

Modifié par galyfree

Partager ce message


Lien à poster

désactive le secure boot ;)

Partager ce message


Lien à poster

Ben oui là tu y es alors désactive : tu as les explications à droite avec les touches adéquates .

Partager ce message


Lien à poster

Bonjour, j'ai désactivé le secure boot mais ça ne change rien je ne peux rien régler pour le boot dans le bios... et lorsque je veux redémarrer avec les options j'ai ça :

:risitas-pleure2:

 

20171118_121548.jpg

20171118_121600.jpg

Partager ce message


Lien à poster

Ah il y a le fast boot activé . Bon essayes ça : appuies sur majuscule pendant l'arrêt du PC et avec un peu de chance ça va désactiver le démarrage rapide (qui empêche de démarrer sur la clé) ou regarde si tu peux le désactiver dans le bios .Et branche la clé w10 sinon tu ne démarreras pas dessus . Regarde dans ton bios si elle est proposée au démarrage. Sinon tu peux passer par le boot menu une fois le démarrage rapide désactivé pour plus de facilité https://forum.pcastuces.com/comment_acceder_au_boot_menu_ou_et_au_bios_uefi_differentes_marques_de_pc-f4s85637.htm 

Modifié par calisto06

Partager ce message


Lien à poster

@galyfree Bon redémarre sur le PC choisit W10 . 

Exécute msconfig et dans l’onglet Démarrer, recherche s’il y une entrée concernant Avast, supprime-là pour ne garder que Windows 10 et redémarre.

Comme sur cette image :

 

demmarre.PNG

Et désinstalle Avast avec son outil http://assiste.com//Comment_desinstaller_completement_un_antivirus.html

 

 

Modifié par calisto06

Partager ce message


Lien à poster
il y a 1 minute, calisto06 a dit :

@galyfree Bon redémarre sur le PC choisit W10 . 

Exécute msconfig et dans l’onglet Démarrer, recherche s’il y une entrée concernant Avast, supprime-là pour ne garder que Windows 10 et redémarre.

Comme sur cette image :

 

demmarre.PNG

faudrait que le pc boot sur w 10 pour ça :P

Partager ce message


Lien à poster

@Delta il bootait le PC hier : c'est juste sur la clé que @galyfree ne boote pas avec le speedboot et le sécureboot. Ou alors j'ai loupé un truc (post hier avec photo du choix w10 ou avast clear) 

Partager ce message


Lien à poster
il y a 2 minutes, calisto06 a dit :

@Delta il bootait le PC hier : c'est juste sur la clé que @galyfree ne boote pas avec le speedboot et le sécureboot. Ou alors j'ai loupé un truc (post hier avec photo du choix w10 ou avast clear) 

si le pc boot, pas très stable ou même stable, mais qui pourrai monté sur W10, pk insiste tu a la faire booter sur une clé...

ne pense tu pas qui serai plus malin de remonter sur W10 et faire un nettoyage manuel ou semi manuel de tout ses fichier temporaire que Windows emmagasine et qui au final prennent de la place..

je t'assure j'ai deja retirer près de 3 GO de fichier temporaire que Windows garde en stockage, pourtant sois disant il les retires car c'est dans un dossier temp..

dans appdata / local / temp

il y a rien de plus faux tu serai surprise du nombres de dossier temporaire

Partager ce message


Lien à poster

l'exemple typique d'un problème de DD qui se remplit ..

 

 

Je viens de passer le nettoyeur de Disque, hallucinant que Windows garde une copie de toutes les mises à jour de Windows Update !!!!  
Du coup je viens de gagner plus de 4Go d'espace rien qu'avec la suppression des copies de Windows update...

 

si la personne sais monté sur W10,  autant d’abord faire un nettoyage en bonne forme la suite ont verra après..

pour cela ne redémarrer pas votre pc avec la connexion internet car oubliez pas que votre AV est désactivé car avez supprimer des fichiers de celui-ci

 

++

Partager ce message


Lien à poster

@Delta mais moi je veux pas forcement booter de la clé c'est toi qui as émis cette idée :"

hors d'un probable simple problème de fichier temporaire qui s'accumule vous voila bien embarqué maintenant.

avez vous un DVD de Windows 10 ou autre? histoire qu'ont lance une tentative de réparation de votre système." et "

sinon si réparation marche pas,

ont passe au mode re installer " donc clean install " ont supprime toute les partition

ont relance une installation propre."

Donc comme il y avait ce problème de boot sur clé on a continué : ceci dit c'est bien de régler ce truc de sécureboot et speedboot. D'ailleurs je pense que c'est plutôt le speedboot qui pose probleme.

Partager ce message


Lien à poster
il y a 4 minutes, calisto06 a dit :

mais moi je veux pas forcement booter de la clé c'est toi qui as émis cette idée :"

hors d'un probable simple problème de fichier temporaire qui s'accumule vous voila bien embarqué maintenant.

Oui en effet, j'ai dis cela et pour cause

Le 16/11/2017 à 23:44, calisto06 a dit :

@galyfree est ce qu'il y a un autre antivirus à part WDéfender ? S i oui desinstalle le avec son outil propre et vois si ça va mieux. 

c'est en désinstallant cela qui a provoquer un incident plus conséquent ..

alors que moi je préconisait un nettoyage de fichier Temp dans appdata etc.

je vais le dire et je sais que sa crée polémique a chaque fois, mais bon pas que les AV tiers qui emmagasine des fichier Temp. C'est une maladie chez toi et Firebird votre affaire de Anti Virus a tout bout de champ  !!!

 

 

Partager ce message


Lien à poster
il y a 2 minutes, Delta a dit :

Oui en effet, j'ai dis cela et pour cause

c'est en désinstallant cela qui a provoquer un incident plus conséquent ..

alors que moi je préconisait un nettoyage de fichier Temp dans appdata etc.

je vais le dire et je sais que sa crée polémique a chaque fois, mais bon pas que les AV tiers qui emmagasine des fichier Temp. C'est une maladie chez toi et Firebird votre affaire de Anti Virus a tout bout de champ  !!!

 

 

Oui ben en tout cas si en désinstallant un antivirus ça fait bugger le système c'est que c'est une belle m...e cet AV. J'ai désinstallé BitDéfender et réinstallé plein de fois et jamais un bug : donc Avast à part sur XP .....pour moi c'est niet . Mais c'est mon avis personnel (le prend pas mal) 

Partager ce message


Lien à poster
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

  • Derniers messages

    • c'est pareil pour moi ... sauf que moi mon pc qui reçois est en wifi et le pc qui envoie est en câblé via un boitier booster wifi donc en wifi en sommes. je plafonne a 20.04 - 21 mbits. je pense aussi que c'est sûrement dû a mon VPN. je vais refaire un test sans Vpn
    • Bonjour à Tous !  J'ai fais l'acquisition en mai dernier d'un pc portable Msi GE75 10SFS-009FR. Or depuis quelques jours je constate que le pc devient lent, exemple : La fonction windows screenshot ( que l'on active en appuyant sur windows + shift + s ) est extrêmement saccadée. Certains logiciels comme discord rebootent tout seul sans aucunes explications, et par ailleurs je constate que sur certains jeux comme Valorant j'ai des petits lags et rollback alors que j'ai la fibre et un très bon ping. Dans le but de régler ces problèmes et sous les conseils d'amis, j'ai décidé d’installer MSI Live 6, or lorsque j'ai finis de le setup et que j'essais de le lancer ce message apparaît (première pièce jointe), et ce même si j'essaye plusieurs lien de téléchargement. Mes autres drivers semblent être à jours, quelqu'un aurait une solution ?  Info importante : Le pc était livré sans OS, donc je l'ai booté à la clé USB. Mais j'avais eu quelques problèmes au niveau des partitions et il se peut que j'ai supprimé une partition importante ? je ne sais pas. PS : je ne sais pas si c'est important, mais j'ai aussi remarqué hier que le curseur de ma souris clignotait en quelque sorte. Merci d'avance !  
    • @coldom & @Yves B. Le fait que la carte refuse tout formatage me fait penser quelle est matériellement usé, une carte SD n'est ni plus ni moins qu'une mémoire flash comme un SSD, ce type de mémoire peut être écrite dans la limite où on ne dépasse pas une valeur inscrite dans son contrôleur, sur les SSD c'est la durée de vie restante en pourcentage qui non informe de cette usure, une fois cette mémoire usée, elle devient inutilisable en écriture, mais reste lisible. @coldom ayant effectué une sauvegarde, on peut essayer de supprimer les partitions via le gestionnaire de disques de Windows 10. Clic droit sur le menu démarrer, clic gauche sur gestion des disques, sur la carte SD clic droit, supprimer le volume, s'il y a plusieurs partitions refaire l'opération sur toutes les partitions, une fois la carte débarrassée de toutes ces partitions, crée un seul volume simple, formater la carte en FAT32 avec le logiciel d' @Yves B. (Windows ne sait pas formater en FAT32), il est normal que la valeur après le formatage soit inférieure à 32 Go.  Si jamais il y a une erreur, cela confirmera que la carte est usée.  
    • Oui, avec Teamviewer. J'ai simplement glissé depuis le Pc 'maitre', l'icone du film sur le bureau du Pc 'esclave'. Je precise que le Maitre est relie au reseau via cable, et l'esclave (Surface 4 Pro) en Wifi.
    • avec teamview ? si oui explique moi la marche a suivre moi je me suis servi du transfert de fichier. Fichier venant d'un assez vieux pc et un disque dur sata
    • salut à toi Delta. Sans rancune mon cher, après tout ce que tu fais pour répondre a mes questions, je ne penses pas que tu as  l'idée de m'agresser. au contraire tu as raison pour ces multiboot il suffit de choisir deux bon système  Windows et Linux par exemple et ça ira bien. Merci comme meme pour ta réponse et à un autre sujet.
  • Contributeurs populaires

  • L'article du moment

  • Qui est en ligne (Afficher la liste complète)

×
×
  • Créer...