Aller au contenu
galyfree

ecran bleu sous windows xp

Messages recommandés

Bonjour, j'ai, récupéré le vieux portable d'un copain. Il est sous Windows XP. Pour le remettre d'aplomb j'ai formaté, réinstallé les pilotes. Tout fonctionne correctement sauf que de temps en temps il coupe net et souvent avec un écran bleu. J'ai fait une copie d'écran de ce que nous dit "Bluescreenview".

J'aimerai bien votre avis svp. Merci

 

58b44527a6a58_blusc.thumb.jpg.2fc67694a2bc69b39fa6f88a0257fffa.jpg

Partager ce message


Lien à poster

Salut ! Ça m'a l'air d'un souci au niveau de la carte graphique.

À voir si le pilote graphique est bien adapté (incompatible ? trop ancien ? trop récent ?).
Est-ce que c'est propre à l'intérieur ? Un système de ventilation encombré peut générer ce type de souci (bien que ce soit plus souvent une coupure nette).
En dernier, je vérifierais que la carte graphique n'ait pas besoin de pâte thermique.

  • Plusser (+1) 1

Partager ce message


Lien à poster

Bonsoir le PoissonClown et merci de me répondre. Pour le pilote de la CG après beaucoup de recherches j'ai installé celui qui me paraissait le mieux (plus de traits sur l'écran par exemple car l'ancien avait environ mille ans)... mais difficile de savoir si c'est le plus adapté ?

Pour la propreté j'ai démonté et passé un coup de soufflette ... et il y en avait besoin !

Me reste la pâte thermique... je vais voir de ce côté là alors. Merci.

Partager ce message


Lien à poster
il y a 1 minute, galyfree a dit :

Me reste la pâte thermique... je vais voir de ce côté là alors. Merci.

Attention, ça nécessite de démonter pas mal de choses. Ce n'est pas une manipulation donnée au premier venu. Des fois le processeur est soudé (pas besoin de pâte thermique).

Bref, si déjà le nettoyage règle le souci, pas besoin de faire du zèle. :c_wink:

  • Plusser (+1) 1

Partager ce message


Lien à poster
Il y a 10 heures, Le PoissonClown a dit :

Salut ! Ça m'a l'air d'un souci au niveau de la carte graphique.

 

hello, correct avec @Le PoissonClown ton screen déclare ATI

les cartes graphique et même les autres éléments qui date de XP sont de plus en plus dur a trouver ou alors sur les site spécialisé et tenter de mettre des drivers classique datant de même quelques mois sa fera que des misères.

 

Il y a 8 heures, Le PoissonClown a dit :

Attention, ça nécessite de démonter pas mal de choses. Ce n'est pas une manipulation donnée au premier venu. Des fois le processeur est soudé (pas besoin de pâte thermique).

 

encore correct, donne nous plus de détail car bien souvent si c'est un vieux de la vielle ...

Partager ce message


Lien à poster
Il y a 8 heures, galyfree a dit :

Pour le pilote de la CG après beaucoup de recherches j'ai installé celui qui me paraissait le mieux (plus de traits sur l'écran par exemple car l'ancien avait environ mille ans)

sur XP c'est peut être aussi un problème de résolution d’écran

ayant un pc portable de plus de 15 ans donc vraiment le mec arf il est pas veloce, je formate ce pc je met xp tout l’écran d'affichage est grossier épais etc je passe un coup de résolution et l'image devient nettement plus agréable.. après je vais chercher les pilote constructeur du PC et non de la marque de la carte graphique.

il faut penser que le pc a été conçus par le constructeur et y a mis ses drivers optimal a la base!!

 

++

Partager ce message


Lien à poster

Re et merci de m'aider, ca me fait d'autant plus plaisir que c'est pour aider quelqu'un  qui n'a pas de pc faute de moyen donc si je le sauve celui là, je lui donne. De plus il fonctionne bien malgré que ce soit un grand père !

Bon le changement de la pâte thermique n'a rien changé malheureusement

Sinon c'est un "Fujitsu AMILO Pro V2065", voici la fiche technique : https://www.cnet.com/products/fujitsu-amilo-pro-v2065-15-4-pentium-m-745a-win-xp-pro-1-gb-ram-80-gb-hdd-series/specs/.

Partager ce message


Lien à poster

bonjour, voici ou vous pourriez trouvé votre drivers pour la carte,

http://www.amd-drivers.com/download-MobilityRadeonX300-mobility-driver-for-WindowsXP-32bit.html

sur ce genre de PC et vus sont ancienneté il est important de prendre des pilotes via sont constructeur initial ou a défaut bien regarder après un driver type pour lui.

avec de la patience et surtout sans brusquer vous pourriez encore le faire tourné il y a pas de raison je fait tourner un Dell D600 un dinosaure

 

++

Partager ce message


Lien à poster

J'ai installé un nouveau pilote via le lien que tu m'a passé, merci !

Les choses "s'arrangent". Le test, jusqu’à présent, c'était de passer une vidéo via internet, et là ça plantait très rapidement. Après installation du nouveau pilote j'ai refait le test et au bout de deux minutes écran noir mais au lieu de planter (de s'éteindre et se rallumer) j'ai eu ce message d'erreur, puis la vidéo a continué et ça fait 20 mn que ça tourne... Je teste en même temps avec speedfan et en vidéo les températures montent jusqu'à 38° pour HDD, 63° pour Temp 1 et 52° pour Temp 2 mais pas de coupure... Bizarrement, bien que les vidéos fonctionnent sur internet et via WMP lorsque je déplace une fenêtre sur le bureau elle "ondule" comme s'il n'y avait pas de pilote...

Merci encore pour le coup de main

 

erreur pc.JPG

Partager ce message


Lien à poster

Salut !

Le message indique que l'accélération matérielle à été arrêtée parce qu'elle ne répondait plus.

Est-ce que ça va mieux lorsque tu la désactives ?

 

Partager ce message


Lien à poster

L'accélération matérielle était réduite (à moitié du curseur de réglage). je l'ai remise complète et après redémarrage les fenêtres n'ondulaient plus lors de leur déplacement.. par contre les vidéos ne fonctionnaient plus...Et comme précédemment en lisant une vidéo sur internet j'ai eu ce message d'erreur indiquant que l'accélération matérielle avait été désactivée. Après ça les vidéos se sont remise à fonctionner... et donc les fenêtres "ondulent "à nouveau... O.o

Partager ce message


Lien à poster
Il y a 2 heures, Le PoissonClown a dit :

Salut !

Le message indique que l'accélération matérielle à été arrêtée parce qu'elle ne répondait plus.

Est-ce que ça va mieux lorsque tu la désactives ?

Yop

en même temps @Le PoissonClown avec 1 Go ddr datant du temps de Xp un procos intel 1.8ghz 2 mb cache  il dois pas non plus demander a avoir une résolution digne du 3D ou 4K et pouvoir lire toute les vidéo du moment etc sur internet :S sans avoir une petite latence ou freeze

 

++

 

Modifié par Delta

Partager ce message


Lien à poster
il y a une heure, galyfree a dit :

L'accélération matérielle était réduite (à moitié du curseur de réglage). je l'ai remise complète et après redémarrage les fenêtres n'ondulaient plus lors de leur déplacement.. par contre les vidéos ne fonctionnaient plus...Et comme précédemment en lisant une vidéo sur internet j'ai eu ce message d'erreur indiquant que l'accélération matérielle avait été désactivée. Après ça les vidéos se sont remise à fonctionner... et donc les fenêtres "ondulent "à nouveau... O.o

Je serais d'avis de la laisser ainsi. Pour empêcher que les fenêtres lag, tu peux désactiver l'affichage de leur contenu pendant leur déplacement :

Fais un clic droit sur le Poste de Travail, pour afficher ses propriétés (ou Windows+Pause). Dans l'onglet Avancé, cliquer sur le bouton Paramètres des performances.
Dans l'onglet Effets visuels, tu peux personnaliser la sélection et décocher « Afficher le contenu des fenêtres pendant leur déplacement ».

Note : On peut tout désactiver (meilleures performances). Mais mieux vaut laisser ces effets, pour éviter d'avoir un rendu très moche :

  • Utiliser des ombres pour le nom des icônes sur le Bureau
  • Utiliser des styles visuels sur des fenêtres et des boutons
  • Lisser les polices d'écran

Partager ce message


Lien à poster

C'est fait, en effet ça va comme ça ! Pour un vieux coucou c'est déjà pas si mal !

La seule chose qui m’embête c'est qu'à chaque fois que j'ouvre Firefox, j'ai cette fenêtre de VPU recorder. Si je pouvait l’empêcher ce serait top !

Partager ce message


Lien à poster

Re, J'entends par "fenêtre de VPU recorder " le message qui indique que l'accélération matérielle à été arrêtée parce qu'elle ne répondait plus. Si quelqu'un a une idée pour empêcher l'ouverture de cette fenêtre, je prends. Merci d'avance.

Partager ce message


Lien à poster

Bonsoir, bon je ne m'en sortais pas alors j'ai tenté un truc. J'ai installé un Windows 7 32 bits, il me restait un CD avec licence pour PC d'occasion. Tout se passe bien, les MAJ aussi mais le lendemain quand je rallume voila ce que j'ai à l'écran... J'ai téléchargé 3 ou 4 pilotes graphiques en vain.... Ce qui est encore plus étrange c'est que parfois quand je redémarre, l'affichage est correct est 3 démarrages plus tard ça ne l'est plus.... je ne comprends pas. Drivers cloud ne détecte pas de pilote graphique et le gestionnaire de périphérique me donne "carte graphique VGA standard" donc rien.... :S58c04a483535f_pbCG.thumb.jpg.40de08e68ad2ed9e88b3b1f40540e16c.jpg

Partager ce message


Lien à poster

Hello ! Là tu viens de me sauver. Le premier pilote de la page que tu a indiqué dans ton lien .... c'est le bon... Yes !! Merci mille fois, je vais faire un heureux (c'est pour une bonne action) et c'est un peu grâce à toi. :c_happy:

Partager ce message


Lien à poster

Oui pas de soucis non plus. Il y a qq mois j'avais acheté, à prix intéressant, des CD/licence W7 pour pc d'occasion. Je n'en trouve plus malheureusement. Dommage car on peut encore les faire passer à Windows 10 légalement... Enfin bon celui là c'était mon dernier et ça roule !

 

58c1d3ee7d5e1_w7occ.thumb.jpg.f452317007ffef2471b6b7383402bb4a.jpg

Partager ce message


Lien à poster

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...