Aller au contenu
dfm

nvidia geforce 1060 gtx non reconnu par windows 10

Messages recommandés

bonjour, je suis tout nouveau sur ce forum.

voici ce qui m'arrive : 

je viens d'assembler une config gamer. que j'ai équipée d'une carte graphique KFA 2 nvidia geforce 1060 gtx. j'ai installé windows 10 sur le disque ssd tout neuf.

=> Au moment de télécharger le pilote, j'ai eu des messages d'incompatibilité. pilote non reconnu par le système !

=> J'ai finalement réussi à l'installer après plusieurs manipulations via le panneau de config.

 

j'était content, jusqu'à ce que je rallume mon pc, et là : écran noir !

Depuis je me suis dépanné en laissant le cd d'installation de windows 7 dans le lecteur en permanence. on dirait qu'il sert d'amorce pour démarrer.

Mais le problème s'est reporté ailleurs, parfois quand je quitte une partie, le pc se plante : l'écran se fige sur le noir, et plus aucune commande ne répond. ni sur le clavier, ni les boutons pour allumer sur la tour.

je dois l'éteindre avec l'interupteur de l'alim !!! C'est plus que moyen !

Comment se sortir de ce mauvais pas ?

merci d'avance.

 

Partager ce message


Lien à poster

Bonjour @dfm

Une petite question, tu as Windows avec mise à jour 1511 ou 1607 ? Si tu as la 1511, essaye d'installer la mise à jour 1607.

Jette un œil sur les spécifications de ta carte graphique ici, et contrôle si ton alimentation à au moins 400W.

Bonne journée,

Partager ce message


Lien à poster

merci, pour ta réponse rapide.

Ma version est la windows 10 pro (64 bits) 1607

alim : FSP Raider 550w

 

Partager ce message


Lien à poster

ok, je vais tenter tout ça. Mais je commence vraiment à me demander si je ne devrais pas carrément refaire toute mon install de windows

je viens de me rendre compte que le plantage total avec écran noir (impossibilité totale d'éteindre ou de redémarrer) était lié à la mise en veille du pc. je doute que ce soit le fait de la carte graphique, 

Partager ce message


Lien à poster
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

  • Derniers messages

    • Bonsoir, W8 et W10 la clé est dans le bios... votre pc si vous avez mis la bonne version devra s'activer lui même
    • bonjour @FridKrafter normal que W7 ne s'installe pas ... Et si meme vous y arriver cela sera problematique au niveau des disque dur : Hard Drive Type HDD Installed Qty 1 Capacity 30 GB au niveau des Ram : Memory Max Supported Size 1.125 GB Technology DDR SDRAM Speed 266 MHz / PC2100 Ram supposé installer dans le pc : RAM Memory Speed 266 MHz Memory Specification Compliance PC2100 Technology DDR SDRAM Installed Size 128 MB Rated Memory Speed 266 MHz   vous pouvez toujours remettre un XP en 32 Bits au moins pour le relancer et avoir une stabilité. Pour ce qui est de l'activation cela vas être short car Microsoft est a époque de W10 Xp n'est plus supporté depuis bien longtemps ...
    • Bonjour, Tu ne nous aide guère ! Quand tu seras sur ton PC, exécute la commande winver pour nous dire la version exacte de W10. Tu as monté ton PC, ok, quels sont la marque et le modèle de la carte mère ? Si tu comptes appeler un service informatique, sans plus d'investigations et sans nous fournir les renseignements demandés, à quoi bon ouvrir un sujet ici ? Nous ne sommes pas magiciens, on ne peut t'aider que si tu y mets du tien.
    • Bonsoir ! Alors je peux pas dire la version exacte car la je suis plus sur mon pc x) Et la marque et modele de mon pc bah c'est du montée moi même. Mais en plus je me suis connectee a la session admin cachée pour remettre mes permissions mais rien a faire ca marche toujours pas... je compte appeler demain un service d'informatique car si j'ai plus du tout acces a mes fichiers bah c'est grave et heuresement que je peux encore sauvegarder dans des fichiers autre que bureau telechargement etc...
    • Bonjour, Il nous manque des informations. Quelle est la version exacte de Windows (commande winver) ? Quels sont la marque et le modèle du PC ? Pour une prise en charge approfondie, Ouvre un message dans le forum Désinfection PC Et fais ce qui est décrit ici https://community.lecrabeinfo.net/blogs/entry/92-désinfection-faire-en-premier-zhpsuite-frst/ Ainsi je pourrai effectuer une analyse précise de ton problème. 
    • Bonjour à tous,  J'ai recuperer un vieux ordinateur, un dell latitude x300 sur lequel il y avait installer le service pack 2. Cependant, windows n'est pas activé dessus, et quand j'essaye de le connecter a internet, même via une connexion directe, il ne se connecte pas. il ne me reste que la solution par telephone (donc appeler le nuero international et essayer de rentrer les nombres que l'on me donne mais j'ai quelque resserves sur cette méthodes). J'ai par ailleurs essayer d'installer ubuntu pour mieux, dans un premier temps laversion 12.04, puis la 18, puis la 4.04: aucune n'a marché (sans doute car le pc est un 32 bits et qu'il date de 2003). par pitié, aider moi a activer windows xp (la mise a niveau vers windows 7 n'a pas marché, le bios ne semble pas comprendre, même chose pour ubuntu, les seules choses qui marchent sont les service pack windows) ou alors a passer vers linux. Bonne journée à vous, Frid
  • Contributeurs populaires

  • L'article du moment

  • Qui est en ligne (Afficher la liste complète)

×
×
  • Créer...