Aller au contenu
Ekow

Problème de réinstallation Windows 10

Messages recommandés

il y a 21 minutes, Duke a dit :

@Ekow,

J'ai regardé le rapport de mise à jour des drivers dans ton précédent message, et je vois que tu as 2 cartes graphiques ? Dans un Notebook ?

Peux tu me donner le modèle exact de ton Notebook, parce que d'après l'info notée dans ce même rapport, je n'ai trouvé aucun modèle correspondant. Si tu as installé 2 pilotes différents pour 1 seul carte graphique, je pense que ça peut créer un conflit.

...bon je pars m'acheter à manger... 

 

J'ai trouvé ça bizarre aussi, le fait que j'ai 2 cartes graphiques car j'ai jamais remarqué ce truc (voir photo ci-jointe) auparavant! ^^

Voici mon PC: http://www.fnac.com/Portable-HP-Pavilion-TouchSmart-15-N053sf-15-6-Tactile/a6424894/w-4?oref=25459210-65fd-e6c1-cd79-01eaadd7a92d&Origin=CMP_GOOGLE_MP_MICRO&Origin=&mckv=s_dc&pcrid=98297423423&plid=&adhce=crtdcvrt2014&ptid=pla-74918854404&ploc=9055359&ectrans=1&gclid=Cj0KEQjw0MW9BRDxtYTn2_S699MBEiQAw33y47kdmYjktAjky_5X2yI50Y2xrWenUW9hLKW_T0RV5OEaAhui8P8HAQ

 

Bon app'! :)

 

 

Conflit drivers.PNG

Partager ce message


Lien à poster

Bonjour tout le monde,

Oui tu as bien deux cartes graphiques. Je suis aller voir sur le site de support HP et j'ai entrer le nom de ton ordinateur portable HP Pavilion TouchSmart 15-n053sf, ici

 

 

Modifié par Manu

Partager ce message


Lien à poster

...Bon ben, d'après les caractéristiques techniques d'origine ici, il n'y a qu'une seul carte graphique qui est la AMD Radeon HD 8670M (donc dans ton gestionnaire de périphérique est 8600M Series). Tu n'as pas rajouter une autre carte graphique ? Si c'est non, alors un conflit peut se créer.

Voici ce que je conseil de faire : Dans le gestionnaire de périphériques, tu vas désactiver puis désinstaller le pilote de la carte graphique AMD Radeon HD 8400 / R3 Serie, en faisant clic droit dessus.

Ensuite, tu redémarre ton pc, et tu refait un scan pour voir si un pilote serait manquant.

Essaye et tu me dis

A+

Partager ce message


Lien à poster

2 cartes graphiques ? ça m'étonnerait bien

Partager ce message


Lien à poster
il y a 2 minutes, Manu a dit :

Bonjour tout le monde,

Oui tu as bien deux cartes graphiques. Je suis aller voir sur le site de support HP et j'ai entrer le nom de ton ordinateur portable HP Pavilion TouchSmart 15-n053sf, ici

 

 

 Ton lien me renvoie sur une page Blanche! :/

Partager ce message


Lien à poster
il y a 4 minutes, Duke a dit :

...Bon ben, d'après les caractéristiques techniques d'origine ici, il n'y a qu'une seul carte graphique qui est la AMD Radeon HD 8670M (donc dans ton gestionnaire de périphérique est 8600M Series). Tu n'as pas rajouter une autre carte graphique ? Si c'est non, alors un conflit peut se créer.

Voici ce que je conseil de faire : Dans le gestionnaire de périphériques, tu vas désactiver puis désinstaller le pilote de la carte graphique AMD Radeon HD 8400 / R3 Serie, en faisant clic droit dessus.

Ensuite, tu redémarre ton pc, et tu refait un scan pour voir si un pilote serait manquant.

Essaye et tu me dis

A+

ça fonctionnera via le mode sans echec? Je peux pas acceder au Windows normal! :/

 

Ah et non je n'ai rajouté aucun carte graphique sur mon PC (j'pense même pas que ce soit possible via ordinateur portable! ^^ )

Partager ce message


Lien à poster

Donc se que tu peux faire c'est télécharger les derniers pilotes pour ta carte graphique depuis le site de Support HP.
Le fichier est lourd 408.1 MB, mais cela en vaut la peine.

Sans titreooioi 6.jpg
 

Partager ce message


Lien à poster

En mode sans échec c'est ok

J'ai encore bien vérifier, et tu n'a que 1 seul carte graphique

Essaye go 

Partager ce message


Lien à poster

@Manu

Non, je crois que c'est ou l'une ou l'autre..je crois que c'est selon les pays de distribution

 

 

HP.jpg

Partager ce message


Lien à poster

Bon, le chargement ne freez plus du tout! :D

 

Par contre j'atterrie sur un écran bleu canard, avec en bas à droite un bouton pour internet, et le bouton d'extinction, je peux bouger ma sourie, cliquer dessus, etc.. Mais la case pour entrer notre mdp et se connecter à notre compte ne s'affiche jamais! :(

J'suis revenue en mode sans echec, j'vais quand même mettre mes pilotes à jour!

Modifié par Ekow

Partager ce message


Lien à poster

Bon c'est déjà une bonne chose. Pour l'écran bleu canard tu peux me faire une capture d'écran à l'occase.

Mets bien tous tes pilotes à jour, et pour ton mot de passe on verra plus tard.

 

Partager ce message


Lien à poster

Après avoir mis à jour tes pilotes si le problème n'es pas résolu, essaie ceci :

 Lorsque tu es sur l'écran où tu devrais entrer ton mot de passe, tape simultanément sur les touches Ctrl + Alt + Suppr. Cela devrait afficher la zone où tu doit entrer ton mot de passe. 

 

 

 

 

Partager ce message


Lien à poster

Bon ok, est-ce que as la possibilité de sauvegarder tes documents sur une clé USB ou DD externe.

Car, je pense qu'on va recommencer l'installation de W10, avec la seul différence c'est de choisir l'option "Personnaliser" lorsque tu seras invité à choisir.

Qu'est-ce que t'en pense ?

Partager ce message


Lien à poster

J'ai pris une photo! :)@Duke

Tout les pilotes sont à jour là + ta technique @Manu fonctionne pas! :(

photo.JPG

Partager ce message


Lien à poster

 @Ekow

D'accord...

Bon je vais chercher un autre solution parce que ce que je comprends pas c'est que normalement le fond devrait être celui de windows 10 et pas un fond tout bleu.  

 

Modifié par Manu

Partager ce message


Lien à poster
il y a 4 minutes, Manu a dit :

 @Ekow

D'accord...

Bon je vais chercher un autre solution parce que ce que je comprends pas c'est que normalement le fond devrait être celui de windows 10 et pas un fond tout bleu.  

 

Merci beaucoup pour votre aide !! 

Partager ce message


Lien à poster

En bas à gauche de l'écran bleu, tu as le symbole qui te permet de redémarrer ou d'arrêter le pc.

Tu va presser et maintenir la touche "Shift" (à gauche de ton écran), et redémarrer ton pc.

Tu va ensuite tomber sur le menu UEFI, qui te permettra de réparer ton OS

Essaye

Partager ce message


Lien à poster
il y a 11 minutes, Duke a dit :

Bon ok, est-ce que as la possibilité de sauvegarder tes documents sur une clé USB ou DD externe.

Car, je pense qu'on va recommencer l'installation de W10, avec la seul différence c'est de choisir l'option "Personnaliser" lorsque tu seras invité à choisir.

Qu'est-ce que t'en pense ?

Oups j'avaiss pas vu ton message!

Du coup ouais j'ai tout enregistrer sur une USB! et puis de toute manière je pourrais les retrouver sur Windows.old

Bon j'vais tenter une réinstalle du coup

Partager ce message


Lien à poster
à l’instant, Duke a dit :

En bas à gauche de l'écran bleu, tu as le symbole qui te permet de redémarrer ou d'arrêter le pc.

Tu va presser et maintenir la touche "Shift" (à gauche de ton écran), et redémarrer ton pc.

Tu va ensuite tomber sur le menu UEFI, qui te permettra de réparer ton OS

Essaye

D'accord j'vais essayer ça avant de tout réinstaller! :)

Partager ce message


Lien à poster
il y a 3 minutes, Ekow a dit :

Du coup ouais j'ai tout enregistrer sur une USB! et puis de toute manière je pourrais les retrouver sur Windows.old

Niet, tu vas pas retrouver tes doc sur Windows .old ! Fais une sauvegarde avant c'est super important :clooney1:

Partager ce message


Lien à poster

Merci @Jeremya Jvais essayer!

Alors @Manu et @Duke, j'ai tenté la remise et même soucis, freez au démarrage, et quand je vais vérifier dans le mode sans echec, j'ai denouveaux le drivers que j'ai supprimé auparavant, du coup je me retrouve avec 2 drivers! :(

 

Partager ce message


Lien à poster

Bonjour Ekow,

Va ici et tu comprendra pourquoi tu as deux «drivers».

Bon courage :c_wink:

bonne journée ;)

Partager ce message


Lien à poster
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

  • Derniers messages

    • Bonjour et merci pour le retour. J'ai testé et cela semble me convenir. En parcourant le net à la recherche d'autres "produits" j'ai trouvé ça : BleachBit  à voir ici : https://ssd.eff.org/fr/module/guide-pratique-supprimer-vos-données-en-toute-sécurité-sous-linux Il me semble un poil plus complet. Bonne continuation.
    • Yop, correct, c'est lié a la CM qui est différente pour la plupart des cas. et comme Windows détient des drivers de l'ancienne CM cela passe en conflit.  
    • Bonjour ! J'ai suivi les étapes : FIX LOG : https://www.cjoint.com/c/JHnleMv3Ec8 ZHP Cleaner (S) : https://www.cjoint.com/c/JHnlqeifKE8 ZHP DIag : https://www.cjoint.com/c/JHnlwmmIEM8 FRST : https://www.cjoint.com/c/JHnlBA4HDG8 Addition : https://www.cjoint.com/c/JHnlBO56kT8 En revanche le pc est toujours aussi lent malheureusement  , le windows screenshot est toujours extrêmement saccadé. Par contre j'ai remarqué qu'au lancement, il est parfaitement fluide les 30 premières secondes :O. Donc ce serait bien à cause d'une application ?  Ps : dans le gestionnaire des tâches, je vois que quand je fais un screenshot le processus "system" grimpe au niveau de l'utilisation du processeur (8% environ), je suppose que c'est normal ?    Merci beaucoup d'essayer de m'aider en tout cas ! 
    • Hello @Delta et @calisto06. Après de nombreuses réflexions avec mon petit cerveau, après de longues discussions avec moi-même , voilà ce que je vais faire: - pas de NAS, - j'ai trouvé, près de chez moi, un Seagate BackUp Plus 6 To (bonne occasion, bon état) à 60 €, - je possède déjà, dans un tiroir (où ils dorment depuis un bon moment), 2 HD de 4 To chacun, - je dispose d'un PC de bureau (moyen tour) avec 500 Go SSD + 1 To HD et un portable avec les mêmes capacités de disques. - j’envisage de faire mes backup de ces 2 machines sur le Seagate BackUp Plus toutes les semaines, puis copie de ces backup sur 1 des 2 HD de 4To dans la foulée, faire une copie de ces backup sur le deuxième HD de 4 To quinze jours après et de faire ainsi un turn-over tous les 15 jours sur l'un puis sur l'autre de ces 2 HD de 4 To. - stockage de ces HD "copie de backup" en 2 endroits distincts et éloignés de mon PC de bureau dans mon habitation. Soyez gentils, dites-moi d'abord si mon explication est claire et surtout si je m'y prends bien. Grand merci d'avance. PS1 : j'ai oublié: je déconnecte le Seagate Backup Plus après les sauvegardes jusqu'à la prochaine fois. PS2 :sauvegarde complète la première fois puis sauvegardes incrémentielles
    • Bonjour @COCLICOT  Il n'est pas très recommandé d'installer (pour une question de drivers) une image d'un PC sur un autre ...on peut mais on s'expose à des BSOD  Il y a plus simple : tu peux installer w10 gratuitement puisque le support bootable peut être créé soit à l'aide d'un iso soit à l'aide de l'outil MCT  Tu peux tout à fait booter depuis un USB pour l'installer  En ce qui concerne l'activation des licences (l'installation est gratuite mais il faut activer la licence) il y a plusieurs possibilités pour l'obtenir gratuitement par migration de w7 ou 8.1     
    • Bonjour @Berny55300 !  Cette opération est possible avec la commande shred, normalement incluse par défaut avec la distribution (au besoin, l'installer avec apt). Vous trouverez des informations sur son usage dans sa manpage ou ici : http://fr.manpages.org/shred.
  • Contributeurs populaires

  • L'article du moment

  • Qui est en ligne (Afficher la liste complète)

×
×
  • Créer...