Aller au contenu
Beignet

écran noir suite install Windows 10

Messages recommandés

Bonjour. Ecran noir suite tentative mise à jour. 

Problèmes MAJ packard bell easynote vista home premium >>> windows7

1) impossible de faire la restauration avec la sauvegarde faite pourtant avec suivant  la procédure de Windows avant la MAJ! La clef et le fichier sont reconnues mais à la fin ..message = fichier illisible??

2) pas de possibilité d'aller à la fin du mode sans échec! après touche F4 ou F5 l’écran à nouveau devient noir!

3) "rétrograder vers version antérieure" n'aboutit pas!

4) impossible de faire une clef de restauration, site MS me dit que la clef n'est pas valide??? J'ai fais l’opération avec mes deux autres clefs (j'ai 3 ordinateurs) même réponse et là je ne comprend le refus du site MS (d'autant que MS scanne le PC avant la MAJ pour dire que c'est compatible?)

je veux revenir à W7, quelqu'un à t'il une suggestion........ merci

 

Partager ce message


Lien à poster

Bonjour,

Il y a 4 heures, Beignet a dit :

4) impossible de faire une clef de restauration, site MS me dit que la clef n'est pas valide??? J'ai fais l’opération avec mes deux autres clefs (j'ai 3 ordinateurs) même réponse et là je ne comprend le refus du site MS (d'autant que MS scanne le PC avant la MAJ pour dire que c'est compatible?)

Et en téléchargeant depuis une autre source ?
Pour réaliser une clé d'installation de Windows 7, le tuto est ici. Et en suivant le lien donné pour se procurer l'image ISO, il est écrit :

Citation

Remarque : le téléchargement de l’ISO de Windows 7 via le site de Microsoft ne marche pas si votre Windows a été pré-installé sur votre PC. Cela fonctionne si et seulement si vous avez acheté Windows 7 en boite (retail).

Néanmoins, je vous propose les liens suivants pour télécharger l’ISO de Windows 7 (toutes versions) si vous avez une licence OEM :

 

Partager ce message


Lien à poster
Il y a 19 heures, Le PoissonClown a dit :

Bonjour,

Et en téléchargeant depuis une autre source ?
Pour réaliser une clé d'installation de Windows 7, le tuto est ici. Et en suivant le lien donné pour se procurer l'image ISO, il est écrit :

Bonjour "PoissonClown

Merci beaucoup pour l'information. J'ai réalisé la clef de boot avec iso W7, changé le bios pour booter sur usb.. ma clef est bien reconnu sur le port USB dans le bios mais ça ne boot pas??? je reviens tours à l’écran logo W10! Faut il faire un boot avec W10? comment peut on formater le C (mon disque est partitioné)

Il y a 20 heures, Le PoissonClown a dit :

Bonjour,

Et en téléchargeant depuis une autre source ?
Pour réaliser une clé d'installation de Windows 7, le tuto est ici. Et en suivant le lien donné pour se procurer l'image ISO, il est écrit :

 

Partager ce message


Lien à poster

Salut Beignet,

Tu as bien désactivé le secure mode dans le BIOS ?
(tu peux jeter un coup d'oeil ICI si ça peut t'aider)

Modifié par Mreve

Partager ce message


Lien à poster
Il y a 18 heures, Mreve a dit :

Salut Beignet,

Tu as bien désactivé le secure mode dans le BIOS ?
(tu peux jeter un coup d'oeil ICI si ça peut t'aider)

Bonjour Mrev.

Merci pour le retour d'info. 1) j'ai réussi à faire une clé bootable en utilisant l'utilitaire Rufus.exe (voir image pour sélection des paramètres) et en telechargeant l'iso Windows 7 x86 (32 bits)  ici https://goo.gl/pYkfdr . Ensuite PC booté et choix de "installation personnalisée". J'ai donc remonté windows 7..... mais le programme d'install m'a demandé le code d’enregistrement, qui n'a pas été reconnu?? W7 avait été pré-installé !! donc je m'attends à des soucis si windows me considère comme un pirate dans 30 jours (qu'enp ensez vous?)

Grand merci pour l'aide "crabeinfo"

rufus.png

Partager ce message


Lien à poster
il y a 5 minutes, Beignet a dit :

le programme d'install m'a demandé le code d’enregistrement, qui n'a pas été reconnu?? W7 avait été pré-installé !! donc je m'attends à des soucis si windows me considère comme un pirate dans 30 jours (qu'enp ensez vous?)

J'en pense que tu peux essayer d'activer ton Windows par téléphone s'il n'accepte pas ta clé EOM (voir l'étiquette sur le PC si elle existe). Si tu n'as tout simplement pas de clé d'activation, par contre, c'est sûr que tu ne pourras pas aller au-delà de 120 jours (à moins de réinstaller le système ou d'utiliser des méthodes illégales), il faudra t'en procurer une.

Partager ce message


Lien à poster
Il y a 1 heure, Le PoissonClown a dit :

J'en pense que tu peux essayer d'activer ton Windows par téléphone s'il n'accepte pas ta clé EOM (voir l'étiquette sur le PC si elle existe). Si tu n'as tout simplement pas de clé d'activation, par contre, c'est sûr que tu ne pourras pas aller au-delà de 120 jours (à moins de réinstaller le système ou d'utiliser des méthodes illégales), il faudra t'en procurer une.

Bonjour, j'ai bien mon EOM étiquetté sur le pc, rien d'illégal. Donc je vais faire la démarche par téléphone. Merci pour l'information. 

Partager ce message


Lien à poster
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

  • Derniers messages

    • Bonjour @gege12 vide le cache de Windows update à l'aide du script du tutoriel  https://www.vulgarisation-informatique.com/article-767--reinitialiser-windows-update.php Récupère la mise  à jour https://www.catalog.update.microsoft.com/Search.aspx?q=KB4565483 et installe la .
    • Bonjour @dragon2pern la réparation par mise à niveau donne de bons résultats en général  Il faut utiliser l'iso de la meme version (1909 ou autre que tu peux trouver sur le site en téléchargement )  Il faut monter l'iso et exécuter le setup 
    • yop là potto correct .. les mise a niveau couche sur couche est une erreur fatal.. Cette invention sois disant pour facilité l'utilisateur est une erreur. Autant apprendre les bonne opérations dès le départ.. il faut préférer certes plus long donc sauvegarder ce que l'on as de précieux et passer une clean install suppression partition et re créer les partitions repartir donc sur des base saines. Windows n'est pas d'une stabilité reconnue et donc faire une couche sur une couche, bonjour les instabilités a coup sûr. maintenant 2004 pose beaucoup de souci. Certains n'auront jamais de problèmes c'est comme tout, c'est une loterie mais pour se donner le max de chance, il faut construire sur des base saine et solide et stable donc clean install. Cela ne m’étonnerai pas que vos bug icônes soit a l'origine de la sur couche du a cette mise a niveau. edit : car Windows a maintenant depuis peut si je dis pas de bêtises, mis des icônes "Fluent" on a recenser un problème je ne saurai plus dire exactement ici sur le forum lors d'une mise a niveau il y avait des bugs. La personne a supprimer ses partitions et recréer ses partitions et donc fait une clean install et le bug n'est pas re apparu. je me rappelle plus quelle bug .. Cela me reviendra...    
    • Merci, mais à ce niveau j'ai tout tenté, Restauration, Réinitialisation, Réinstallation (oui plus de 10 fois maintenant)... 
    • Bonsoir, Premièrement, il faudrait connaître ta version de Mint. Pour cela tu ouvres un terminal et tu y écris : lsb_release -a Puis, selon ta version, il faudra installer l'Appimage via wget. Tu trouveras toutes la documentation, les forums, etc sur cette page. Tu as aussi la documentation d'Ubuntu Comme Mint est basée sur Ubuntu, ce devrait être le même principe.
    • @calisto06 D'accord merci. (Non il fait beaucoup plus frais là où je suis) @PhilR Victoire. La mise à niveau via USB bootable est toujours plus fiable ! Il y a des chances que ces bizzareries soient dûes à Windows 20.04 lui même. Il faut s'y faire. Windows n'est pas connu pour sa stabilité, surtout après une mise à niveau. D'ailleurs c'est le minimum vital d'attendre 4 mois, comme tu l'as fait, avant de passer à un nouveau build . Les premiers mois c'est du foutage de gueule de la part de Microsoft. Le nombre de bugs et leur gravité et juste... hallucinant. Personnellement, je conseille à tous le monde de délayer d'au moins 6 mois ces mises à jour de fonctionnalités (fonctionnalités bien souvent à l'utilité douteuse)   En tout cas pour ton problème d'icônes, je n'ai pas d'idées la comme ça. Déjà regarde si elles reviennent lorsque que tu les enlèves de la barre des tâches puis les remets. C'est sûrement un bug connu. Faudrait chercher sur internet. Peut-être que @calisto06 @Delta ou @Yves B. connaissent déjà la solution. (pfiou c'est la plaie de formater ses messages sur téphone)
  • Contributeurs populaires

  • L'article du moment

  • Qui est en ligne (Afficher la liste complète)

×
×
  • Créer...