Jump to content

Probleme installation Windows 7 Pro


Recommended Posts

Bonjour tout le monde, 

Je débarque sur la planète Crabe. Je ne touche pas une bille en informatique. Merci à vos contributions.

Je rencontre 2 soucis majeurs avec ma machine :

un PC DELL Latitude E6320, une vieille bécane que j'ai récupérée. 

Ci-joint les photos de mon système.20210115_174145.thumb.jpg.2f774bd2036f2daea521412815be489d.jpg

 

20210116_062520.thumb.jpg.e6a8c03ef3215c3aff091f3e5d035eae.jpg

 

Il n'y avait pas de DD, j'ai installé un SSD Crucial et j'ai installé windows 7 grâce à une Clé USB d'amorçage.

C'est là que les problèmes ont commencé.

1) Mon premier problème : réinstallation permanente

Après avoir installé Windows 7 avec la clé, le processus d'installation est allé au bout. Mon système a redémarré, mais il ne fait que proposer une réinstallation, sans fin. Jamais il ne me propose d'ouvrir une session. J'ai donc retiré la clé d'amorçage pour voir mais là, message d'erreur :

" A disk read error occured; Press Ctrl+Alt+Del to restart "

20210116_061323.thumb.jpg.92c27a5b485fe5ca8ad83cb696a2b2ad.jpg

 

J'ai donc procédé à un diagnostic du sytème au démarrage :

aucun problème à priori, à part une batterie qui arrive en fin de vie.

20210116_062439.thumb.jpg.946af5130cd77550b61742d659bf01de.jpg

 

En clair, quand j'introduis la clé d'amorçage, le système propose une installation sans fin.

Quand je la retire, le système ne veut pas démarrer. C'est mon second problème.

 

2) Mon second problème :le système ne démarre pas seul

Je suis rentré dans le BIOS pour voir ce qui pouvait bloquer, j'ai fini par faire une réinitialisation du BIOS en retirant la pile du BIOS. Mais là encore, le système ne démarre pas tout seul. Pourtant, le problème ne vient pas du DD car je l'ai branché sur un autre ordi et les fichiers Windows y ont bien été installés.

Mon système est en mode Bios Legacy (je crois que c'est comme ça qu'on dit)

20210116_070839.thumb.jpg.11b2946f62b3e461ddf4c1f4685107c2.jpg

 

Est-ce que l'un de vous a déjà rencontré ce genre de problèmes ?

Si oui, comment a-t-il fait pour les solutionner ?

 

Merci.

@+  

 

Link to post
Il y a 3 heures, Tns a dit :

Bonjour tout le monde, 

Je débarque sur la planète Crabe. Je ne touche pas une bille en informatique. Merci à vos contributions.

Je rencontre 2 soucis majeurs avec ma machine :

un PC DELL Latitude E6320, une vieille bécane que j'ai récupérée. 

Ci-joint les photos de mon système.20210115_174145.thumb.jpg.2f774bd2036f2daea521412815be489d.jpg

 

20210116_062520.thumb.jpg.e6a8c03ef3215c3aff091f3e5d035eae.jpg

 

Il n'y avait pas de DD, j'ai installé un SSD Crucial et j'ai installé windows 7 grâce à une Clé USB d'amorçage.

C'est là que les problèmes ont commencé.

1) Mon premier problème : réinstallation permanente

Après avoir installé Windows 7 avec la clé, le processus d'installation est allé au bout. Mon système a redémarré, mais il ne fait que proposer une réinstallation, sans fin. Jamais il ne me propose d'ouvrir une session. J'ai donc retiré la clé d'amorçage pour voir mais là, message d'erreur :

" A disk read error occured; Press Ctrl+Alt+Del to restart "

20210116_061323.thumb.jpg.92c27a5b485fe5ca8ad83cb696a2b2ad.jpg

 

J'ai donc procédé à un diagnostic du sytème au démarrage :

aucun problème à priori, à part une batterie qui arrive en fin de vie.

20210116_062439.thumb.jpg.946af5130cd77550b61742d659bf01de.jpg

 

En clair, quand j'introduis la clé d'amorçage, le système propose une installation sans fin.

Quand je la retire, le système ne veut pas démarrer. C'est mon second problème.

 

2) Mon second problème :le système ne démarre pas seul

Je suis rentré dans le BIOS pour voir ce qui pouvait bloquer, j'ai fini par faire une réinitialisation du BIOS en retirant la pile du BIOS. Mais là encore, le système ne démarre pas tout seul. Pourtant, le problème ne vient pas du DD car je l'ai branché sur un autre ordi et les fichiers Windows y ont bien été installés.

Mon système est en mode Bios Legacy (je crois que c'est comme ça qu'on dit)

20210116_070839.thumb.jpg.11b2946f62b3e461ddf4c1f4685107c2.jpg

 

Est-ce que l'un de vous a déjà rencontré ce genre de problèmes ?

Si oui, comment a-t-il fait pour les solutionner ?

 

Merci.

@+  

 

Bonjour,

On va prendre les choses point par point, ta dernière photo me fait déjà penser à la pile du bios qui serait morte, j'ai un vieux portable Dell ou au boot j'ai le même message d'erreur, a suivre de plus prêt.

Autrement, ou as-tu télécharger Windows 7, tu peux le télécharger ici,

Comment as-tu préparé ta clé USB, regarde ce tuto pour la préparer

Ensuite, as-tu suivi un tuto pour installer Windows 7, autrement regarde cet article

J'attends ton retour

 

Link to post
il y a 35 minutes, Tulburite a dit :

Bonjour,

On va prendre les choses point par point, ta dernière photo me fait déjà penser à la pile du bios qui serait morte, j'ai un vieux portable Dell ou au boot j'ai le même message d'erreur, a suivre de plus prêt.

Autrement, ou as-tu télécharger Windows 7, tu peux le télécharger ici,

Comment as-tu préparé ta clé USB, regarde ce tuto pour la préparer

Ensuite, as-tu suivi un tuto pour installer Windows 7, autrement regarde cet article

J'attends ton retour

 

Salut Tulburite,

 

Pour répondre à tes questions :

1. J'ai téléchargé Windows 7 ici-même

2. J'ai acheté la clé USB contenant le programme Windows 7 Pro 32 bits. Après une mauvaise manip, les fichiers étaient corrompus donc j'ai dû la formater et celui qui me l'a vendu m'a redirigé vers ce site. J'ai repris à zéro et j'ai pu booter ma clé avec Boot camp sur Mac (je travaillais sur Mac jusqu'ici)

3. pour installer Windows 7, j'ai beaucoup galéré, j'ai appris sur le tas et corrigé mes erreurs au fil de l'eau, (Bios UEFI ou Legacy, format GPT ou MBR, etc...).

Je partais de zéro mais au final, l'installation a pu se faire non sans mal.

J'ai installé un SSD vierge dans le PC, et j'ai installé Windows 7 dessus. je peux voir les fichiers en connectant le DD sur un autre ordinateur, donc je suis sûr que l'installation s'est faite.

Mais j'ai dû louper quelque chose en chemin vu ma situation actuelle.

J'espère avoir répondu à tes questions.

Merci pour ton aide.

 

Link to post
Il y a 1 heure, Tns a dit :

Salut Tulburite,

 

Pour répondre à tes questions :

1. J'ai téléchargé Windows 7 ici-même

2. J'ai acheté la clé USB contenant le programme Windows 7 Pro 32 bits. Après une mauvaise manip, les fichiers étaient corrompus donc j'ai dû la formater et celui qui me l'a vendu m'a redirigé vers ce site. J'ai repris à zéro et j'ai pu booter ma clé avec Boot camp sur Mac (je travaillais sur Mac jusqu'ici)

3. pour installer Windows 7, j'ai beaucoup galéré, j'ai appris sur le tas et corrigé mes erreurs au fil de l'eau, (Bios UEFI ou Legacy, format GPT ou MBR, etc...).

Je partais de zéro mais au final, l'installation a pu se faire non sans mal.

J'ai installé un SSD vierge dans le PC, et j'ai installé Windows 7 dessus. je peux voir les fichiers en connectant le DD sur un autre ordinateur, donc je suis sûr que l'installation s'est faite.

Mais j'ai dû louper quelque chose en chemin vu ma situation actuelle.

J'espère avoir répondu à tes questions.

Merci pour ton aide.

 

Merci pour le retour, on va repartir depuis le début vu le chantier entre ton fichier ISO et ta clé avec Windows 7

Télécharges Rufus (uniquement pour Windows) ou Unetbootin (Pour Windows, Linux ou Mac) voir BalenaEtcher (pour les trois OS aussi) pour préparer ta clé USB, installes le logiciel, redémarres ta machine, lance le logiciel choisi et installes Windows 7 dessus avec le fichier ISO que tu as téléchargé sur le crabeinfo (je pars du principe que le fichier ISO n'est pas corrompu). Cette clé va être formatée pour permettre l'installation de Windows 7. Une fois ceci effectuer, on va s'occuper de ta machine ou tu veux installer Windows.

Assures toi que le SSD ou tu veux installer Windows soit bien en MBR, tu peux contrôler ceci avec une autre machine WIndows mais également avec une machine Mac

Tu peux si tu le désires formater ce SSD, ce n'est pas obligatoire mais c'est faisable (avec le mac c'est automatique)

Une fois cette opération effectuée, tu installes ce SSD dans le Dell et tu démarres ta machine sur la clé USB, sur Dell pour atteindre ta clé préparée, tu tapotes la touche F12 au démarrage pour atteindre le boot menu, tu sélectionnes ta clé et tu tapes sur ta touche enter et tu te laisse guider.

Ce que tu dois bien faire attention, c'est de supprimer tous ce qui se trouve sur ce SSD (photo)

829963201_IntallationWindows.png.4e5597bcebe0d47b807a0ffa10ffc57b.png

Si tu tombes sur cette fenêtre (tu vas tomber automatiquement dessus), supprimes toutes les partitions et une fois cette opération effectuée tu cliques sur suivant, Windows va recréer les partitions nécessaires.

Je ne vais pas pouvoir t'expliquer mieux que cet excellent tuto, par contre tu démarres directement à l'étape 4

Si une fois l'installation terminée ton ordinateur veut refaire une installation , ça vient peut-être du fait que par défaut il démarre sur le support USB, si tel est le cas ne touche rien, appuies sur aucune touche, il va d'office démarrer ensuite sur le bureau.

Essaie déjà ça et on avisera par la suite au cas ou ça ne fonctionne pas.

Par contre, je ne sais toujours pas si la pile de ton bios est en fin de vie, il se peut que ta machine ne redémarre pas à ceci, comme je te l'ai dis, j'ai ce problème sur un vieux Dell

 

Edited by Tulburite
Link to post
Il y a 6 heures, Tulburite a dit :

Bonjour,

On va prendre les choses point par point, ta dernière photo me fait déjà penser à la pile du bios qui serait morte, j'ai un vieux portable Dell ou au boot j'ai le même message d'erreur, a suivre de plus prêt.

Autrement, ou as-tu télécharger Windows 7, tu peux le télécharger ici,

Comment as-tu préparé ta clé USB, regarde ce tuto pour la préparer

Ensuite, as-tu suivi un tuto pour installer Windows 7, autrement regarde cet article

J'attends ton retour

 

 

Il y a 4 heures, Tulburite a dit :

Merci pour le retour, on va repartir depuis le début vu le chantier entre ton fichier ISO et ta clé avec Windows 7

Télécharges Rufus (uniquement pour Windows) ou Unetbootin (Pour Windows, Linux ou Mac) voir BalenaEtcher (pour les trois OS aussi) pour préparer ta clé USB, installes le logiciel, redémarres ta machine, lance le logiciel choisi et installes Windows 7 dessus avec le fichier ISO que tu as téléchargé sur le crabeinfo (je pars du principe que le fichier ISO n'est pas corrompu). Cette clé va être formatée pour permettre l'installation de Windows 7. Une fois ceci effectuer, on va s'occuper de ta machine ou tu veux installer Windows.

Assures toi que le SSD ou tu veux installer Windows soit bien en MBR, tu peux contrôler ceci avec une autre machine WIndows mais également avec une machine Mac

Tu peux si tu le désires formater ce SSD, ce n'est pas obligatoire mais c'est faisable (avec le mac c'est automatique)

Une fois cette opération effectuée, tu installes ce SSD dans le Dell et tu démarres ta machine sur la clé USB, sur Dell pour atteindre ta clé préparée, tu tapotes la touche F12 au démarrage pour atteindre le boot menu, tu sélectionnes ta clé et tu tapes sur ta touche enter et tu te laisse guider.

Ce que tu dois bien faire attention, c'est de supprimer tous ce qui se trouve sur ce SSD (photo)

829963201_IntallationWindows.png.4e5597bcebe0d47b807a0ffa10ffc57b.png

Si tu tombes sur cette fenêtre (tu vas tomber automatiquement dessus), supprimes toutes les partitions et une fois cette opération effectuée tu cliques sur suivant, Windows va recréer les partitions nécessaires.

Je ne vais pas pouvoir t'expliquer mieux que cet excellent tuto, par contre tu démarres directement à l'étape 4

Si une fois l'installation terminée ton ordinateur veut refaire une installation , ça vient peut-être du fait que par défaut il démarre sur le support USB, si tel est le cas ne touche rien, appuies sur aucune touche, il va d'office démarrer ensuite sur le bureau.

Essaie déjà ça et on avisera par la suite au cas ou ça ne fonctionne pas.

Par contre, je ne sais toujours pas si la pile de ton bios est en fin de vie, il se peut que ta machine ne redémarre pas à ceci, comme je te l'ai dis, j'ai ce problème sur un vieux Dell

 

Merci pour tes conseils. Je vais les suivre point par point. Je viens de lire ce que tu m'as envoyé. Et ma première réaction (peut-être une piste ?) est la suivante :

Serait-il possible que j'ai booté la clé avec Windows 7 en UEFI, alors que mon BIOS est réglé sur Legacy ?

Sauf erreur, je crois que mon PC est réglé nativement sur le mode BIOS Legacy et non UEFI. Sauf si tu me dis qu'il faut que fasse une manip pour m'en assurer. Je serai heureux que tu me dises comment faire car je suis pommé dans le Bios et j'ai fait assez de dégâts comme ça.

En attendant, je vais de ce pas préparer mon SSD comme tu mas dit.

@+   

 

Link to post
il y a 3 minutes, Tns a dit :

 

Merci pour tes conseils. Je vais les suivre point par point. Je viens de lire ce que tu m'as envoyé. Et ma première réaction (peut-être une piste ?) est la suivante :

Serait-il possible que j'ai booté la clé avec Windows 7 en UEFI, alors que mon BIOS est réglé sur Legacy ?

Sauf erreur, je crois que mon PC est réglé nativement sur le mode BIOS Legacy et non UEFI. Sauf si tu me dis qu'il faut que fasse une manip pour m'en assurer. Je serai heureux que tu me dises comment faire car je suis pommé dans le Bios et j'ai fait assez de dégâts comme ça.

En attendant, je vais de ce pas préparer mon SSD comme tu mas dit.

@+   

 

Ah j'oubliais... le tuto que tu m'as envoyé concernant l'installation de Windows 7 en mode BIOS hérité - étape 4 dit

" Maintenant que le Secure Boot est désactivé, que le CSM est activé et que votre disque système est au format MBR, vous pouvez lancer l’installation du système d’exploitation désiré sur votre PC" 

Je sais maintenant comment préparer mon DD en format MBR. Mais la désactivation du Secure Boot et l'activation du CSM, on fait ça comment ?

Je n'ai pas fait ça jusqu'ici.

Link to post
il y a 11 minutes, Tns a dit :

Ah j'oubliais... le tuto que tu m'as envoyé concernant l'installation de Windows 7 en mode BIOS hérité - étape 4 dit

" Maintenant que le Secure Boot est désactivé, que le CSM est activé et que votre disque système est au format MBR, vous pouvez lancer l’installation du système d’exploitation désiré sur votre PC" 

Je sais maintenant comment préparer mon DD en format MBR. Mais la désactivation du Secure Boot et l'activation du CSM, on fait ça comment ?

Je n'ai pas fait ça jusqu'ici.

Tu as une ancienne machine et je doute (certain à 99,9%) que ton bois soit UEFI, de plus tu n’as pas de Secure Boot et certainement pas de CSM. 
 

Pour répondre à ta question, non tu ne peux pas booter en UEFI si ton Bios n’est pas UEFI.

Pour installer, tu vas directement à l’étape 4 en faisant abstraction de l’UEFI, Sécure Boot et CSM

Bonne installation :biggrin:

Link to post

Salut !!:biggrin:

Je t'écris avec le sourire 

 

Après avoir suivi tes conseils et tes tuto à la lettre, j'ai enfin compris pourquoi mon PC ne fonctionnait pas. Tout s'est joué au moment de choisir le lieu d'installation du programme. Pour une raison que j'ignore, je n'avais sélectionné aucun espace sur mon SSD pour l'installation. Du coup, l'installation ne se faisait pas.

Tes tuto sont très clairs.

 

Je te remercie d'avoir pris le temps de tout me réexpliquer, je suis moins ignorant qu'avant.

Un grand grand merci !!!!

Big up à toi

Link to post
Guest
This topic is now closed to further replies.
×
×
  • Create New...