Jump to content

WebCam ne marche plus


Recommended Posts

Bonsoir, j'ai un toshiba s-70 a-11g et depuis un certain temps ma webcam integrée ne marche plus. J'ai essayé de mettre à jour les pilotes mais il n'y en a pas ...
Si quelqu'un pourrait m'aider^^
Merci et bonne soirée

Link to post
il y a 4 minutes, Kazuhide a dit :

Bonsoir, j'ai un toshiba s-70 a-11g et depuis un certain temps ma webcam integrée ne marche plus. J'ai essayé de mettre à jour les pilotes mais il n'y en a pas ...
Si quelqu'un pourrait m'aider^^
Merci et bonne soirée

bonsoir,

qu'est ce qui sais passer un peut avant que vous constatiez que le web cam ne fonctionnait plus ?

une mise a jours windows ou une installation d'un programme qui utilise de la vidéo ou du son ??

Link to post
il y a 3 minutes, Delta a dit :

une mise a jours windows ou une installation d'un programme qui utilise de la vidéo ou du son ??

Mon micro intégré ne marchait plus aussi, mais ce n'est pas le plus gros problème pour l'instant

Link to post
il y a 1 minute, Kazuhide a dit :

Mon micro intégré ne marchait plus aussi, mais ce n'est pas le plus gros problème pour l'instant

c'est sûrement lié indirectement ou directement au problème de web cam.

il faudrait aller voir dans les options et réglage tel que ici :

pour votre micro :

voir si il n'est pas sous le statut microphone désactivé.

micro.thumb.PNG.f89e497bce70b0ea683a1242171b98d0.PNG

------------------------------

pour votre webcam ...

il faudrait aller voir si des parametre on pas changer .. tel que ici :

windows-10-manage-webcam-01.jpg

et ici

windows-10-manage-webcam-02.jpg

windows-10-manage-webcam-03.jpg

windows-10-manage-webcam-04.jpg

Source

Link to post

pour votre micro, il a l'air activé..

ici dans son

1167374059_sonmicro.thumb.PNG.8c4fad45c79443240b1b5bc93425df32.PNG

la barre bleue indique que le micro detect des sound.. c'est comme cela aussi chez vous?

Link to post
il y a 8 minutes, Kazuhide a dit :

Quels sont exactement les pilotes, il y en a plusieurs, je suis perdu :wacko: je crois que vous avez essayé de mettre les liens mais s'a pas marché

audio driver :

Audio Drivers

Device Name:Conexant SmartAudio HD

Driver Date2014-10-09File Size:66.06M

Driver Version:8.65.49.0Vendor:Conexant

Supported OS:Windows 10 32 & 64bit, Windows 8.1 32 & 64bit, Windows 7 32 & 64bit

webcam :

Camera & Webcam Drivers

Device Name:HP Photosmart 6520 series (USB)

Driver Date2011-07-19File Size:1.22M

Driver Version:26.00.00.00Vendor:Hewlett-Packard

Supported OS:Windows 10 32 & 64bit, Windows 8.1 32 & 64bit, Windows 7 32 & 64bit, Windows Vista 32 & 64bit, Windows XP 32bit

 

lien :

https://www.driverscape.com/manufacturers/toshiba/laptops-desktops/satellite-s70-a-11g/236283

 

Link to post
il y a 13 minutes, Kazuhide a dit :

Pour la webcam : je n'ai tout simplement la webcam dans mon gestionnaire de périphérique

c’est que le pilote n'est pas installer ... Vous n'auriez pas un point d'interrogation " ? " dans votre gestionnaire de périphérique?

Link to post
Il y a 6 heures, Kazuhide a dit :

Non...

 

donnez nous le modèle et série exacte :

vous donnez toshiba s-70 a-11g

mais il y aurai pas autre chose faite un screen de votre autocollant au dos du pc..

on vas travailler sur le numéro de série exacte

ex.thumb.PNG.895abe7ee5666cce1161edd66fd88a4f.PNG

Link to post
Il y a 3 heures, Kazuhide a dit :

Numéro de série : XD102929C
En dessous du code barre IXD102929CSSKNE06Q02WFRB
 Part No : PSKNEE - 06Q02WFR

j'ai fait une recherche et sincèrement je ne trouve pas. :c_embarrassed:

Avec le numéro Part No et le numéro de série je trouve des choses mais pas en liaison avec votre webcam

ce que je peut vous conseiller, c'est de remettre le système d'exploitation que vous aviez le jours de votre achat du pc. Du moins retourner sur le système d'exploitation là ou vous aviez encore la possibilité d'avoir votre webcam.

Vous aviez votre webcam avec quelle système d'exploitation??

Si vous me dites W10 .. Ok peut-être il y a eu un bug ou un corruption et vous êtes en panne avec la webcam.

une re installation du système pourrait régler le problème...

 

 

Edited by Delta
Link to post
Il y a 6 heures, Kazuhide a dit :

Et pour le micro, celui ci a un pillote mais mis à jour ... il y a quelque chose a faire ?

 

je pense que re installer un système d'exploitation serai le mieux ... Si vous dites que vous saviez utilisé sans souci votre webcam et le micro avec W8.1 et qu'en passant a W10 cela n'as plus marché.. Je pense que re installer ce système d'exploitation serai bien.

n'oubliez pas de sauvegarder vos données précieuse.

en effet pour le micro j'ai trouver des pilote audio etc.. Mais pour la webcam je n'ai rien trouver :c_sad:

 

 

Link to post
il y a 7 minutes, Kazuhide a dit :

Non, elle marchait pendant windows 8.1 puis ne marchait plus, je suis passer en dual boot plsusieurs mois après ...

yop

Vous devez surement avoir une corruption avec une installation d'un programme ou autre ...

Le dual boot n'as pas aider clairement

re installer windows sur des base saines et vous tester...

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...