Jump to content

passage de windows 8.1 à 10 avec media creation tool : l'ordi redémarre en permanence! Impossible de réinstaller quoi que ce soit


Recommended Posts

Bonjour, après avoir mis à jour tous les pilotes du PC ASUS d'une amie, puis avoir supprimé les antivirus, pare-feu and co, j'ai effectué la mise à niveau de Windows via Media Creation Tool. L'ordinateur redémarre en permanence. Une idée de ce que je peux faire? Merci par avance

Link to post

Bonjour,

Il faudrait être plus précis avec ton problème.

Après quelle manipulation s'est-il mis à redémarrer ?

A quelle fenêtre redémarre t-il automatiquement ?

Possèdes tu une clef USB de récupération ?

Edited by zelandonii
Link to post

@zelandonii

Bonjour . Windows 10 s'est installé avec la fibre, l'ordi redémarre toujours après l'entrée du mot de passe du compte local. Il n'atteint jamais le nouveau "bureau" mais parfois si. Oui j'ai un clé de récupération. Je vous joins les photos dans l'ordre de ce qu'il se passe.

1.jpg

2.jpg

3.jpg

4.jpg

5.jpg

6.jpg

7.jpg

Link to post

Salut,

En attendant que @zelandonii arrive et reprenne la suite, je pense qu'il serait intéressant :

  • de connaitre la réf exact du PC Asus que tu as migré vers Win10, pour que l'on puisse vérifier les derniers drivers dispo chez Asus, et de les télécharger depuis un autre PC sur une clé USB
  • de connaitre la version de Win10 que tu as installé (20H2 il semble puisque tu es passée par le MCT)
  • de démarrer sans WiFi/Ethernet, de supprimer les drivers actuels, et de redémarrer ainsi pour que Win10 réinstalle les pilotes qui ont pu être corrompus lors de l'installation. Et si besoin ensuite de les mettre à jour depuis la clé USB.

Pour info, la mise à jour des drivers avant la migration Win8 -> Win10 ne sert à rien, puisque ce sont les pilotes Win10 qui s'installent. Le reste, OK.

  • J'aime 1
Link to post

@zelandonii

@Toto61

re bonjour, désolée du délai de réponse. Je me sens un peu perdue alors que ça doit être moins compliqué que mes dernières manips sur PC;....bref

La version de Windows est bien la 20H2

Où est ce que je peux trouver la référence exacte du PC : Modèle sur l'étiquette sous l'ordi? Désolée je bug un peu ;)

Link to post
il y a 17 minutes, Lulu1912 a dit :

Où est ce que je peux trouver la référence exacte du PC : Modèle sur l'étiquette sous l'ordi?

C'est ça. Marque / Modèle... Pas besoin du n° de série par contre.

Link to post

En cherchant chez Asus, le X551MA, il y a bien une section Win10 dans les pilotes, mais quasi vide, du moins, sans pilotes réseau / vidéo... Pas certains que ce modèle soit vraiment compatible avec Win10. Je regarderai un peu plus précisément demain.

Link to post

C'est vrai qu'il n'y a pas grand chose mis à part le BIOS et quelques détails.

Ce qui pourrait  pêcher aussi c'est le CPU un peu faible (et encore) mais aussi la RAM. 4GO c'est le minimum recommandé par Microsoft et je n'ai rien trouvé qui montrait qu'on pouvait l'upgrader.

Link to post

Pourrais-tu nous faire @Lulu1912 une copie d'écran du gestionnaire de périphériques de la partie réseau que l'on voit comment sont reconnus actuellement les cartes réseaux filaires et WiFi ?

Link to post

C'est bien ca.

Peux tu nous donner la version des pilotes actuellement installé en faisant un Clic droit / Propriétés / Pilotes sur

  • la carte WiFI "Qualcomm Atheros AR956x"
  • la carte réseau filaire Realtek PCIe FE Fammily ?

Pour le WiFi, la dernière version chez Qualcomm est 10.0.3.462 du 22/05/2019, et pour la carte réseau filaire, chez Realtek est 10.045 du 26/10/2020

 

Link to post

Et bien il n'y a plus qu'à désinstaller ces 2 pilotes, et à tenter de les remplacer par les dernières versions indiquées.

Accessoirement, y'a t'il des pilotes en erreurs dans le Gestionnaire de périphériques (avec un point d'exclamation) ?

Link to post

@Toto61

RE bonjour, je t'envoie deux photos après mes installations depuis les sites constructeurs que tu m'as envoyés.

J'ai essayé de remettre le wifi sur l'ordi après et il a recommencé à me prévenir qu'il allait redémarrer dans 1mn.

Sinon, pas de points d'exclamation ! ;)

 

13.jpg

14.jpg

Link to post

Bonjour @Toto61

et @zelandonii

L'ordinateur hier avec le réseau a demandé à redémarrer au bout d'une minute. Ce matin, pour prendre la photo du message, j'ai remis le réseau et plus de message de reboot. Est-ce que ça veut dire que ça a marché la mise à jour des pilotes? Pour l'instant ça tient! Je vous tiens au courant

Link to post

En fait, l'ordi m'a refait des siennes lorsque j'ai voulu réinstaller bitdefender, auprès duquel la personne que j'aide a un abonnement. Je vous envoie les deux photos concernées.

15.jpg

16.jpg

Link to post

Ok. Au moment où tu auras le prochain message indiquant un redémarrage automatique dans moins d'une minute, peux tu ouvrir une Invite de commande (en mode admin), et saisir la commande suivante :

shutdown /a

 

Link to post

voilà les photos prises après l'essai d'invite de commande admin. Ma pote a été piratée et est devenue une adepte de tout cacher, sécuriser. Elle a cyberghost, bitdefender et d'autres bloqueurs assosciés à son navigateur. Son mail est à protonmail. Je me demande s'il n'y a pas un problème autour de tout ça... Je sais pas du tout en fait, mais il fallait que je vous le précise je pense

17.jpg

18.jpg

19.jpg

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...