Jump to content

j'ai sélectionner du 2090p alors que j'ai un pc de merde


Recommended Posts

Donc voilà tout est dda,s le titre, le ik est que apreès avoir installer window, ainsi que les pilotes dont celui pour limage, on m'as proposer du 2090, ou un truc du genre, fin en tout une qualité d'image bien trop bien pour mon PC, et le truc c'est que mtn j'ai un message qui saffiche sur ma tele(pas du pc) "non compatible" ce qui fait que je ne epux même plus acceder à mon pc, il est allumer et tout, mais je peux rien faire,n à part leBIOS. unre idée ?

  • Perplexe 1
Link to post

bonjour,

allumer et couper a l'arrache plusieurs fois votre pc pour arriver a un écran bleu avec des options tel que celui ci:

https://lecrabeinfo.net/acceder-aux-options-de-demarrage-avancees-de-windows-10.html#n7-depuis-un-«-hard-reboot-»

 

N°7 : depuis un « Hard Reboot »

  1. Faites un « Hard Reboot » (redémarrage forcé) de votre PC :
    1. Pressez et restez appuyé sur le bouton Marche/Arrêt de votre PC jusqu’à ce qu’il s’éteigne.
    2. Pressez le bouton Marche/Arrêt de votre PC pour l’allumer.
    3. Répétez les étapes 1 et 2 lors du chargement de Windows 10

ensuite allez jusqu'as cette image :

winre-options-demarrage-avancees-windows-10-5d9dd445d82dc.jpg

et cliquer sur dépannage dite nous ce que vous voyez.

 

Link to post
Il y a 2 heures, Delta a dit :

bonjour,

allumer et couper a l'arrache plusieurs fois votre pc pour arriver a un écran bleu avec des options tel que celui ci:

https://lecrabeinfo.net/acceder-aux-options-de-demarrage-avancees-de-windows-10.html#n7-depuis-un-«-hard-reboot-»

 

N°7 : depuis un « Hard Reboot »

  1. Faites un « Hard Reboot » (redémarrage forcé) de votre PC :
    1. Pressez et restez appuyé sur le bouton Marche/Arrêt de votre PC jusqu’à ce qu’il s’éteigne.
    2. Pressez le bouton Marche/Arrêt de votre PC pour l’allumer.
    3. Répétez les étapes 1 et 2 lors du chargement de Windows 10

ensuite allez jusqu'as cette image :

winre-options-demarrage-avancees-windows-10-5d9dd445d82dc.jpg

et cliquer sur dépannage dite nous ce que vous voyez.

 

Re, j'ai opter pour la solus de tout débrancher à larache, et après avoir cliquer sur "dépannage" ça ma emmener sur ça

IMG_0039.JPG

Link to post

cliquer sur paramètre puis changer le comportement de Windows au démarrage.

et là on vas choisir le mode sans echecs

windows-10-options-de-demarrage-de-lordi

comme ceci.Il faudra taper le chiffre 4

Edited by Delta
Link to post

une fois fait le pc devrais redémarrer sur un mode réduit donc avec le moins de chose activer.

là vous changerez votre résolution 1024 par 768 par exemple cela me parait bien et vous rebooter le pc mais cette fois de manière normal

Link to post
à l’instant, Ssayle a dit :

Mince, j'ais fais ce que tu m'as dit, rien, toujours le même problème

ok...

vous allez refaire manipe donc passer en mode sans échecs, et tenter de me donner un screen de votre :

gestionnaire de périphérique en développant l'onglet graphique comme ici  :

gestion_periph_vista5.jpg

Link to post

Ah ! C'est bon ! j'ai trouver, en faite au lu de lancer le mode sans échec j'ai vu que juste au dessu il y avait "activer la vidéo basse résolution" X)

Mais en tout cas merci quand même de m'avoir aider !

  • J'aime 1
Link to post
Guest
This topic is now closed to further replies.
×
×
  • Create New...