Jump to content

Installation ubuntu en dual-boot win10 - problème intel RST


Erafia

Recommended Posts

Bonjour,

Je souhaite installer ubuntu à côté de win 10 sur un ASUS. J'ai une erreur, je dois désactiver intel RST? J'ai donc voulu changer pour passer en AHCI, lu la doc help.ubuntu/rst, suivit le tuto mais ça ne fonctionne pas chez moi :

- je change les valeurs dans le registre

- j'arrive à l'écran bleu de récupération

- je fais les manipulations dans le terminal pour vérifier si la bonne lettre (C) est attribuée à la bonne partition (jusque là c'est ok)

- au moment de faire les commandes bcdedit : Erreur ... Element introuvable.


Windows ne fonctionne plus, j'arrive à réparer pour que tout redevienne comme avant, mais je n'ai tjs pas désactivé ce fichu RST !

Auriez-vous une idée ?!
Merci par avance

IMG_7061.jpg

Link to post

Bonjour,

Juste une question : la modification du registre de Windows pour permettre de passer des de Intel RST à AHCI, c'est la 1ère partie de l'étape. Elle doit être suivi lors du 1er reboot de la même modification au niveau du BIOS de ton PC comme indiqué ci dessous :

Citation

Once this step is complete, reboot Windows and start your computer’s BIOS. Normally, BIOS is accessed by hitting the F2 or Del key during the early boot sequence. In the BIOS menu, change the hard disk controller type to AHCI. The exact terminology and steps required to access and manage controller type in BIOS often depend on the specific implementation by the platform vendor.

Tu n'aurais pas loupé cette étape ?

Edited by Toto61
Link to post

Ok pour le BIOS.

Suivant le guide de Ubuntu, coté registre, il y a 4 clés à modifier :

  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\iaStorV\ -> clé "Start" : Modifier la valeur décimal à 0
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\iaStorV\StartOverride\ -> Clé "0" : Modifier la valeur décimale à 0
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\storahci\ -> clé "Start" : Modifier la valeur décimale à 0
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\storahci\StartOverride\ -> Clé "0" : Modifier la valeur décimale à 0
Link to post

Salut @Erafia,

Si vous me permettez pour passer en mode “AHCI”.

Je l'ai fait (le changement), en “Mode sans échec”.

  1. Clic-droit sur « Démarrer », et tu cliques sur « Exécuter ».
  2. Tu tapes « msconfig », et tu valides.spacer.png
  3. Dans la nouvelle fenêtre, tu sélectionnes l'onglet « Démarrer ». spacer.png
  4. Dans “Options de démarrage (#1)”, tu coches les options « Démarrage sécurisé et Minimal ».
  5. Appliquer (#2) et OK (#3).
  6. Tu redémarres ton ordinateur, et tu tapotes la touche pour accéder à ton BIOS.
  7. Tu effectues le changement dans ton BIOS, et puis tu « Save & Exit », et tu te retrouves toujours en « Mode sans échec ».
  8. Tu relances « msconfig », et tu décoches les options que tu avais coché plus tôt, suivi de « Appliquer et OK ».
  9. Et, tu redémarres ton ordinateur, et tu devrais être en mesure de poursuivre ton installation.

Tiens nous informé :smile:

A+ :wink:

Edited by Yves B.
  • Plusser (+1) 1
Link to post

Hello, j'ai recommencé avec le tuto sur help.ubuntu/rst, ça ne fonctionne pas.
J'ai réussi en réalisant les manip en mode sans echec =)

Merci pour votre aide à tous les deux !

Link to post
Guest
This topic is now closed to further replies.
×
×
  • Create New...