Jump to content

Probleme ethernet suite a changement de CM


Recommended Posts

Bonjour a tous

Suite a un problème de CM en fin de vie mon fils me prpose donc de me faire profiter de son ancienne config qu il avait gardé. Donc cm msi z97-g85 gaming processeur i7 4790K+ 2 barettes de ram. donc je monte tous ça dans mon boitier Z11 zalman pas de soucis sauf que au démarrage pas de réseaux ethernet malgré toutes mes recherche sur le site et sur d'autres forums mais sans succès meme apres réinstallation du pilote killer e2200 pris sur le site msi. Donc si quelqu un possède une astuces a ce sujet je suis preneur.

(ps) je suis sur un pc portable dont le clavier  est mort et c'est avec le clavier virtuel que j ecris et c'est pas top.

Link to post

Bonjour, @kekos16

Il y a 2 heures, kekos16 a dit :

au démarrage pas de réseaux ethernet malgré toutes mes recherche sur le site et sur d'autres forums mais sans succès meme apres réinstallation du pilote killer e2200 pris sur le site msi

Pour clarifier votre demande.

Vous n'avez pas d’accès à internet via le port Ethernet (câble RJ45), malgré l'installation du pilote de la carte-mère.

Pouvez-vous indiquer votre version de Windows.

Merci.

Link to post

Bonjour DMar

Désolé pour le dérangement j'ai trouvé la cause de mon probleme c'etait le cable ethernet qui etait défectueux merci pour le retour.

Bon week a vous

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...