Aller au contenu
jamjazz

Windows 10 : mise en veille indésirable.

Messages recommandés

Bonjour tout le monde,

Depuis la dernière mise à jour de Windows ( la 2004), mon système se met en veille au bout d'environ 30 minutes environ.
Chose que je ne veux pas.

C'est un PC qui est à mon bureau, et j'ai besoin qu'il reste allumé pour y accéder via l'application "Anydesk".
Mais voilà, depuis cette mise à jour, impossible de l'empêcher de se mettre en veille.
J'ai vérifié tous les paramètres possibles. J'ai suivi plusieurs tutos ... je crois avoir tout fait.
Mais visiblement non, il continue à se mettre en veille..

Si vous aviez des indices à me donner sur ce qu'il se passe, je suis preneur :)

Merci pour tout,

Partager ce message


Lien à poster

Bonjour @jamjazz 

As tu paramétré l'arret du disque dur sur jamais dans les paramètres d'alimentation avancés du mode d'alimentation ? 

Partager ce message


Lien à poster

Oui .. je crois avoir tout fait.
Même forcer la desactivation de la mise en veille via PowerShell,
et la commande : powercfg.ewe /hibernate off

 

Capture.JPG

Partager ce message


Lien à poster

Peux tu lancer une invite de commande administrateur et copier coller powercfg /a  

Poste le résultat 

Vois en créant un mode d'alimentation performance élevée par ex tu peux modifier les options et supprimer la mise en veille https://support.hp.com/fr-fr/document/c04935185

Modifié par calisto06

Partager ce message


Lien à poster

Salut @jamjazz, et @calisto06,

J'ai déjà vu quelqu'un qui avait rencontré ce problème, pour peut-être le solutionner (dans son cas, cela avait fonctionné), aller dans les « Options d'alimentation », mettre toutes les actions du « Boutons d'alimentation et capot » à « Ne rien faire ».

« Appliquer » et « OK ».

spacer.png

Ensuite, aller dans le « Gestionnaire de périphériques », et décocher les cases « Autoriser l'ordinateur à éteindre ... », pour chaque périphériques USB (dans la zone encadrée), qui ont cette case coché, valider et redémarrer l'ordinateur.

spacer.png

Tiens nous informé :smile:

A+ :wink:

Modifié par Yves B.
  • J'aime 1

Partager ce message


Lien à poster

Merci Yves, je vais essayer ça.

Dans ma fenêtre des option d'alimentation, je n'ai rien concernant les "actions du bouton de mise en veille".
Je vais effectuer cette modification pour les périphériques USB.

Partager ce message


Lien à poster

salut @jamjazz,

Est-ce qu'il s'agit d'un ordinateur portable ? Si oui, tu peux faire ce qui se trouve ci-dessous.

Il y a 2 heures, jamjazz a dit :

Dans ma fenêtre des option d'alimentation, je n'ai rien concernant les "actions du bouton de mise en veille".

Pour retrouver cette option dans les « Options d'alimentation », tu peux utiliser l'Invite de commandes (Admin), et avant tu ⁎⁎⁎⁎⁎ crées un point de restauration ⁎⁎⁎⁎⁎, et tu tapes ou copies/colles le code suivant :

powercfg -attributes SUB_BUTTONS 7648efa3-dd9c-4e3e-b566-50f929386280 -ATTRIB_HIDE

spacer.png

Et tu presses « Enter », ensuite tu fermes tout en tapant « Exit », et tu valides.

Ces options devraient être là, si elles n'y sont pas, redémarres ton ordinateur, mais en principe, elles devraient être de retour.

Tiens nous informé :smile:

A+ :wink:

Modifié par Yves B.

Partager ce message


Lien à poster

Bonjour à tous,

J'ai fait toutes les manipulations que vous m'avez conseillées plus haut.
Apparemment, le PC ne se met plus en veille..!
A savoir laquelle de ces manipulations a débloqué le problème, c'est une autre histoire.
Donc je vous remercie tous !

A voir si la problème ne revient pas avec le temps.

Modifié par jamjazz
  • J'aime 2

Partager ce message


Lien à poster

@jamjazz Si tu pense avoir résolu ton problème tu peux cliquer sur résolu en haut de ton post . Merci :smile:

Partager ce message


Lien à poster

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...