Jump to content

Écran noir causé par mon casque


Recommended Posts

Bien le bonjour, bien le bonsoir,

J'ai récemment installé la nouvelle mise à jour de Windows 10, or depuis quelques temps à chaque démarrage à froid du pc, l'écran s'éteignait... Je devais alors le rallumer dans la foulée afin qu'il m'affiche le bureau comme si rien ne s'était produit d'anormal. J'ai testé différentes solutions avant celle de débrancher mon casque (le pilote audio est Realtek High Definition Audio). Je n'ai jamais rencontré ce problème auparavant, j'ai vérifié l'état de mon casque ainsi que des prises jack, elles ne présentent aucune trace d'usure, de même pour les périphériques externes. J'ai tenté de rechercher d'éventuelles mises à jour, rien.

Je tiens à préciser qu'une fois le pc démarré, je peux rebrancher le casque, tout fonctionne normalement. Je ne comprends pas ce qui peut créer un tel conflit au démarrage... J'espère que mon explication est suffisamment claire, je suis novice en la matière. ^^'

En vous remerciant pour le traitement de ma requête ! :D

Link to post

Si ca vient bien du casque.

Cherche le pilote audio fournis pas le fabricant de la carte mère plutôt que celui de realtek.

J'ai un problème avec ma asus et seul celui fournis sur leurs site a corrigé mon problème.

C'est étrange comme symptôme.

Tu a essayé avec les prise jacks de façade ou de la mb. *Si c'est un boîtier.

Link to post

Bonjour Crazyb0b,

Ce matin le même problème est survenu alors que mon casque était bien débranché. J'ai donc redémarré le pc cette fois en éteignant ma souris sans fil (via le petit interrupteur), l'écran s'est allumé. En réalité je pense que ce sont les branchements sur les périphériques externes qui posent problème, pas uniquement mon casque.

Je dois avouer que je suis quelque peu perdue, je ne vois pas comment résoudre ce soucis, surtout que je ne trouve pas de mises à jour des pilotes à effectuer, encore moins sur le site des fabricants. Comme d'habitude, une fois que le pc a fini de démarrer, tout fonctionne normalement après rebranchement. :/

Link to post

bonjour @LaurineDDN17

donnez nous le modèle et référence de votre pc.

si c'est un pc fixe, donnez nous la marque et modèle série de votre carte mere

Edited by Delta
Link to post
Posted (edited)

Bonjour Delta,

Mon PC est bien un fixe, je l'ai fait fabriquer auprès d'un ami. Voici les références demandées :

Fabricant : ASUSTeK COMPUTER INC.

Modèle de série : Z170-A

J'espère que c'est bien cela qu'il vous fallait.

 

Edited by LaurineDDN17
Link to post
il y a 31 minutes, LaurineDDN17 a dit :

Bonjour Delta,

Mon PC est bien un fixe, je l'ai fait fabriquer auprès d'un ami. Voici les références demandées :

Fabricant : ASUSTeK COMPUTER INC.

Modèle de série : Z170-A

J'espère que c'est bien cela qu'il vous fallait.

 

yop là,

en effet c'est bien cela .

on vas voir si il y a pas des drivers a mettre a jours au niveau de la CM.

 

Link to post
Il y a 5 heures, LaurineDDN17 a dit :

Ce matin le même problème est survenu alors que mon casque était bien débranché. J'ai donc redémarré le pc cette fois en éteignant ma souris sans fil (via le petit interrupteur), l'écran s'est allumé. En réalité je pense que ce sont les branchements sur les périphériques externes qui posent problème, pas uniquement mon casque.

vous sauriez me dire quelle version de bios vous avez ?

pour cela installer speccy 

https://www.ccleaner.com/speccy

onglet :

How to Find Your Computer's BIOS Version the Easy Way

onglet motherboard

si possible donnez nous le screen.

 

Link to post

votre bios n'est absolument pas a jour ..

ici je vois pour : 

Z170-A BIOS 3401
1.Improved System Performance
2.Modified OA key function in legacy OS
3.Fixed some PS/2 devices connection issue in win8/win10 when fast startup is enabled
4.Fixed chassis fan’s behavior after wake up from S3
5.Fixed CPU(i3-7350K) ratio item missing issue in SW

alors le dernier en date

Version 38022018/04/278.16 MBytes

Z170-A BIOS 3802
Improved system performance.
Updated Intel CPU microcode.
Improved DRAM compatibility.

il y a des corrections pour clavier etc etc..

puis vous etes fort en retard avec votre bios.

je pense que placer un bios a jours serait bien.

Attention GIFs | Tenor Faite le si vous vous sentez apte. C'est pas compliquer mais bon il faut rester vigilent pour faire une maj de bios.

 

Link to post

Bonjour, bonsoir,

J'ai effectué la mise à jour du BIOS avec succès (bon, pour les plus expérimentés ça représente le niveau BEP de l'informatique, mais pour moi c'était niveau BAC +5 tout ça !). Voici la preuve de mon exploit :

Capture.JPG.86790d389b4d384acb83a0f2b3f18230.JPG

En espérant que ça résolve mon problème, je vous tiens au courant demain lorsque je redémarrerai le pc à froid.

@Delta

@calisto06

Sinon, je tiens tout simplement à vous remercier pour votre patience et vos conseils ! :D 

 

  • Plusser (+1) 1
Link to post
il y a 4 minutes, LaurineDDN17 a dit :

je vous tiens au courant demain lorsque je redémarrerai le pc à froid.

ok on attend les nouvelles :goodguygreg:

il y a 5 minutes, LaurineDDN17 a dit :

 

@Delta

@calisto06

Sinon, je tiens tout simplement à vous remercier pour votre patience et vos conseils ! :D 

:evil-plotting-raccoon:

Merci 👍

Link to post

@Delta

Malheureusement mon problème ne s'est pas résolu, si rien n'est branché aux périphériques, l'écran s'allume comme d'habitude, mais j'ai testé de nouveau avec le casque et l'écran se coupe. Voilà un sacré mystère !

Si vous avez des idées je suis preneuse, sinon je pourrais toujours l'emmener pour un p'tit check-up. :D

Link to post

Est ce qu'un autre périphérique jack (écouteurs par ex ou autre casque) fait aussi se couper ton écran ? 

Teste le casque sur un autre appareil 

 

Link to post
Posted (edited)

@calisto06

Désolée de répondre si tard, je viens seulement de rentrer. ^^'

Ce n'est pas seulement les périphériques jack, mais tout périphérique externe. Si ma souris est également branchée (ou tout du moins allumée, c'est une souris sans fil), l'écran se coupe aussi. J'ai testé les périphériques arrières, même problème. J'ai également testé mon casque sur un autre pc, aucune anomalie constatée. J'ai même branché un autre casque, idem, l'écran se coupe au démarrage.

Mais dès que mon casque est débranché et l'interrupteur de ma souris éteint, l'écran s'allume au démarrage normalement.

Edited by LaurineDDN17
Link to post
il y a 29 minutes, LaurineDDN17 a dit :

@calisto06

Désolée de répondre si tard, je viens seulement de rentrer. ^^'

Ce n'est pas seulement les périphériques jack, mais tout périphérique externe. Si ma souris est également branchée (ou tout du moins allumée, c'est une souris sans fil), l'écran se coupe aussi. J'ai testé les périphériques arrières, même problème. J'ai également testé mon casque sur un autre pc, aucune anomalie constatée. J'ai même branché un autre casque, idem, l'écran se coupe au démarrage.

Mais dès que mon casque est débranché et l'interrupteur de ma souris éteint, l'écran s'allume au démarrage normalement.

on dirai une mise a la masse ...

votre CM est fixé a l'aide de visse sur des petit plots

images?q=tbn:ANd9GcS0B0LpYWrOEZ3uikzfpnQ

avez vous mis le petit oring

vis-de-carte-mere-renkforce-15-pc-s.jpg

inline-kit-vis-pr-carte-mere.jpg

  • J'aime 1
Link to post

@Delta

Hum... Je dois avouer que c'est une bonne question, comme ce n'est pas moi qui ai monté ce pc, aucune idée. De plus, je ne le démonte pas souvent (seulement une partie pour le dépoussiérer de temps en temps).

Pas besoin de préciser que mon niveau d'informatique est bronze je suppose ! :v

Link to post
il y a 2 minutes, LaurineDDN17 a dit :

@Delta

Hum... Je dois avouer que c'est une bonne question, comme ce n'est pas moi qui ai monté ce pc, aucune idée. De plus, je ne le démonte pas souvent (seulement une partie pour le dépoussiérer de temps en temps).

Pas besoin de préciser que mon niveau d'informatique est bronze je suppose ! :v

en fait je me dis que tant que vous n'avez pas d’élément raccorder a votre CM tout vas bien. Une fois que un périphérique y est raccorder sa coince ...

pourtant une souris c'est tout ce qui a de plus logique d’être raccorder a une CM..

si vous mettez une clé usb sans rien dessus et que vous la laissez raccorder l’écran ne s'allume plus non plus donc

Link to post

@Delta

Je n'ai pas testé avec une clé USB, mais je pense que le résultat sera sans grande surprise le même. Je vais déjà tenter la méthode proposée par Calisto (ça va c'est pas trop compliqué pour ma petite tête encore, héhé ! :D). Sinon, je vais demander de l'aide à un informaticien que je connais bien, j'ai plutôt bien éclairci le problème grâce à vous et j'ai plusieurs pistes.

Gardons espoir ! '^'/

  • J'aime 1
Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...