Jump to content

Client SMB 1.0/CIFS


Recommended Posts

J'ai une FREEBOX V6 et je souhaite accèder au disque de la FREEBOX dans l'explorer Windows. 

Depuis Windows 10, je sais qu'il est nécessaire d'activer le client SMB 1.0/CIFS dans les fonctionnalités de Windows pour que cela fonctionne. J'ai activé ce client sur plusieurs PC sous Windows 10 et cela fonctionne, sauf pour l'un d'entre eux. 

Pour ce PC, cela fonctionne un temps puis l'accès au disque de la FREEBOX devient impossible. Pour contourner le problème, je décoche le client SMB 1.0/CIFS, je reboote le PC, puis je coche à nouveau le client SMB 1.0/CIFS et je reboote le PC afin de récupérer mon accès au disque de la FREEBOX jusqu'à ce que cela redevienne à nouveau impossible. 

Windows 10 2004 a été installé sur ce PC il y a quelques semaines (clean install). D'autres PC avec Windows 10 2004 (suite à MAJ depuis une version 1909 et non une clean install) ne présente pas le même problème.

Des idées pour résoudre le problème ?

Edited by Michel Braunwarth
Link to post

Salut @afdl !   Ils ne comprennent rien tous ces c.... Autant leur parler en chinois ou en javanais et encore...

Ce manque de politesse et de respect m'exaspère au plus haut point.

Link to post
Il y a 3 heures, Michel Braunwarth a dit :

Windows 10 2004 a été installé sur ce PC il y a quelques semaines (clean install). D'autres PC avec Windows 10 2004 (suite à MAJ depuis une version 1909 et non une clean install) ne présente pas le même problème.

Des idées pour résoudre le problème ?

bonjour,

est ce que le fait de faire une clean install et donc suppression des partitions comme on le sais tous, cela retire 100 % drivers fichiers etc etc.

le fait de passer a une mise a jours donc passer une couche 2004 sur une couche 1909 est ce que cela ne laisserai pas un fichier indispensable a la tenue de cette options :risitas-perplexe:

on sais tous que passer par une mise a jours laisse toujours certains fichier en place on ne passe jamais qu'une couche avec de nouvelles fonctionnalité et brèche colmatée

Edited by Delta
Link to post

Bonjour, comme cela a l'air de vous manquez.

Ce qui m'exaspère de mon coté ce sont les leçons données par des personnes qui ne les suivent pas eux-même ! Comme une rapide coup d'oeil à l'historique des posts peut le montrer !

Link to post
il y a une heure, Michel Braunwarth a dit :

Bonjour, comme cela a l'air de vous manquez.

Ce qui m'exaspère de mon coté ce sont les leçons données par des personnes qui ne les suivent pas eux-même ! Comme une rapide coup d'oeil à l'historique des posts peut le montrer !

Bonjour @Michel Braunwarth @pilatus et @afdl vous ont indiqué à leur manière que vous devez respecter à minima les règles de courtoisies habituelles de la vie de tous les jours .....

Vous pouvez consulter https://community.lecrabeinfo.net/topic/3616-créer-un-sujet-les-règles-à-respecter/ 

Pour moi il est clair que pour obtenir une aide que ce soit sur un forum ou ailleurs le minimum est de saluer et de dire merci . 

 

  • Plusser (+1) 1
Link to post
il y a 46 minutes, Yves B. a dit :

Pour information, Microsoft recommande de ne plus utiliser le SMB 1.0 pour des raisons de sécurité. Tu le liras au début du tutoriel.

yop,

raison (je suppose) pour laquelle on ne le retrouve plus sur la version quand on fait une clean install mais bien quand on fait une simple couche (maj)

Link to post

Salut @Delta,

il y a 30 minutes, Delta a dit :

raison (je suppose) pour laquelle on ne le retrouve plus sur la version quand on fait une clean install mais bien quand on fait une simple couche (maj)

C'est ce que confirme cet article de chez Microsoft : https://docs.microsoft.com/en-us/windows-server/storage/file-server/troubleshoot/smbv1-not-installed-by-default-in-windows

Ça devrait, et pourtant, j'ai fait une "clean install" (version 1909 Pro), sur le DELL XPS, et il est présent, mais n'est pas activé. :wacko:

Beaucoup de confusion chez Microsoft ???

A+ :wink:

Edited by Yves B.
précision
Link to post
il y a 11 minutes, Yves B. a dit :

Beaucoup de confusion chez Microsoft ???

yop ...

c'est bien ce que je pensais sans même recevoir ton lien..

maintenant oui la confusion chez microsoft ...

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...