Aller au contenu
Gagadu87

Probleme demarrage windows après reinstallation

Messages recommandés

Bonjour a tous, 

L'autre jour, après un redemarrage, mon windows est reste bloque sur l'ecran du logo et la "roue" du chargement se freeze. Je tente tout, de desinstaller les pilotes depuis le mode sans echec, en passant par la reinitialisation. Impossible. 

J ai récupéré par avance mes fichiers perso. J ai formaté le ssd et j ai relancer une installation complète via une cle usb de Windows 10 Pro 64bits. 

Windows se lance bien la première fois. Bon. Je lance la mise a jour de windows, et ensuite j avais comme idee de redémarrer pour installer les drivers. Saif que le pc c est eteint pendant la maj Windows. En le rallumant, le probleme de freeze au démarrage est revenu. 

Comment je pourrais resoudre le probleme ? 

 

Merci par avance pour vos reponses. 

Partager ce message


Lien à poster

Update. J ai desinstaller la derniere mise a jour windows... Mon pc c est relancé... 1 min, avant de planter à nouveau. 

Le démarrage est de nouveau freeze. 

Partager ce message


Lien à poster

C'est une tour montée par mes soins. 

J'ai réussi à mettre à jour windows sans qu'il plante. Mais maintenant c'est les drivers qui ne veulent pas s installer, que ce soit sur drivers cloud ou manuellement. 

Une erreur d installation, et/ou un plantage de windows au démarrage. Qui me fait desinstaller la derniere maj de windows pour la réinstaller... 

Je ne comprends pas comment un pc avec un windows neuf ne veut pas installer les drivers.... 

Le ssd etant formaté, et le bios fonctionnant correctement, ce n'est pas un virus qui a créé ça. 

Honnêtement je ne sais pas quoi faire. A part essayer/reesayer en boucle. (et c est pas tres efficace) 

Partager ce message


Lien à poster

yop @Gagadu87

quelle version de windows ?? 1909 ou 2004

 

Partager ce message


Lien à poster

Bonsoir
@Gagadu87

il y a 13 minutes, Gagadu87 a dit :

C'est une tour montée par mes soins

Il faut être plus explicite et détailler la configuration de la tour si tu veux être assisté le plus rapidement possible.
Kristobal

Modifié par KRISTOBAL
modification

Partager ce message


Lien à poster
il y a 11 minutes, Gagadu87 a dit :

Le ssd etant formaté, et le bios fonctionnant correctement, ce n'est pas un virus qui a créé ça

On est bien d'accord ...

à l’instant, Gagadu87 a dit :

J'ai la version 2004

Il faudrait que tu repasses en 1909 et voir ce qui se passe (x64) https://community.lecrabeinfo.net/files/category/14-windows-10/ 

  • J'aime 1

Partager ce message


Lien à poster
il y a 1 minute, KRISTOBAL a dit :

Bonsoir
@Gagadu87

Il faut être plus explicite et détailler la configuration de lsi tu veux être assister le plus rapidement possible

Effectivement, 

J'ai :

Carte mere : msi pro carbon ac

Processeur : Ryzen 5 2600

Carte graphique : Arez Strix Vega 56

1 barrette de ram : 8go ddr4 ballistix sport 3000Mhz.

1 barrette de ram : 8go ddr4 vengeance lpx 3000Mhz.

SSD : Kingston 250 Go

Partager ce message


Lien à poster

Pour rétrograder c'est soit si on a fait une mise à niveau en utilisant l'option retrograder https://lecrabeinfo.net/retrograder-windows-10-revenir-a-la-version-precedente-de-windows-10.html

Soit si tu as réalisé une clean install 2004 une clean install 1909 : il faut booter sur une cle bootable 1909 et supprimer les partitions Windows , si j'ai bien vu tu es dans ce dernier cas de figure .

Partager ce message


Lien à poster
Il y a 1 heure, calisto06 a dit :

Pour rétrograder c'est soit si on a fait une mise à niveau en utilisant l'option retrograder https://lecrabeinfo.net/retrograder-windows-10-revenir-a-la-version-precedente-de-windows-10.html

Soit si tu as réalisé une clean install 2004 une clean install 1909 : il faut booter sur une cle bootable 1909 et supprimer les partitions Windows , si j'ai bien vu tu es dans ce dernier cas de figure .

C'est ce que j'ai fais. 

J'ai boot avec Rufus une cle pour Windows 1909 (Après le long téléchargement d'1h de l'iso, bienvenue a la campagne 😂). 

Pour le moment, windows se lance correctement. (meme si il m a fait une petite frayeur en freezant encore au debut la premiere fois, mais apres la réparation automatique nickel). 

Je reessaye l'installation manuelle des drivers, en commencant par celui de la Carte Graphique. Je vous tiens au courant de l'avancé. 

  • J'aime 1

Partager ce message


Lien à poster

Bon, 

J'ai tenté l'installation du driver de la CG et maintenant j'ai un blue screen au démarrage. Ca me change du freeze ! 

(J'en peux plus de windaube la actuellement ) 

Partager ce message


Lien à poster
il y a 7 minutes, Gagadu87 a dit :

J'ai tenté l'installation du driver de la CG

yop là,

sans le driver le pc reste stable ??

Partager ce message


Lien à poster

Oui. Mais des la tentative d'installation d'un driver, soit l'installation echoue. Soit l'installation fait planter le pc, qui derrière ne s'allume plus. 

La je réinstalle windows pour la 81891 fois de la journée.

Partager ce message


Lien à poster
il y a 1 minute, Gagadu87 a dit :

Oui. Mais des la tentative d'installation d'un driver, soit l'installation echoue. Soit l'installation fait planter le pc, qui derrière ne s'allume plus. 

La je réinstalle windows pour la 81891 fois de la journée.

je vois ici  :

1 barrette de ram : 8go ddr4 ballistix sport 3000Mhz.

1 barrette de ram : 8go ddr4 vengeance lpx 3000Mhz.

deux barrette non de même marque.

tentez une fois avec une seul .. Bon certes sera moins rapide mais bon je ne vois pas se qui bloque car j'ai regarder votre CG et votre CM et votre CM accepte des 8 go de la marque MSI donc une asus a 8 Go c'est pareil la puissance reste la même

 

Partager ce message


Lien à poster

Vous voulez parler de l'installation de Windows ou juste des drivers avec qu une barrette ? 

J'ai utilisé pendant un moment ces deux barrettes sur windows simultanément cela marchait tres bien. Une aurait cramé ? 

Partager ce message


Lien à poster
il y a 1 minute, Gagadu87 a dit :

J'ai utilisé pendant un moment ces deux barrettes sur windows simultanément cela marchait tres bien. Une aurait cramé ? 

je pense a une défectueuse en effet ...

quand vous le sollicité il déraille ....

avez vous eu des effet spécial pendant les installation de windows ...

Partager ce message


Lien à poster

Pourtant non cela m'a semblé normal. 

Je réinstalle qu avec une barrette de ram. 

Cela m'embete car j ai deja eu une barrette de ram qui crame il y a pas longtemps, je sais que le probleme est plutot rare. Mais deux fois en quelques mois... 

Bref je réinstalle windows, les drivers et vous tiens au courant 

  • J'aime 1

Partager ce message


Lien à poster

Bon même problème. 

En tatonnant on devrais y arriver ! 

Merci pour votre aide, je tenterais demain d'autres versions du pilote. 

Partager ce message


Lien à poster
il y a 13 minutes, Gagadu87 a dit :

En tatonnant on devrais y arriver ! 

Merci pour votre aide, je tenterais demain d'autres versions du pilote. 

442.23 chez moi pour Nvidia

Partager ce message


Lien à poster

 

Il y a 9 heures, Delta a dit :

442.23 chez moi pour Nvidia

J'ai une amd. 

Bon, j'ai réinstallé Windows, le pc c est encore éteint cette fois ci en plein milieu. 

Ceci apres avoir reussi a installer un driver (un amd mais pas de la CG) Le pc a freeze les premières fois au démarrage,la résolution automatique de windows a "corrige" le problème. Le pc c est allume, a freeze et le meme probleme au démarrage ressurgit. 

Quoi que je fasse, le pc ne demarre plus après.... 

J en peux plus.... 

Partager ce message


Lien à poster
Il y a 13 heures, Gagadu87 a dit :

Oui. Mais des la tentative d'installation d'un driver, soit l'installation echoue. Soit l'installation fait planter le pc, qui derrière ne s'allume plus. 

la CG a un problème ou drivers n'est pas stable.

 

  • Plusser (+1) 1

Partager ce message


Lien à poster

@Gagadu87

je vais paraitre bizarre, mais tenter une fois la version 1809 de windows...

cette version je l'ai utilisé de manière intensive et elle est maintenant bien colmater au niveau des failles...

elle est donc clairement très stable tester la une fois

Partager ce message


Lien à poster

C'est clair que si le driver ne s'installe pas on tombe sur une panne matérielle ….

Partager ce message


Lien à poster

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...