Aller au contenu
FridKrafter

Dell latitude X300, problème activation windows xp

Messages recommandés

Bonjour à tous, 

J'ai recuperer un vieux ordinateur, un dell latitude x300 sur lequel il y avait installer le service pack 2. Cependant, windows n'est pas activé dessus, et quand j'essaye de le connecter a internet, même via une connexion directe, il ne se connecte pas. il ne me reste que la solution par telephone (donc appeler le nuero international et essayer de rentrer les nombres que l'on me donne mais j'ai quelque resserves sur cette méthodes).

J'ai par ailleurs essayer d'installer ubuntu pour mieux, dans un premier temps laversion 12.04, puis la 18, puis la 4.04: aucune n'a marché (sans doute car le pc est un 32 bits et qu'il date de 2003).

par pitié, aider moi a activer windows xp (la mise a niveau vers windows 7 n'a pas marché, le bios ne semble pas comprendre, même chose pour ubuntu, les seules choses qui marchent sont les service pack windows) ou alors a passer vers linux.

Bonne journée à vous, Frid

Partager ce message


Lien à poster

bonjour @FridKrafter

normal que W7 ne s'installe pas ... Et si meme vous y arriver cela sera problematique

  • au niveau des disque dur :

Hard Drive

Type

HDD

Installed Qty

1

Capacity

30 GB

  • au niveau des Ram :

Memory

Max Supported Size

1.125 GB

Technology

DDR SDRAM

Speed

266 MHz / PC2100

  • Ram supposé installer dans le pc :

RAM

Memory Speed

266 MHz

Memory Specification Compliance

PC2100

Technology

DDR SDRAM

Installed Size

128 MB

Rated Memory Speed

266 MHz

Il y a 4 heures, FridKrafter a dit :

par pitié, aider moi a activer windows xp (la mise a niveau vers windows 7 n'a pas marché, le bios ne semble pas comprendre

 

vous pouvez toujours remettre un XP en 32 Bits

au moins pour le relancer et avoir une stabilité. Pour ce qui est de l'activation cela vas être short car Microsoft est a époque de W10 Xp n'est plus supporté depuis bien longtemps ...

Partager ce message


Lien à poster

j'ai installer le sp3 et je n'ai encore rien sur le compte, car je suis bloquer dans le loop d'activation, est ce que je dois demarer en sans echec, puis lancer un patch d'activation ? 

Partager ce message


Lien à poster

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...