Aller au contenu
SmiTech1

Installer Windows 7 (multi éditions) sur n'importe quel PC

Messages recommandés

Bonjour,

J'ai pu télécharger toutes les ISO de tous les Windows 7, sur un SSD kingston, équipé de ventoy.

Toutes les isos fonctionnent sans souci, or comme j'ai pu le voir, l'erreur suivante est apparue et semble être courante, lors de l'installation :

probleme-installation-windows-pilote-DVD

Si j'ai bien compris, l'install a besoin d'un pilote pour lecteur cd (pourquoi ? Jamais compris, je pourrai l'installer à posteriori, j'ai l'iso donc pas logique d'avoir besoin à cet instant d'un pilote pour lecteur cd).

Or, après, si je ne résous pas le souci, je ne peux pas poursuivre l'install. Très embêtant et une perte de temps.

Je souhaite avoir ces ISO pour faire de l'install sur plusieurs pcs à l'avenir. Comment puis-je au mieux gérer cette erreur dans le pire des cas, ou dans le meilleur des cas, sauter l'erreur voire ne jamais l'avoir ?

Merci.

  • Grrr 1

Partager ce message


Lien à poster

Bonjour
@SmiTech1

il y a 28 minutes, SmiTech1 a dit :

Si j'ai bien compris, l'install a besoin d'un pilote pour lecteur cd

Non un pilote pour les ports USB 3 donc tente l'installation à partir d'un port USB 2
A defaut de port USB 2 regarde ce tuto : Installer Windows 7 sur un PC équipé de ports USB 3.0
Kristobal

Modifié par KRISTOBAL
Modification

Partager ce message


Lien à poster

c'est drôle avec Microsoft les messages correspondent pas aux erreurs...

Comment les gens qui ont fait ce tutoriel, ou ceux qui ont trouvé l'origine du problème pouvaient "deviner" qu'il s'agit des pilotes de ports usb, et non des lecteurs cd ? (parce que l'erreur parle de lecteur cd quand même)

Je vais tester ça sur un port usb2

 

Merci déjà :)

 

EDIT : j'ai branché mon SSD aux 2 ports USB 2.0.

Bon déjà fallait que je désactive le secure boot, pour avoir accès au SSD en mode legacy/bios, car sur le port USB 2.0, en mode uefi, l'install s'est arrêté à "Starting windows" et freeze :D

Sur le port usb3.0 y avait pas ce souci en mode UEFI...

Bref, j'ai donc lancé ventoy se trouvant sur le ssd, lui même branché à un port usb 2.0, j'ai lancé l'install windows 7, j'ai le même message d'erreur.

Mais très honnêtement, je ne comprends pas le pourquoi du comment de l'erreur.

Bon passons l'incompréhension dûe au message qui ne correspond pas à l'erreur... Pourquoi ne trouve t il pas de pilote pour usb 2.0 ? Je veux dire que ça fonctionne pas pour des ports usb3.0 je comprends, windows 7 est sorti et il n'y avait pas de pilotes pour les port usb3.0, mais les ports usb 2.0 ??

Je vais chercher le pilote du port usb 3.0 de mon pc, même si l logique du fait que ça puisse fonctionner m'échappe un peu, vu que j'aurai continué à lancer l'install depuis un port usb 2.0...

Modifié par SmiTech1

Partager ce message


Lien à poster

Re, je ne peux pas modifier ce message, je fais un double post.

J'ai suivi le tuoriel.

J'ai trouvé mes drivers du ports usb avec doubledriver.

Or je ne peux pas les inclure au contenu de l'iso une fois montée, puisque je ne monte pas l'iso, je l'ai ajouté, le fichier ISO sur mon ssd. Je lance mes isos avec ventoy.

J'ai essayé d'extraire le contenu de l'iso, pour ajouter les drivers, avant de zipper le contenu avec winrar, et mettre l'extension en .ISO.

Or bon, du coup c'est pas un contenu bootable.

Je pense qu'il faut un logiciel spécifique pour regraver un contenu en iso bootable, mais s'il faut le faire à chaque fois qu'on a besoin des drivers usb d'un pc, c'est une perte de temps.

Ventoy a été conçu pour le multiboot, or ici j'ai l'impression qu'on est obligé de monter l'iso pour lui ajouter du contenu. L'utilité de ventoy s'arrête très vite si on ne peut pas interagir correctement avec les isos...

Modifié par calisto06

Partager ce message


Lien à poster
Il y a 2 heures, SmiTech1 a dit :

c'est drôle avec Microsoft les messages correspondent pas aux erreurs...

Comment les gens qui ont fait ce tutoriel, ou ceux qui ont trouvé l'origine du problème pouvaient "deviner" qu'il s'agit des pilotes de ports usb, et non des lecteurs cd ? (parce que l'erreur parle de lecteur cd quand même)

Je vais tester ça sur un port usb2

yop là,

en effet Microsoft est très spécial dans ses erreurs et ses terminologies etc...

Ils nous épatera toujours... :laugh:

c'est comme Activer la désactivation des mise a jours .... quelle superbe phrase.

ensuite et bien certaines installation demande des pilote drivers je pense notamment au fameux pilote AHCI ou encore le pilote contrôleur du disque, sans cela impossible de continuer.

il faut aller le chercher pour que la procédure se lance... On retrouve souvent ses erreurs là avec un pc récent et un Windows trop ancien le ISO ne les as pas et donc il n'arrive pas a ce lancer.

Exemple le XP et les port Sata contrôleur SATA il faut l'injecter dans le ISO de XP car XP a la base ne connaissait pas les SATA

je contourne le problème en injectant le drivers dans le ISO j'ouvre le ISO j'injecte le pilote je referme le ISO avec le programme Ntlite

Partager ce message


Lien à poster

Hello, merci de la réponse.

Oui, on est d'accord c'est une phrase douteuse :D

A ce sujet, je commence à trouver ça lassant de devoir désactiver Windows update sur services.msc. J'ai un débit faible pour le moment. Et puis j'ai pas l'impression d'avoir la main... Qui, ou comment ractive le service ??

Et même, j'ai jamais compris pourquoi on a des MAJ de 3 à 4go à chaque fois, c'est la taille d'une install. Pourquoi ne pourraient ils pas faire comme Linux ?

pas un fichier avec windows 10 + fonctionnalités (3Go), mais genre un package de 100 à 200Mo de MAJ, avec les nouveautés mais pas une install complète, parce que bonjour les consommations énergétiques et merci pour ceux qui ont un débit faible ou un pc peu performant. Déjà qu'il y a des bugs, et que lors des maj on peut rien faire... C'est juste aberrant...

Et puis honnêtement, je me mets à la place d'un user normal : presque aucune différence !

Donc 3Go pour 2 ou 3 fonctionnalités dont l'utilisateur ne se servira probablement jamais, ou n'a pas conscience de leur existence :D

Bref, merci pour le tuyau l'ami, je vais tester ntlite ;)

Modifié par SmiTech1

Partager ce message


Lien à poster

Bonsoir,

Bon ben sans surprise ça ne fonctionne pas avec NTlite.

J'ai bien intégré les drivers avant de recréer l'image avec ces derniers...

Mais à l'install il continue de me dire qu'il manque les pilotes...

J'ai même cherché sur system32\driversstore\filerepository il n'y a aucun driver usb3, et après vérification les dernières modifications sur ces fichiers drivers déjà présent datent de 2010 pour les plus récents, donc Ntlite n'a pas intégré les drivers usb3 à l'iso ??

Franchement je trouve ça déplorable qu'ils aient volontairement rendus incompatibles les pcs récents avec les anciens OS, tout pour que tu achètes le neuf... Ca m'exaspère...

Bref, je ne sais pas quoi faire à ce stade...

Si c'est comme ça pour chaque PC ou j'installerai windows 7 ca va pas le faire...

Partager ce message


Lien à poster

bonjour @SmiTech1

pourriez nous montré comment vous avez fait en screen pour intégrer les fichier a l'iso

Partager ce message


Lien à poster

Oui, voici les screens

 

Décompression de l'ISO

890216238_20ExtractionDUtilisateursMe...4_dvd_u_676521_iso.jpg.233df75f012f0566c017a6b1d6905d18.jpg

Aperçu des drivers usb avec TreeSizeFree

974889885_TreeSizeFree_2.png.d63055250d355be5b49b18a2291906b2.png

Ajout du répertoire de l'image, via ntlite

NTLite.jpg.77eebce27621042bdd0387a5d510befe.jpg

1793621934_SlectionnerunrpertoirecontenantlesfichiersdinstallationdeWindows.jpg.0ec26e138483698364c772485b757ad0.jpg

 

Charger l'image pour la monter

NTLite_2.jpg.92b91b985dd3f9dc3e529c4413ad0102.jpg

L'image chargée, je vais dans drivers

NTLite_3.jpg.8d332e364ca23dc4613d554c132f86d4.jpg

J'ajoute les drivers

NTLite_4.jpg.f01ae025e3c70f0ab8ee3e01884a067b.jpg

1945702371_Slectionnerunrpertoiredepilotespourymettreenfiledattentetouslespilotes.jpg.16a825378e17832f0b43429e1fdad178.jpg

 

Je vais dans Appliquer, on voit bien à droite les opérations qui vont être effectuées.

NTLite_6.thumb.jpg.a049bb9043a57d4dcd61ce3f724fac57.jpg

 

Je fais lancer le processus

NTLite_7.jpg.4d66271ec244869aec948910ee39825b.jpg

C'est ok, il m'a bien créé l'iso

NTLite_5.thumb.jpg.ab5831fb030aeef928c647936f875ffe.jpg

Il l'a renommé avec un 2 au début, je la monte, ça fonctionne

502049047_LecteurdeDVD(F)2_BIOS_UEFIfr_windows_7_home_p.jpg.4f7590e0a55f326133e9a0f6f4bef324.jpg

Partager ce message


Lien à poster

yop là @SmiTech1

donc en effet vous avez réalisé une ISO personnalisé avec on peut le voir ici sur le screen :

NTLite_6.thumb.jpg.a049bb9043a57d4dcd61ce3f724fac57.jpg

il y a 4 fichiers et on peut voir que lors de la création il y a entre (  --  ) le chiffres 4 ici :

NTLite_5.thumb.jpg.ab5831fb030aeef928c647936f875ffe.jpg

vous avez fait comme il fallait donc.  :evil-plotting-raccoon:

Question :

quand vous explorer le ISO fraichement créer "personnalisé" selon votre désir, vous les retrouver ces 4 fichiers?

Partager ce message


Lien à poster

Non, je ne l'ai pas precise. Je ne les trouve pas. C'est comme s'ils ne s'etaient pas injectés.

Ou que je les ai integrés aux mauvais fichiers ?

J'avoue que je seche.

 

 

Partager ce message


Lien à poster
il y a 28 minutes, SmiTech1 a dit :

Non, je ne l'ai pas precise. Je ne les trouve pas. C'est comme s'ils ne s'etaient pas injectés.

Ou que je les ai integrés aux mauvais fichiers ?

J'avoue que je seche.

 

 

normalement vous devez prendre le ISO donc une fois que vous avez dézipper le ISO vous devez ouvrir Nlite et ensuite ouvrir sont le ISO

mais je pense qu'au vue de vos screens vous avez fait la bonne opération :sleep:

c'est bizarre car j'ai fait un ISO de XP pour lui injecter le driver SATA car sur XP la technologie sata n'existait pas.

Partager ce message


Lien à poster
Le 28/06/2020 à 20:50, SmiTech1 a dit :

Bonjour,

J'ai pu télécharger toutes les ISO de tous les Windows 7, sur un SSD kingston, équipé de ventoy.

Toutes les isos fonctionnent sans souci, or comme j'ai pu le voir, l'erreur suivante est apparue et semble être courante, lors de l'installation :

probleme-installation-windows-pilote-DVD

Si j'ai bien compris, l'install a besoin d'un pilote pour lecteur cd (pourquoi ? Jamais compris, je pourrai l'installer à posteriori, j'ai l'iso donc pas logique d'avoir besoin à cet instant d'un pilote pour lecteur cd).

Or, après, si je ne résous pas le souci, je ne peux pas poursuivre l'install. Très embêtant et une perte de temps.

Je souhaite avoir ces ISO pour faire de l'install sur plusieurs pcs à l'avenir. Comment puis-je au mieux gérer cette erreur dans le pire des cas, ou dans le meilleur des cas, sauter l'erreur voire ne jamais l'avoir ?

Merci.

 

Partager ce message


Lien à poster

Bonjour SmiTech1... et salut-ta-tous les Crabes...
Je ne suis ABSOLUMENT pas "heureux" de voir que je ne suis pas le seul à être confronté aux "turpitudes" de "Microsoft-Windows" bizzzzzarement apparues depuis janvier 2020... Coïncidences avec la mort de WinSeven??? 

Voici en annexe l'exposé de mon cas, en détail, et donc en longueur, je le regrette !

J'ai TOUJOURS le même blocage à l'installation!

Conclusion... HELP :

Merci donc à tous (toutes) les "crabes" et à tous les GEEKS de me faire connaitre le plus rapidement possible vos solutions pour tenter me sortir de cette situation invraissemblable. 

Cordialement,

ADAM_PUP
le 03/07/2020

Nota :

  • Sur les divers FAQs du WEB relatifs à mon problème, comme lors de mon appel à Micosoft... 
    on me plaint... 
  • Cela ne coûte rien, bien sur, et on me revoie à ASUS pour déterminer quel peut être ce "CD-DVD" manquant, alors que tout fonctionne parfaitement dans ma version Home_32Bit, et que je n'ai JAMAIS eu ce blocage avec TOUTES mes précédentes installations de Windows, ni de Windows 7 Home_32Bit et/ou de Windows 7 Pro_64Bit, que ce soit en "solo" ou en "multi-boot".... 
  • Mais ça... c'était AVANT la mort des services de Windows-MicroHard relatifs à Windows_7 !

SVP...     

  • Si vous ne "savez" pas, merci de ne pas me suggérer (comme tout le monde sur les Forums Microsoft et ASUS) des manips aussi lourdes et fastidieuses qui n'auront aucune garantie d'aboutir... MERCI!

2020_07_03 - 0 - ASUS Help Win7Pro64 - Note d'appel CrabeInfo 00.pdf

Partager ce message


Lien à poster

@ADAM_PUP Bonjour , 

Peux tu exposer ton problème en précisant sur quel appareil tu désires installer w7 ? Certains appareils ne pourront pas avoir w7 . 

Pour les processeurs de génération 7 et plus il est difficile voire quasi impossible d'installer facilement w7 , en plus le support a pris fin . 

Sinon on peut trouver une technique pour automatiser l'intégration des pilotes USB3 dans l'image d'installation  https://www.pc2s.fr/installation-de-windows-7-sur-des-ordinateurs-avec-usb-3-0-natif/ 

Pour ceux qui désirent avoir ce systeme et d'autres on peut tester la virtualisation si les ressources du PC hôte sont suffisantes 

  • J'aime 1

Partager ce message


Lien à poster

Hello tout le monde. 

Malheureusement tu n'es pas le seul @ADAM_PUP :D

J'ai cru que ça allait etre simple, injecter les drivers avec ntlite, relancer l'iso et puis basta, l'iso une fois lancée devrait trouver les drivers. Eventuellement qu'on ait à les chercher, mais ils n'existent même pas !!

J'ai beau chercher dans la partie BOOT qu'on voit sur l'iso (system32\driversstore\), les drivers ajoutés n'existent pas.

Pourtant comme montré dans mon post, la tache a bien été exécutée, donc je ne suis pas fou, les drivers ont bien été ajoutés !

J'ai suivi le tuto de @Le Crabe sur l'installation windows 7 sur pc récents, avec ports usb3.

Peut être suis je d'une autre planète, mais qu'on trouve pas les pilotes ok, on ne peut pas les utiliser les ports usb, mais j'ai bien branché mon ssd en usb pour lancer l'iso, donc pourquoi l'iso ne continue pas de déployer windows tout simplement ? Et je me charge d'injecter les drivers après, en bootant sur le ssd ??

C'est un truc qui m'a toujours fait halluciné j'ai jamais compris durant toute mon expérience informatique : les drivers... C'est une horreur ces trucs. Tu prends un système d'une version antérieure, tu la clones sur un pc récent, juste à cause de pilotes, l'os n'arrive pas à communiquer correctement avec le matériel.

Faut arrêter, un port usb reste un port usb, ça devrait pas avoir à changer.

C'est fou comme MS se fait un malin plaisir de rendre cette tâche si ardue pour la seule et unique raison de nous faire parvenir à windows 10, qui plus est en achetant une machine neuve.

Mes valeurs sont à l'opposé : pas d'achat neuf si la machine est en état, pas de mise à jour pour un particulier lambda qui ne veut pas aller sur windows 10 car son windows 7 lui convient !

Bref, j'espère qu'on va trouver.

 

EDIT, j'ai fait un tour sur le tuto, j'ai un port usb3.1 en type c... Ca joue ??

Bon ça explique toujours pas que je puisse pas trouvé les drivers injectés...

Modifié par SmiTech1

Partager ce message


Lien à poster
il y a 19 minutes, SmiTech1 a dit :

Bon ça explique toujours pas que je puisse pas trouvé les drivers injectés...

yop là,

non cela ne s'explique pas..

car comme je l'ai déjà dis j'ai créer un XP personnalisé avec des drivers SATA alors que XP a sont époque, ne connaissait pas les SATA

je l'ai injecté et opss le pc a démarrer et le OS sais installer!

Partager ce message


Lien à poster

tient il me vient en tête ceci :

est ce que la structure du Windows 10 aurait tellement changer par rapport a un XP?

Partager ce message


Lien à poster
Le 30/06/2020 à 18:01, SmiTech1 a dit :

Oui, voici les screens

 

Décompression de l'ISO

890216238_20ExtractionDUtilisateursMe...4_dvd_u_676521_iso.jpg.233df75f012f0566c017a6b1d6905d18.jpg

Aperçu des drivers usb avec TreeSizeFree

974889885_TreeSizeFree_2.png.d63055250d355be5b49b18a2291906b2.png

Ajout du répertoire de l'image, via ntlite

NTLite.jpg.77eebce27621042bdd0387a5d510befe.jpg

1793621934_SlectionnerunrpertoirecontenantlesfichiersdinstallationdeWindows.jpg.0ec26e138483698364c772485b757ad0.jpg

 

Charger l'image pour la monter

NTLite_2.jpg.92b91b985dd3f9dc3e529c4413ad0102.jpg

L'image chargée, je vais dans drivers

NTLite_3.jpg.8d332e364ca23dc4613d554c132f86d4.jpg

J'ajoute les drivers

NTLite_4.jpg.f01ae025e3c70f0ab8ee3e01884a067b.jpg

1945702371_Slectionnerunrpertoiredepilotespourymettreenfiledattentetouslespilotes.jpg.16a825378e17832f0b43429e1fdad178.jpg

 

Je vais dans Appliquer, on voit bien à droite les opérations qui vont être effectuées.

NTLite_6.thumb.jpg.a049bb9043a57d4dcd61ce3f724fac57.jpg

 

Je fais lancer le processus

NTLite_7.jpg.4d66271ec244869aec948910ee39825b.jpg

C'est ok, il m'a bien créé l'iso

NTLite_5.thumb.jpg.ab5831fb030aeef928c647936f875ffe.jpg

Il l'a renommé avec un 2 au début, je la monte, ça fonctionne

502049047_LecteurdeDVD(F)2_BIOS_UEFIfr_windows_7_home_p.jpg.4f7590e0a55f326133e9a0f6f4bef324.jpg

 

Le 03/07/2020 à 22:48, calisto06 a dit :

@ADAM_PUP Bonjour , 

Peux tu exposer ton problème en précisant sur quel appareil tu désires installer w7 ? Certains appareils ne pourront pas avoir w7 . 

Pour les processeurs de génération 7 et plus il est difficile voire quasi impossible d'installer facilement w7 , en plus le support a pris fin . 

Sinon on peut trouver une technique pour automatiser l'intégration des pilotes USB3 dans l'image d'installation  https://www.pc2s.fr/installation-de-windows-7-sur-des-ordinateurs-avec-usb-3-0-natif/ 

Pour ceux qui désirent avoir ce systeme et d'autres on peut tester la virtualisation si les ressources du PC hôte sont suffisantes 

Tout est dit... ASUS Motherboard assemblée avec Intel i5 gen 3... et tout le matos provenant de chez ASUS Partner Officiel...
Mais le MATOS n'a rien à voir... Puisque j'avais "déjà" installé Win_7 Pro_64Bit SANS PROBLÈMES!
Même ASUS SUPPORT ASSISTANCE ne comprend pas POURQUOI "microhard" me fout la galère... Quant à "MicroHard"-Windows Assistance... "ILS" me renvoient vers ASUS sans autre explications!
Ce qui est LOUCHE... C'est que c'est en janvier 2020 que j'ai rencontré ce problème, après une tentative de migration W7Pro64>W10Pro64 par le biais de l'outil de migration automatique "supposé gratos" de Windows UpDate!!!
Quand on demande à "BigBossBill" pourquoi son "installer", ISO ou USB, de Windows_7 indique "un pilote CD-DVD... etc" même si il s'agit d'un pilote USB3, ou un d'autre chose que d'un pilote CD-DVD... Pourquoi cet "installer" ne dit pas "lequel" de driver est manquant... ou présumé tel?
Pourquoi ne pas pouvoir "passer outre" lorsqu'on a la certitude (et pour cause!!!) que tout est en ordre? Ce qui était automatique avant janvier 2020 devient IMPOSSIBLE et SUSPECT (!!!) après le 20/01/2020... Ajoutes à ça qu'il vient d'être démontré que Windows installe des "vers" de programation d'obsolèscence sur ses apareils et OS... Et on voit l'URGENCE d'avoir un développement FRANCO-EUROPEEN de Matos et de Logiciels... Surtout que LINUX est bientôt viré de Windows...

Pour ceux qui ont connu les versions initiales de "UNIX" et "XENIX", notamment les développements FRANÇAIS avec SUN, vendus à ORACLE... souvenez vous des augures de scandale qui avaient été émises en ... 1984!!!
Et c'est pas MACRON qui va nous redonner la possibilité de faire du développement National SOUVERAIN localisé en FRANCE!!!

Partager ce message


Lien à poster
Le 04/07/2020 à 04:21, Delta a dit :

tient il me vient en tête ceci :

est ce que la structure du Windows 10 aurait tellement changer par rapport a un XP?

Je ne vois pas où tu veux en venir :)

Partager ce message


Lien à poster
il y a 49 minutes, SmiTech1 a dit :

Je ne vois pas où tu veux en venir :)

yop :tongue:

je veux dire par là est ce que la conception du programme Windows aurait tant changer que cela...

entre Windows XP Windows 8.1 et W10

Car si avec XP j'y suis arriver et donc que d'autres y arrivent, pourquoi avec Windows 10 on constate autant de difficulté a injecter un drivers :c_embarrassed:

 

Modifié par Delta

Partager ce message


Lien à poster
Le 05/07/2020 à 12:29, Delta a dit :

yop :tongue:

je veux dire par là est ce que la conception du programme Windows aurait tant changer que cela...

entre Windows XP Windows 8.1 et W10

Car si avec XP j'y suis arriver et donc que d'autres y arrivent, pourquoi avec Windows 10 on constate autant de difficulté a injecter un drivers :c_embarrassed:

 

Ben justement je ne sais pas, on a pas un réel progrès mais un anti progrès...

Si déjà on arrivait à faire ça sous XP, mais que c'est pas le cas sur windows 10...

Mon avis c'est qu'il faut pas chercher une cause technique mais financière :

Microsoft ne tient pas à ce qu'on puisse injecter des drivers correctement, car si je venais à installer windows 7 sur un pc récent ça leur ferait moins d'argent, et si tout le monde installait des OS anciens Microsoft aurait plus de sous et pourrait mettre la clé sous la porte.

Bien que je rechigne à constater cela, c'est une réalité !

 

Après je suis pas là pour faire le débat j'aimerai juste pouvoir me concentrer à résoudre ce souci, je dois avoir omis un détail, car si d'autres y arrive pourquoi pas moi ?

Partager ce message


Lien à poster

Bonjour Verifie Si Ton Support D'installation est bien installé ou utilise une autre clé usb ou un autre dvd

Bonne fin de journée !!:cool:

Modifié par calisto06

Partager ce message


Lien à poster

Bonjour @PandemicFiber59 , merci de lire avant de poster ça et là des réponses 

Le 28/06/2020 à 20:50, SmiTech1 a dit :

Toutes les isos fonctionnent sans souci

Et merci aussi de ne pas citer l'intégralité du post de départ : ça alourdit la lecture du topic . 

  • Plusser (+1) 1

Partager ce message


Lien à poster

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • Derniers messages

    • Bonjour, @Quentin33 Lors d'une installation propre, Windows ne va prendre en compte que ses propres besoins. Une fois tes données sauvegardées, inutiles de garder ton autre partition, comme tu le dis, non seulement Windows garde des traces de tes installations, mais les jeux comme d'autres logiciels vont créer des répertoires et des entrées dans le registre qui vont disparaître lors du clean install Une fois Windows installé, tu devras recréer ta partition et réinstaller tes jeux.  
    • Bonjour   Par precaution je mets de cote le dossier AppData - C:\Users\TON NOM\AppData Ou sont souvent sauvegardes les jeux !  
    • Bonjour à tous !   Bon voilà, je me suis décidé à réaliser une installation propre de la dernière version de Windows 10, pour repartir sur de nouvelles bases. J'ai donc créé la clé bootable à l'aide de MediaCreationTool, mais j'ai 2-3 points que j'aimerais éclaircir. Avant toute chose, il faut savoir que je possède qu'un seul disque dur interne, mais que je l'ai partitionné en 2, avec la partition C dédiée au système (et les logiciels que j'installe donc), et la partition E dédiée à mes données. Ces informations posées, voici mes questions :  - Après avoir booté sur la clé USB, je lance l'installation, et l'utilitaire va me demander sur quelle partition installer Windows 10. Or, comme toujours il y aura d'autres petites partitions réservées au système, des partitions de récupération et etc. Je me demandais donc s'il fallait les supprimer. Parce que je compte bien entendu installer cette nouvelle version de Windows sur la partition C, mais ne pas formater la partition E (j'ai tout de même sauvegardé mes données au préalable). Et vu que j'aimerais partir sur de nouvelle base, je me suis dit qu'il valait mieux tout supprimer, sauf donc la partition de mes données, la partition E.  - Sur mon PC je possède quelques jeux, comme GTA V, Battlefield 3, qui sont installés sur la partition E. Or, je me suis demandé si à tout hasard pendant l'installation de ces jeux, il y a avait eu des modification du registre pour par exemple permettre de jouer en ligne ou je ne sais quelle fonctionnalité. En gros, est ce que même si je ne formate pas la partition E, ces jeux seront fonctionnels, ou devrais-je les réinstaller ?   Merci d'avance, Bonne journée, Quentin
    • bonsoir, le mieux dans ce cas si il aime bidouiller, c'est faire une sauvegarde "image" a un instant "T" là ou le pc est stable. ensuite le laissez apprendre et bidouiller. si cela plante on passe la sauvegarde "image" a ce niveau ou vous vous trouver, le mieux est de prendre ce DD le placer dans un pc fixe faire une sauvegarde tout ce qui comporte et ensuite clean install
    • mwé, c'est expérience qui parle j'en peut rien ... après 20 ans de dépannages, il y a forcement des cas qui reviennent je vient encore de dépanner un pc par sms. en 4 sms a suffit et l'affaire était réglé  
    • Bonsoir, @Drin Votre demande est trop vague. un PC Hp : Il y en a beaucoup ! sous Windows 10 : Quelle version ? Je ne peux pas vous aider avec si peut d’information. Vous avez créé du contenu masqué, le problème c'est qu'ils sont vides ! Cordialement.    
  • Contributeurs populaires

  • L'article du moment

  • Qui est en ligne (Afficher la liste complète)

×
×
  • Créer...