Aller au contenu
Firebird

Bloquer l'installation de Microsoft Edge Chromium dans Windows 10

Messages recommandés

Microsoft commence à diffuser automatiquement son nouveau navigateur Microsoft Edge Chromium dans Windows 10.

Si vous ne voulez pas utiliser ce navigateur, par exemple parce que utilisez avec satisfaction Mozilla Firefox :c_wink:, vous pouvez bloquer très facilement l'installation de Microsoft Edge Chromium.

  • Saisissez Registre dans la zone de recherche.
  • Sélectionnez Éditeur de Registre.
  • Dans la clé HKLM\SOFTWARE\Microsoft, créez la sous-clé EdgeUpdate
  • Créez une valeur DWORD (32-bit) nommée DoNotUpdateToEdgeWithChromium
  • Attribuez la donnée 1 à cette nouvelle valeur.
  • Fermez l'Éditeur du Registre et redémarrez le PC.

Source : https://www.thewindowsclub.com/block-microsoft-edge-chromium-from-installing-on-windows-10/

Testé en VM W10-64 => Pas de dysfonctionnement, l'efficacité sera déterminée par l'usage.

Modifié par Firebird
  • Plusser (+1) 1

Partager ce message


Lien à poster

Et bien finalement j'ai migré sous chromium ....j'avais un bug avec edge et avec le nouveau navigateur apparemment il est résolu (ou alors par hasard :wacko:....)

 

Partager ce message


Lien à poster

@calisto06
Bonjour.
Je ne sais pas quel bug tu avais sous Edge Legacy, mais cette application en comporte une belle collection, probablement en liaison avec ses fonctionnalités spécifiques, qui en font un navigateur vraiment à part.:c_wink:

  • J'aime 1

Partager ce message


Lien à poster

Ce genre de bug n'est pas spécifique à Microsoft Edge.

Avant-hier et hier, j'ai eu le même problème sur deux PC, à la fois sous Edge et sous Firefox, pour des pages Microsoft en anglais et en français, par  exemple celle-ci.
https://support.microsoft.com/fr-fr/help/12376/windows-10-start-your-pc-in-safe-mode

Aujourd'hui, cela fonctionne nickel. :c_wink:

Partager ce message


Lien à poster
il y a 1 minute, Firebird a dit :

Ce genre de bug n'est pas spécifique à Microsoft Edge

En tout cas chez moi il n'était  que sur Edge , des que j'ai mis un autre navigateur par défaut le bug n'apparaissait plus....

Je pense c'est lié à AAD : j'ai un compte exchange office 365 pro au taf et j'ai configuré le compte de messagerie exchange qui appartient à un domaine AAD sur un office 2019 perso en liant le compte office perso à mon compte de connexion Microsoft perso (à l'aide duquel je me connecte et qui est synchronisé sur mes appareils) ....et là le bug s'est déclaré (alors qu'avant tout fonctionnait en l'état) 

Donc j'ai déconnecté office 2019 de mon PC perso (OEM) de mon compte Microsoft actuel perso et j'ai mis Edge chromium et plus de bug .

 

  • J'aime 1

Partager ce message


Lien à poster

D'accord @calisto06:c_wink:

Chez moi, j'ai constaté le même genre de souci sous Firefox, sans OneDrive, et sans compte Exchange.

Le principal est que ton problème soit réglé et ta solution aidera peut-être d'autres internautes.

Modifié par Firebird
  • J'aime 1

Partager ce message


Lien à poster
il y a 1 minute, calisto06 a dit :

C'est peut-être une coïncidence alors :wacko:

J'ai entendu cette phrase aujourd'hui dans une série télé. :laugh:

Citation

Je ne crois plus aux coïncidences depuis que j'ai constaté que le Père Noël et mon père n'étaient jamais au même endroit en même temps.

 

  • Ahah 2

Partager ce message


Lien à poster

Je reviens sur l'histoire du bug AAD ...j'ai retenté la connexion office à mon compte habituel du PC et ça à l'air de fonctionner ....donc apparemment bug corrigé .

Partager ce message


Lien à poster

Hello, 

Est-ce que tu as testé aussi sous Edge Legacy (ancien Edge) ,

Si cela fonctionne aussi, c'est bien un porblème de connexion Microsoft, fréquent ces temps-ci, et Edge Legacy est disculpé. :c_wink:

Partager ce message


Lien à poster
Il y a 2 heures, Firebird a dit :

Est-ce que tu as testé aussi sous Edge Legacy (ancien Edge) ,

Non je n'ai pas fait la restauration pour tester ....enfin là ça fonctionne ...pour moi c'est un bug mais quelle en est l'origine on ne trouvera probablement pas la cause sauf si de nombreux usagers en sont victimes (quoique ...si tu te souviens du bug de la restauration en 1803 jamais résolu ...) 

Partager ce message


Lien à poster

Hello,

@calisto06

Je ne savais pas que tu avais supprimé Edge Legacy.

Je ne vois pas de bug non résolu sur la restauration système en W10 2003 tu parles. 

Modifié par Firebird

Partager ce message


Lien à poster
Il y a 7 heures, Firebird a dit :

Je ne savais pas que tu avais supprimé Edge Legacy.

il est remplacé d'office quand tu installes le nouveau Edge 

Il y a 7 heures, Firebird a dit :

Je ne vois pas de bug non résolu sur la restauration système en W10 2003 tu parles. 

bug MC j'ai eu ce bug ainsi que de nombreux autres utilisateurs en meme temps que moi .

Partager ce message


Lien à poster
Il y a 14 heures, calisto06 a dit :

il est remplacé d'office quand tu installes le nouveau Edge 

Normalement oui, mais j'ai réinstallé Edge Legacy et navigué avec les deux versions de Edge dans ma VM.
 

Il y a 14 heures, calisto06 a dit :

bug MC j'ai eu ce bug ainsi que de nombreux autres utilisateurs en meme temps que moi .

J'ai moi aussi eu ce bug et je l'ai résolu, puis il a été corrigé par Microsoft.

  • Perplexe 1

Partager ce message


Lien à poster

Résolution au moment du passage en 1809 me semble t il .

Partager ce message


Lien à poster
Il y a 15 heures, calisto06 a dit :
il y a 3 minutes, calisto06 a dit :

Résolution au moment du passage en 1809 me semble t il .

il est remplacé d'office quand tu installes le nouveau Edge 

Normalement oui, mais j'ai réinstallé Edge Legacy et navigué avec les deux versions de Edge dans ma VM.
 

Il y a 15 heures, calisto06 a dit :

bug MC j'ai eu ce bug ainsi que de nombreux autres utilisateurs en meme temps que moi .

Non, par une mise à jour cumulative en version 1803.:c_wink:

Partager ce message


Lien à poster

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...