Aller au contenu
Syl

Windows 10 sur ASRock 970de3/u3s3

Messages recommandés

Bonsoir,

Je suis vraiment novice mais j’espère trouver de l’aide ici car ce site me paraît sérieux.

Un ami vient de me donner un PC avec cette carte mère qui ne serait pas accessible à Windows 10. En parcourant le net je trouve pourtant plusieurs drivers qui donne à penser que c’est faisable. Malgré tout, je ne veux pas faire tout et n’importe quoi mais pensez-vous si cela est vraiment possible ?

Merci d’avance pour vos réponses positives ou négatives.

 Cordialement...

Partager ce message


Lien à poster
Posté(e) (modifié)

Bonsoir @Syl

je vois ici pour votre CM :

Compatible Microsoft Windows® 7 / 7 64-bit / Vista™ / Vista™ 64-bit / XP / XP Media Center / XP 64-bit

Ce qui veut dire qu'il n'y as pas de drivers ou du moins elle n'as visiblement pas été conçue du temps de W10 ni même de W8.1

maintenant cela ne veut pas dire qu'elle ne sera pas capable de faire tourner W10 mais il y a des composants qui risque de pas allez convenablement ..

je vous conseil de tester une 1709 de chez W10

donc Windows 10 version 1709

 

Modifié par Delta

Partager ce message


Lien à poster

Bonjour, merci beaucoup de m’avoir répondu. J’essaie ça ce week-end et je vous tiens au courant.

 Cordialement.

  • J'aime 1

Partager ce message


Lien à poster

Bonjour, installation de Windows 10 version 1709 réussie ! Merci beaucoup.

Par contre, il me demande la mise à jour vers la version 1903. Dois-je la faire ?

 Cordialement

  • J'aime 1

Partager ce message


Lien à poster
Il y a 2 heures, Syl a dit :

Bonjour, installation de Windows 10 version 1709 réussie ! Merci beaucoup.

Par contre, il me demande la mise à jour vers la version 1903. Dois-je la faire ?

 Cordialement

Bonjour,

continuer sur la 1709 un petit temps voir si votre pc est bien stable.

après vous pourriez passer a 1903 si vous estimer que le pc est bien stable...

Cela serai bête de devoir reculer car le pc devient trop instable..

:evil-plotting-raccoon:

 

Partager ce message


Lien à poster

Ok, cet après-midi j’ai fait plusieurs test et tout a bien fonctionné donc là je viens de lancer la version 1903. Je vous tiendrai au courant...
... encore merci de votre aide

Partager ce message


Lien à poster
il y a 1 minute, Syl a dit :

Ok, cet après-midi j’ai fait plusieurs test et tout a bien fonctionné donc là je viens de lancer la version 1903. Je vous tiendrai au courant...
... encore merci de votre aide

:evil-plotting-raccoon:

aucun souci on ne bouge pas :c_satisfied:

Partager ce message


Lien à poster

Bon je pense qu’il faut oublier l’installation de W10 Pro (pas N) Version 1903 !

Après 2 maj et 2 redémarrages car il y avait des erreurs d’installation, il ne bootait plus et tournait en rond entre l’image du compte et juste un début d’ouverture du bureau presque noir encadré de blanc?!  (pdt 15/20mn)...

J’ai fait ces test sur un HDD. Là je recommence l’installation de la version 1709 sur un SSD 480go Gigabyte quasi neuf en ayant pris soin de tout effacer et formater en MBR avant car pas de GPT avec cette CM.

Je pense qu’il faut que je trouve le moyen « d’ignorer » les futures demandes de maj pour la version 1903...

Je vais bien finir par y arriver pour que mon fils De 12 ans (1er pc) puisse jouer à Fortnite. Pour infos il y a aussi un FX6300, une GTX750ti et 8go DDR3...

Je reviens vers vous si ça fonctionne, ou pas...

Partager ce message


Lien à poster

... j’oubliais que j’ai aussi maj le bios en 1.70 pour le nouveau cpu mais je trouve que le ventilo tourne trop fort/vite alors qu’il ne dépasse pas les 41/42 degrés. En vérifiant il est d’origine reconnu sur le bios 1.60. Peut-être que je dois revenir en arrière... ?

Partager ce message


Lien à poster
Il y a 2 heures, Syl a dit :

Je pense qu’il faut que je trouve le moyen « d’ignorer » les futures demandes de maj pour la version 1903...

Je vais bien finir par y arriver pour que mon fils De 12 ans (1er pc) puisse jouer à Fortnite. Pour infos il y a aussi un FX6300, une GTX750ti et 8go DDR3...

Je reviens vers vous si ça fonctionne, ou pas...

bonjour,

il faudra passer par la stratégie de groupe pour aller bloquer les maj de windows.

Si vous ne l'avez pas, c'est les cas pour les version Home. Il vous faudra télécharger le petit script. Installation facile :evil-plotting-raccoon:

c'est d'office installer sur les version pro et entreprise.

pour le pc de votre fils, et le fait de jouer sur fortnite, donnez nous la config complète :c_satisfied: CM, CG, Ram, etc.

 

Partager ce message


Lien à poster
Posté(e) (modifié)
Il y a 2 heures, Syl a dit :

le ventilo tourne trop fort/vite alors qu’il ne dépasse pas les 41/42 degrés. En vérifiant il est d’origine reconnu sur le bios 1.60. Peut-être que je dois revenir en arrière... ?

il ne dépasse pas les 41 - 42 ° a cause qu'il tourne peut être trop fort - trop vite.

Si il se mettait a tourner moins vite, le cpu, pourrait dès lors s'emballer...

c'est température là que vous annoncer, c'est pc au repos et ventilo qui tape trop fort-vite

Donnez nous le modèle de CPU on vas faire une recherche de sa conception et données technique TDP etc.

 

Modifié par Delta

Partager ce message


Lien à poster

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×
×
  • Créer...