Aller au contenu
babel05

message depuis ce matin

Messages recommandés

Bonsoir cela fait deux mois que j’ai réparé mon win7 avec une réinstallation sans perdre

De donnés   et depuis ce matin j’ai ce message du setup de net Framework 4.5 qui s’est mis en

Route seul à l’allumage du pc.

Y’a-t-il  une solution !

Merci.

message framwork.jpg

setup framwork.psd

Partager ce message


Lien à poster

Bonjour @babel05,

Tente une restauration système antérieure à hier matin et vois si ça recommence.

 

Partager ce message


Lien à poster

Bonjour, j’ai déjà essayé via Win updaté il me met échec
Apparemment ce matin je n’ai pas eut l’affichage
Merci.

Partager ce message


Lien à poster

Hello

Avez vous essayé Microsoft .NET Framework Repair Tool pour réparer .NET Framework.

Microsoft  à mis un outil en ligne pour la réparation de .NET Framework est disponible.

Ici => https://support.microsoft.com/fr-fr/help/2698555/microsoft-net-framework-repair-tool-is-available

Il vous faudra réinstaller la version .NET FrameWork que vous désirez

ou

L'outil --> NET Framework Cleanup Tool

C'est un fichier zip -->  https://docs.microsoft.com/fr-fr/archive/blogs/astebner/net-framework-cleanup-tool-users-guide

Il vous faudra réinstaller la version .NET FrameWork que vous désirez

 

Christian-S

  • J'aime 1
  • Plusser (+1) 1

Partager ce message


Lien à poster

Yop là,

en ce moment il y a pas mal de problème avec la Framework ...

Partager ce message


Lien à poster

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


  • Derniers messages

    • Rebonjour, j'ai vu dans ma configuration avec driverscloud, dans disque dur, le SSD>fonctionnalité> redémarrage en sortie de veille, y a un point rouge
    • Bonjour Calisto, Merci pour ta réponse, je dirais super rapide ! Ma carte est une ASUS H81M-PLUS, le PC c'est un Ankerman. Le disque dur que j'ai rajouté c'est un SSD 860EVO. Après la mise en veille d'hier, le PC s’est encore éteint. Je le vois, car quand le bureau apparait, il y d'autre programme qui s'ouvrent: Skype, Chrome, la fenêtre de ma carte graphique, et une petite fenêtre d'erreur aussi qui revient tout le temps : check system failed sur laquelle je dois cliquer 3 fois pour la fermer. Une fois fait, j'ai mon bureau comme d'hab, sauf que j'ai perdu tous mes progs ouvert et mes onglets firefox. ET, surtout intriguant, c'est que mon PC fonctionne au ralenti ! Alors ce que je fais: mise en veille immédiatement, et 5 sec après, j'appuie sur une touche, et là, mot de passe et le bureau réapparait et ça fonctionne normalement ! La pile, je peux l'enlever et la changer ? Bon Dimanche!
    • Tout est dit... ASUS Motherboard assemblée avec Intel i5 gen 3... et tout le matos provenant de chez ASUS Partner Officiel... Mais le MATOS n'a rien à voir... Puisque j'avais "déjà" installé Win_7 Pro_64Bit SANS PROBLÈMES! Même ASUS SUPPORT ASSISTANCE ne comprend pas POURQUOI "microhard" me fout la galère... Quant à "MicroHard"-Windows Assistance... "ILS" me renvoient vers ASUS sans autre explications! Ce qui est LOUCHE... C'est que c'est en janvier 2020 que j'ai rencontré ce problème, après une tentative de migration W7Pro64>W10Pro64 par le biais de l'outil de migration automatique "supposé gratos" de Windows UpDate!!! Quand on demande à "BigBossBill" pourquoi son "installer", ISO ou USB, de Windows_7 indique "un pilote CD-DVD... etc" même si il s'agit d'un pilote USB3, ou un d'autre chose que d'un pilote CD-DVD... Pourquoi cet "installer" ne dit pas "lequel" de driver est manquant... ou présumé tel? Pourquoi ne pas pouvoir "passer outre" lorsqu'on a la certitude (et pour cause!!!) que tout est en ordre? Ce qui était automatique avant janvier 2020 devient IMPOSSIBLE et SUSPECT (!!!) après le 20/01/2020... Ajoutes à ça qu'il vient d'être démontré que Windows installe des "vers" de programation d'obsolèscence sur ses apareils et OS... Et on voit l'URGENCE d'avoir un développement FRANCO-EUROPEEN de Matos et de Logiciels... Surtout que LINUX est bientôt viré de Windows... Pour ceux qui ont connu les versions initiales de "UNIX" et "XENIX", notamment les développements FRANÇAIS avec SUN, vendus à ORACLE... souvenez vous des augures de scandale qui avaient été émises en ... 1984!!! Et c'est pas MACRON qui va nous redonner la possibilité de faire du développement National SOUVERAIN localisé en FRANCE!!!
    • chkdsk c: /F /R    :ne s'execute pas en sans echec.....ni sur mon redémarrage en sans echec , désolé .
    • bonjour. la partition EFI n'apparait pas,pas de partition FAT 32....juste mes partition..... volume 0 : D                                  dvd   0 volume 1   reservé au ntfs   partition 500 M      sain     systeme volume 2    C                  ntfs    partition   885G      sain     demarrage volume 3      K   nouveau nom ntfs partition 976 G sain                    
    • salut... La restriction de 4 Go de mémoire est une constante des versions Windows de NT à Vista, et Windows_7 "32Bit"!!! Pour pouvoir "jouer" avec plus de mémoire, tu dois disposer d'une version de Windows_7 64Bit... quelle qu'elle soit... Ceci dit, si tu as Win_10... et si tu n'as pas besoin de TOOLS qui ne fonctionnent que sur des versions antérieures... pourquoi aller te compliquer la vie avec Windows_7??? Passe plutôt de Win_10-32Bit (si c'est ton cas, mais il n'y a plus de versions 32bit accessibles!!!) à Win_10-64Bit_PRO!!!
  • Contributeurs populaires

  • L'article du moment

  • Qui est en ligne (Afficher la liste complète)

×
×
  • Créer...