Aller au contenu
galyfree

carte graphique hs

Messages recommandés

Bonjour je crois que ma carte graphique vient de rendre l'âme, une GTX 1060 Gygabytes, elle a 4 ans. Hier au démarrage, écran noir... J'ai testé en installant une autre carte que j'avais sous le coude ça fonctionne. Je demande juste conseil pour savoir si il y a un test ou une astuce pour vérifier si c'est vraiment la carte qui est morte et/ou si il y a la possibilité de faire une tentative de sauvetage... Merci d'avance pour votre point de vue.

Partager ce message


Lien à poster

Bonjour @galyfree je pense que tu as déjà fait le test ...à moins de disposer d'une autre unité ou tu puisse vérifier je ne vois pas mieux . 4 ans c'est peu ...

  • Plusser (+1) 2

Partager ce message


Lien à poster
Il y a 5 heures, galyfree a dit :

J'ai testé en installant une autre carte que j'avais sous le coude ça fonctionne. Je demande juste conseil pour savoir si il y a un test ou une astuce pour vérifier si c'est vraiment la carte qui est morte et/ou si il y a la possibilité de faire une tentative de sauvetage... Merci d'avance pour votre point de vue.

yop là,

tu as déjà éliminé plusieurs choses ... Notamment la CM et l'écran

maintenant comme l'as dis potto calisto, contrôler une CG a part l'installer dans un autre pc et tester ... Si non beh avec du matos en local teck et faire des diagnostiques dessus :c_embarrassed:

mais je pense qu'elle est morte car si tu l'as remplace par une autre CG et que tu l'as place au même endroit que la précédente et que cela marche direct, ça élimine déjà d'office le port connecteur de la CM et la CM en elle-même.

 

Modifié par Delta
  • J'aime 1

Partager ce message


Lien à poster

Bonjour à vous deux, j'ai en effet fait tous ces tests... :c_sad: Donc je pense que c'est la fin pour elle ...:c_crying:

Partager ce message


Lien à poster
Invité
Ce sujet ne peut plus recevoir de nouvelles réponses.

×
×
  • Créer...